hilfdirselbst.ch
Facebook Twitter gamper-media
andrew
Beiträge: 103
11. Nov 2003, 14:47
Beitrag #1 von 11
Bewertung:
(1788 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

ftp-server über "gehe zu"


hallo zusammen,

anstatt ein ftp-programm zu bemühen, habe ich mich mit meinem server (auf dem sich eine website befindet) mit "gehe zu - mit server verbinden" (befehl-k) verbunden. Nach dem runterladen einer datei von diesem server ist die aber nicht korrekt zu öffnen, was hab ich falsch gemacht?

grüße andrew Top
 
X
markusS
Beiträge: 411
11. Nov 2003, 14:56
Beitrag #2 von 11
Beitrag ID: #58455
Bewertung:
(1788 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

ftp-server über "gehe zu"


Hallo Andrew

Genau dasselbe Problem hatte ich Heute früh auch, allerdings schob ich die Files per sftp auf den Server mittels FUGU. Ich musste die Rechte anpassen. Im speziellen Fall: others 'read' und 'execute' aktivieren

Dann klappte es wunderbar.

Bei ftp muss man ja unter einem usernamen einloggen und der der runterlädt sollte auch von der Datei die Erlaubnis dazu haben!

Gruss
markusS

*Die Verwirklichung Deiner Träume setzt Dein Erwachen voraus* \sukram
als Antwort auf: [#58453] Top
 
andrew
Beiträge: 103
11. Nov 2003, 15:26
Beitrag #3 von 11
Beitrag ID: #58461
Bewertung:
(1788 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

ftp-server über "gehe zu"


hi markus,

danke, du hast recht, es liegt an den rechten, ich hebe nur leserechte, aber mit diesen müsste ich doch ne kopie der datei machen können?
kann ich die rechte noch anders in ordnung bringen als die datein mit meinem ftp programm zu löschen und repariert wieder hochzuschieben?

vielen dank schon mal andreas
als Antwort auf: [#58453] Top
 
markusS
Beiträge: 411
11. Nov 2003, 15:37
Beitrag #4 von 11
Beitrag ID: #58462
Bewertung:
(1788 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

ftp-server über "gehe zu"


Naja das kommt doch sehr drauf an, was Du alles für Zugriffsmöglichkeiten auf dem Server hast. Mit ftp kannst Du sicher mit transmit an den rechten rumfummeln.

Aber Du sagst, dass Du mit 'gehe Zu' auf den server zugreifen kannst. Dann kannst Du ja mit befehl+i (information) an den dateirechten rumschrauben.

Gruss
markusS

*Die Verwirklichung Deiner Träume setzt Dein Erwachen voraus* \sukram
als Antwort auf: [#58453] Top
 
andrew
Beiträge: 103
11. Nov 2003, 15:43
Beitrag #5 von 11
Beitrag ID: #58464
Bewertung:
(1788 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

ftp-server über "gehe zu"


genau das geht nicht, es steht: "sie haben nur leserechte" Ich habe übrigens OS 10.3 alias panther

gr. andrew
als Antwort auf: [#58453] Top
 
markusS
Beiträge: 411
11. Nov 2003, 16:07
Beitrag #6 von 11
Beitrag ID: #58468
Bewertung:
(1788 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

ftp-server über "gehe zu"


Vielleicht haben wir uns falsch verstanden.

ich meinte den Server auf den Du die Dateien hochlädst...



*Die Verwirklichung Deiner Träume setzt Dein Erwachen voraus* \sukram
als Antwort auf: [#58453] Top
 
andrew
Beiträge: 103
11. Nov 2003, 17:14
Beitrag #7 von 11
Beitrag ID: #58480
Bewertung:
(1788 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

ftp-server über "gehe zu"


geht leider auch nicht, dabei würde mir das so gefallen, einfach gehe zu ...

ich weiß nicht warum ich nicht der eigentümer sein soll?

gr. andrew
als Antwort auf: [#58453] Top
 
markusS
Beiträge: 411
11. Nov 2003, 17:46
Beitrag #8 von 11
Beitrag ID: #58485
Bewertung:
(1788 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

ftp-server über "gehe zu"


Hallo Andrew

Weisst Du, ich habe den ftp server neben mir und kann alles dort einstellen was ich will. Darum frage ich, ob Du auf den ftp server einfluss nehmen kannst oder ob das Ding irgendwo im Netz hängt...

Ich musste bei meinen Dateien oder Ordnern nur den Besitzer oder die Gruppe ändern dann lief es.

Wenn Du das Problem lösen willst musst Du informationen geben. Der Wege sind viele zum einen Ziel...

Gruss
markusS

*Die Verwirklichung Deiner Träume setzt Dein Erwachen voraus* \sukram
als Antwort auf: [#58453] Top
 
andrew
Beiträge: 103
12. Nov 2003, 09:31
Beitrag #9 von 11
Beitrag ID: #58543
Bewertung:
(1788 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

ftp-server über "gehe zu"


hallo markus,

ja der server hängt irgendwo im netz, bei einem hoster namens "netbeat", ich habe nur meine zugangsdaten, wenn überhaupt kann ich nur mit diesen einfluss auf den ftp server nehmen, mit einem normalen ftp-programm klappt sowohl up als auch download. Nur mit der option "gehe zu" nicht weil nur leserechte wie schon beschrieben, aber wenn bei dir das klappt müsste ich das doch auch hinkriegen.

gruss andreas
als Antwort auf: [#58453] Top
 
markusS
Beiträge: 411
12. Nov 2003, 10:11
Beitrag #10 von 11
Beitrag ID: #58551
Bewertung:
(1788 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

ftp-server über "gehe zu"


Hallo Andrew

Bist du sicher, dass Du nicht anonym drin bist?


Gruss
markusS


*Die Verwirklichung Deiner Träume setzt Dein Erwachen voraus* \sukram
als Antwort auf: [#58453] Top
 
andrew
Beiträge: 103
13. Nov 2003, 12:04
Beitrag #11 von 11
Beitrag ID: #58765
Bewertung:
(1788 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

ftp-server über "gehe zu"


also ohne korrekte zugangsdaten klappt der zugriff nicht, also müsste ich schon nach eingabe der zugangsdaten nicht anonym auf dem ftp-server sein, denke ich ?

gruß andrew
als Antwort auf: [#58453] Top
 
X