hilfdirselbst.ch
Facebook Twitter gamper-media
« « 1 2 » »  
Fula S
Beiträge: 214
12. Aug 2017, 18:34
Beitrag #1 von 23
Bewertung:
(905 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Mac braucht so unheimlich lange zum Hochfahren


Hallo,
ich hätt da mal ein Problem.

Mein MacPro 1.1 mit 10.6.8 braucht die letzte Zeit immer so schrecklich lange bis er gestartet ist. Also so 15-30 min.
Das läuft folgendermaßen ab:
Erst startet recht normal bis zum blauen Bildschirm.
Dann kommt ewig lange kein Anmeldefenster. Wenn ich den Ausschalter drücke und kurz drauf nochmal, kommt das Anmeldefenster mit den Nutzern. Gut.
Aber dann tut sich erstmal nix.
Ich drücke dann einfach mal dreimal Pfeil nach unten für meinen Nutzer und Return ohne dass ich eine Reaktion sehen würde und gehe mal was anderes tun.
Irgendwann erscheint dann das Fenster für das Passwort.
Ich gebe mein Passwort ein und ab nun läuft alles normal flott.
Ich habe eigentlich schon alles getan was man tun könnte.
Zugriffsrechte repariert, PRAM zurückgesetzt, Laufwerksreparaturen, Hardwaretest alles OK. Hat alles keine Änderung gebracht.
Deswegen wird die Kiste auch nie ausgeschaltet sondern immer nur schlafen geschickt. Neustart vielleicht 1 mal pro Woche.
Das System läuft auf einer 250er SSD und 12GB RAM.
Könnte es vielleicht am RAM oder an der Platzierung liegen?
2 x 2GB liegen auf Riser A, 1 und 2
2 x 4GB liegen auf Riser B, 1 und 2

Hat einer vielleicht eine Idee, was das sein könnte?

Viele Grüße
Olaf
Top
 
X
Thomas Richard  M  p
Beiträge: 17367
12. Aug 2017, 19:02
Beitrag #2 von 23
Beitrag ID: #559023
Bewertung:
(902 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Mac braucht so unheimlich lange zum Hochfahren


Betreibt ihr ein Netzwerk in dem von einem Server Usershares zur Verfügung gestellt werden ( oder vllt nur mal kurz zum testen aktiviert worden sind)? Dann kann es sein, das Macs an genau drr Stele ewig hängen, wenn diese User im Netzwerk nicht gefunden werden können.


MfG

Thomas


Und wenn dir geholfen wurde, hilf uns, dies auch weiterhin zu können.
http://www.hilfdirselbst.ch/info/
als Antwort auf: [#559022] Top
 
Fula S
Beiträge: 214
12. Aug 2017, 19:29
Beitrag #3 von 23
Beitrag ID: #559025
Bewertung:
(900 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Mac braucht so unheimlich lange zum Hochfahren


Netzwerk zu anderen Rechnern, geschweige denn Server, hab ich hier keins, am Ethernet hängen nur diverse Drucker und die Fritzbox über ein Switch, WLAN hat der Rechner auch keins.
Ich hab mir auch schon gedacht, irgendwie/irgendwo findet er die User nicht. Ist irgendeine Datei, die ich auch nicht sehe, kaputt?

Gruß
Olaf
als Antwort auf: [#559023] Top
 
Thomas Richard  M  p
Beiträge: 17367
12. Aug 2017, 21:48
Beitrag #4 von 23
Beitrag ID: #559026
Bewertung:
(883 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Mac braucht so unheimlich lange zum Hochfahren


Ist in der Systemsteuerung das Startvolume ordentlich zugewiesen? Einfach mal umstellen und zurück. Wieviel User gibts denn? Hast du da mal den Automatisch anmeldenden unter Users gewwchselt?


MfG

Thomas


Und wenn dir geholfen wurde, hilf uns, dies auch weiterhin zu können.
http://www.hilfdirselbst.ch/info/
als Antwort auf: [#559025] Top
 
Fula S
Beiträge: 214
12. Aug 2017, 22:25
Beitrag #5 von 23
Beitrag ID: #559027
Bewertung:
(879 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Mac braucht so unheimlich lange zum Hochfahren


Vielen Dank erstmal für die spätabendliche Hilfe, Und dann noch am Samstag.

Es gibt 4 User, neben dem Üblichen noch Admin, der manchmal wenns nötig ist genutzt wird und die anderen 2 eigentlich garnicht. Auto-Anmeldung war nie an.
Als Startvolume wird in “Systemeinstellungen" die SSD angezeigt, okay, die andere startfähige Platte mit System schmeiße ich nach dem Systemstart immer raus. Von der klappt allerdings das Booten sowieso nicht, obwohl alles in Ordnung sein soll.
Ich habe sie gerade mal aktiviert und dann deinen Tip mit dem "Startvolume zuweisen" gemacht.
Einen der beiden unnötigen User hab ich mal gelöscht, der andere "Gast", ließ sich nicht löschen.

Mal sehen.

Gruß
Olaf
als Antwort auf: [#559026] Top
 
Fula S
Beiträge: 214
12. Aug 2017, 23:06
Beitrag #6 von 23
Beitrag ID: #559028
Bewertung:
(873 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Mac braucht so unheimlich lange zum Hochfahren


Hab gerade einen Neustart gemacht.
Das Userfenster erscheint nach dem blauen Screen wenn ich den Ein/Ausschalter 2mal drücke.
Dann dauert es ca. 5min, bis das Passwortfenster escheint.
Ich weiß jetzt nicht, ob es überhaupt erscheinen oder wie lange es dauern würde, wenn ich Ein/Aus nicht drücken würde.

Was auch komisch ist, der Schreibtisch ist oft chaotisch.
Aber das scheint ein SnowLeo-Bug zu sein und ja, ich hab viel zu viel Dateien und Ordner auf dem Schreibtisch.
Aber das tritt seit den langen Startzeiten regelmäßiger auf.
Da ist mir noch der alte OS7 Workaround mit Schreibtischdatei neu anlegen eingefallen, aber das ist ja in OSX passé.

Gruß
Olaf

Und die Kiste geht jetzt schlafen.

Schönen Sonntag noch.
als Antwort auf: [#559027] Top
 
Peter Lenz m
Beiträge: 1458
13. Aug 2017, 00:29
Beitrag #7 von 23
Beitrag ID: #559029
Bewertung:
(853 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Mac braucht so unheimlich lange zum Hochfahren


Hallo Olaf,

deaktiviere doch mal testweise in den Darstellungsoptionen des Finders die Optionen: "Symbole einblenden, Symbolvorschau einblenden und Vorschau einblenden".

In früheren Systemversionen gab es auch noch die Option „Dateigrößen berechnen“ oder "Ordnergrößen berechnen"?, auch die mal deaktivieren.

Alternativ würde ich auf jeden Fall mal den Schreibtisch aufräumen – anstelle des Schreibtischs, der bei mir ohnehin meistens verdeckt ist, kann man auch einen Ordner auf der Festplatte anlegen, der schnell erreichbar ist.

Dazu folgender Artikel:
https://www.macwelt.de/...Desktop-4954635.html
unter der Headline „Nicht mehr als 20 Objekte“.

Außerdem folgender Artikel:
http://www.tiramigoof.de/de/?p=5618

Ist auf Deiner Festplatte noch ca. 10% leerer Speicher vorhanden ?

Viele Grüße Peter
•---------------------------------------------------------------------------------
iMac 27" i7, OSX 10.10.5, CS6, CC2014, CC2015, CC2017, iPad 4, iOS 10
als Antwort auf: [#559028]
(Dieser Beitrag wurde von Peter Lenz am 13. Aug 2017, 00:31 geändert)
Top
 
Peter Lenz m
Beiträge: 1458
13. Aug 2017, 10:51
Beitrag #8 von 23
Beitrag ID: #559030
Bewertung:
(801 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Mac braucht so unheimlich lange zum Hochfahren


Hallo Olaf,

eine gute Idee ist auch das Starten des Mac im „gesicherten Modus“, dabei geschieht Folgendes:

•Ihr Startvolume wird überprüft, und eventuell vorhandene Verzeichnisprobleme werden repariert.
•Es werden nur die erforderlichen Kernel-Erweiterungen geladen.
•Startobjekte und Anmeldeobjekte werden am automatischen Öffnen gehindert.
•Vom Benutzer installierte Schriften werden deaktiviert.
•Es werden Schrift-Caches, Kernel-Cache- und andere systemseitige Cache-Dateien gelöscht.

Weitere Infos hier:
https://support.apple.com/de-de/HT201262

Du hast in Deinem Eingangspost den RAM-Speicher angesprochen. Diesen kann man mit dem „Apple Hardware Test“ prüfen lassen. Bei SnowLeopard müsste der über die System-DVDs gestartet werden.

Infos hier:
https://support.apple.com/de-de/HT201257

Viele Grüße Peter
•---------------------------------------------------------------------------------
iMac 27" i7, OSX 10.10.5, CS6, CC2014, CC2015, CC2017, iPad 4, iOS 10
als Antwort auf: [#559028] Top
 
Fula S
Beiträge: 214
13. Aug 2017, 14:43
Beitrag #9 von 23
Beitrag ID: #559031
Bewertung:
(782 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Mac braucht so unheimlich lange zum Hochfahren


Hallo Peter,
sicherer Start gemacht.
Einziger Unterschied, das Userfenster erschien ziemlich direkt nach dem blauen Screen. Zur PW-Eingabemaske dauerte es allerdings wie gehabt ca. 5min.
Das deutet ja wohl erstmal auf eine problematische Systemerweiterung hin. Aber dass es für das PW immernoch 5min dauert, dann wieder nicht. Ich wüsste allerdings nicht, dass ich, seit dieses Problem besteht, eine neue Erweiterung zugefügt hätte.

Auf der Systemplatte sind 80-90GB frei, wenn es Richtung 80GB geht, mache ich einen Neustart um den virtuellen Speicher zu leeren. Dann wird er nämlich immer träger.

Den Hardwaretest hatte ich gemacht und es war alles OK, so wurde mir mitgeteilt.

Schreibtisch hab ich mal aufgeräumt, der Finder ist nun schon etwas fixer. Dankeschön.

Nun hab ich noch einige überflüssige Systemerweiterungen entfernt. Wobei doch einige Erweiterngen nutzerspezifisch sind, die dürften doch vor dem Anmeldevorgang keine Probleme machen, da sie noch nicht geladen wurden.

Viele Grüße
Olaf
als Antwort auf: [#559030] Top
 
olaflist p
Beiträge: 1254
13. Aug 2017, 15:17
Beitrag #10 von 23
Beitrag ID: #559032
Bewertung:
(770 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Mac braucht so unheimlich lange zum Hochfahren


Hast Du schon mal von einer anderen Festplatte gestartet? Ggf. irgendeine externe Festplatte mit geeignetem System einrichten und von dort starten.

Olaf
--
Olaf Druemmer | Geschäftsführer
callas software gmbh | www.callassoftware.com
axaio software GmbH | www.axaio.com
als Antwort auf: [#559031] Top
 
Fula S
Beiträge: 214
13. Aug 2017, 16:48
Beitrag #11 von 23
Beitrag ID: #559033
Bewertung:
(758 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Mac braucht so unheimlich lange zum Hochfahren


Hab gerade von einer Externen gestartet.
Das gleiche Bild, Ein/Aus, 5min warten.
Es kann also eigentlich nur ein Hardware-Problem sein.
Ist eine Speicherbank defekt? Ist irgendwo auf dem Motherboard ein klitzekleiner Defekt?

Aber das ist ja das Komische, erst dauert es ewig lange, bis sie hochgefahren ist und dann arbeitet sie als gäbe es kein Problem.
OK, die Kiste ist 10 Jahre alt und seit ich sie habe, seit 4 Jahren, läuft sie täglich 8-12 Stunden.
Ich denke, es wird Zeit für was jüngeres.


Gruß
Olaf
als Antwort auf: [#559032] Top
 
Peter Lenz m
Beiträge: 1458
13. Aug 2017, 21:18
Beitrag #12 von 23
Beitrag ID: #559034
Bewertung:
(710 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Mac braucht so unheimlich lange zum Hochfahren


Hallo Olaf,

befindet sich auf der externen Festplatte ein eigens installiertes System oder handelt es sich um eine BackUp-Platte ? Wenn es sich um einen BackUp handelt, hast Du möglicherweise denselben Fehler (irgend eine defekte Datei, die beim Startvorgang geladen wird ?) der internen Platte in das BackUp übertragen.

Eine Hardware-Problem könnte man nur ausschließen, wenn es sich nicht um eine BackUp-Platte handelt.

Nach einer defekten Datei zu suchen dürfte mit unseren Mitteln nicht machbar sein. Eine Alternative wäre noch das System frisch zu installieren.

Viele Grüße Peter
•---------------------------------------------------------------------------------
iMac 27" i7, OSX 10.10.5, CS6, CC2014, CC2015, CC2017, iPad 4, iOS 10
als Antwort auf: [#559033] Top
 
Fula S
Beiträge: 214
13. Aug 2017, 22:54
Beitrag #13 von 23
Beitrag ID: #559035
Bewertung:
(701 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Mac braucht so unheimlich lange zum Hochfahren


HAllo Peter,
nein, es war keine BackUp-Platte.
Es war zwar das gleiche System, aber am Mini startet es davon problemlos.
Ich habe übrigens heute nachmittag festgestellt, dass die Platte, die ich für zum Starten defekt hielt, nur das gleiche Problem hat und mit Ein/Aus genauso gelöst wird.

Ich hatte auch schon vor einiger Zeit ein frisches System von der DVD auf einer anderen internen Platte installiert und es kam auch nicht hoch. Da hatte ich allerdings noch nicht den Trick mit Ein/Aus, den hab später mal durch Zufall gefunden.
Es kann eigentlich nur noch ein Hardware-Problem sein.
Ein Motor hat auch manchmal Startprobleme, aber wenn er mal läuft, dann läuft er.
Mein Gott, was hab ich damals Muskelkater bekommen, wenn ich meine SR500 anwerfen wollte, aber wenn sie mal an war dann wars geschafft.

Ich hab nur gestern gedacht, ich frag mal hier.
Ich kann mir denken, irgendwann streikt er komplett.

Aber die Kiste hat noch andere kleine Hardware-Probleme, mit denen ich aber leben kann, da ich weiß, wie ich sie umgehe. :-)
Schließe nie das CD-Laufwerk leer. Pass immer schön auf dass irgendeine Scheibe drin ist.

Gruß
Olaf
als Antwort auf: [#559034] Top
 
Peter Lenz m
Beiträge: 1458
13. Aug 2017, 23:38
Beitrag #14 von 23
Beitrag ID: #559036
Bewertung:
(696 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Mac braucht so unheimlich lange zum Hochfahren


Hallo Olaf,

ja, nachdem was Du schilderst besteht wohl kaum Zweifel, dass es ein Hardware-Problem ist.

Wenn das Dein einziger Rechner ist und Du damit Deine Brötchen verdienst, wäre es wohl an der Zeit sich nach einem neuen Rechner umzusehen.

Ich hatte diesen MacPro auch früher, und bin eigentlich Unglücklich darüber, dass diese Modellreihe ausgelaufen ist, konnte man doch bei vielen Dingen selbst Hand anlegen. Der neue MacPro (Steve-Jobs-Gedächtnisurne) hat sich ja offenbar als Fehlgeburt herausgestellt.

Da ich keine Videobearbeitung und 3D-Darstellungen mache, bin ich mit einem iMac aber auch gut bedient, auch bei der Bildbearbeitung mit Photoshop vermisse ich nichts.

Viele Grüße Peter
•---------------------------------------------------------------------------------
iMac 27" i7, OSX 10.10.5, CS6, CC2014, CC2015, CC2017, iPad 4, iOS 10
als Antwort auf: [#559035]
(Dieser Beitrag wurde von Peter Lenz am 13. Aug 2017, 23:39 geändert)
Top
 
Fula S
Beiträge: 214
14. Aug 2017, 00:20
Beitrag #15 von 23
Beitrag ID: #559037
Bewertung:
(689 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Mac braucht so unheimlich lange zum Hochfahren


Hallo Peter,
ja, es wird aber wieder ein gebrauchter MacPro werden.
Ein 4.1 oder 5.1, mal sehen.
Und dieser 1.1er kann mir als Freehandmaschine weiter dienen.
Mit meinem 24er iMac bin ich vorher nicht so happy gewesen, der ist schneller in die Knie gegangen als mein vorheriger G4. Dieser war nur höllisch laut.

Gruß
Olaf
als Antwort auf: [#559036] Top
 
« « 1 2 » »  
X