hilfdirselbst.ch
Facebook Twitter gamper-media
jrandi
Beiträge: 793
4. Sep 2017, 18:44
Beitrag #1 von 1
Bewertung:
(284 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

php7.0 -> php7.1. CodeIgniter Encrypt.php


Guten Tag,

auf unserer Website mit php 7.0. geht alles gut.
upgrade auf php 7.1.7 (eine site mit CodeIgniter) haben wir folgende Fehlermeldung :

A PHP Error was encountered
Severity: 8192
Message: Function mcrypt_get_iv_size() is deprecated
Filename: libraries/Encrypt.php

Wir dachten, wir ersetzen mal das File Encrypt.php mit der neusten Version von CI, aber funktioniert nicht...

habt Ihr eine Idee ? Für Tipps und Tricks danke ich im voraus bestens.
gruss
jurg

___________________________________________________

net & print production : www.randj.net / www.alpha-randj.net Top
 
X