hilfdirselbst.ch
Facebook Twitter gamper-media
Tipps und Tricks zu Adobe GoLive von Dirk Levy, GoLive FAQ's von Randolph Sterna
« « 1 2 » »  
dorisrieck
Beiträge: 56
1. Mär 2004, 12:12
Beitrag #1 von 21
Bewertung:
(3224 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

kein Hintergrundbild


eigentlich wollte ich aufgeben aber ich versuche es doch noch einmal.
Hier geht es um meine Seite http://www.buddy-fans.de und unter Baerenbilder die Efendiseite. Teste aber erst mal unter test.
Vor einigen Tagen dachte ich es haette geklappt war aber falsch.
Also ich arbeite mit GL 5 (wenig Ahnung und nicht die Juengste)und habe eine neue Seite geoeffnet. Dann oben links fuer neue Seite gegrückt und im Inspektor erscheint (Empty Reference) Dort habe ich einen Haken bei Hintergrund ins Bild gemacht. Dann das Bild aus der entsprechenden Datei eingegeben, das Bild erscheint gekachelt.
Im Quellcode: <style media="screen"type="text/css">
Nun bin ich in die Leiter CSS und oben in der leiste auch in die Leiter. Es oeffnet sich eine Seite und dort steht das Wort Empty und im Quellcode: <link rel="stylesheet"href="(Empty Reference!)">
Wieder in die Leiter <> neues Element, Seite oeffnet sich und element auf body umgeschrieben. Im Inspektor beim vorletzten Tab erscheint back.gif, da habe ich noch einmal das Bild aus der Datei eingegeben und im Quellcode erscheint: body klammer auf background-image:url(fotos/efendi/efendigr/76037.jpg) Klammer zu
</style>
Nachdem ich viele Artikel schon gelesen habe sollte mein Bild jetzt als Hintergrundbild zu sehen sein aber nein. Top
 
X
SabineP  M 
Beiträge: 7586
1. Mär 2004, 12:30
Beitrag #2 von 21
Beitrag ID: #72806
Bewertung:
(3224 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

kein Hintergrundbild


Hallo Doris,

dieses Hintergrundbild kann ich deutlich sehen auf der Startseite:
http://www.buddy-fans.de/_clips/bg1.gif

Meinst Du das?

Gruß Sabine
als Antwort auf: [#72804] Top
 
dorisrieck
Beiträge: 56
1. Mär 2004, 12:38
Beitrag #3 von 21
Beitrag ID: #72809
Bewertung:
(3224 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

kein Hintergrundbild


hallo,
nein das meine ich nicht. Das Bild heißt http://www.buddy-fans.de/...i/efendigr/76037.jpg
Gruß
Doris
als Antwort auf: [#72804] Top
 
Dirk Levy  A 
Beiträge: 9237
1. Mär 2004, 12:41
Beitrag #4 von 21
Beitrag ID: #72811
Bewertung:
(3224 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

kein Hintergrundbild


Und das ist genau da auch nicht auf dem Server:
http://www.buddy-fans.de/...i/efendigr/76037.jpg

Also stimmt etwas mit Deiner Verlinkung nicht
oder das Bild ist nicht dort...

Gruß
Dirk

[Adobe GoLive Tipps & Tricks]
http://www.gltipps.de
als Antwort auf: [#72804] Top
 
r a c
Beiträge: 955
1. Mär 2004, 12:41
Beitrag #5 von 21
Beitrag ID: #72812
Bewertung:
(3224 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

kein Hintergrundbild


Hallo,

<style type="text/css">
body, textarea {
background-color:#FFFFFF;
scrollbar-base-color:#0000CD;
scrollbar-3dlight-color:#FFFFFF;
scrollbar-arrow-color:#FFFFFF;
scrollbar-darkshadow-color:#000000;
scrollbar-face-color:#0000cd;
scrollbar-highlight-color:#FFFFFF;
scrollbar-shadow-color:#000000;
scrollbar-track-color:#FFFFFF;
}
</style>

<title>Buddy-Fans.de &gt; Efendi</title>
<link rel="stylesheet" href="(Empty Reference!)">
<style media="screen" type="text/css"><!--
body { background: url("fotos/efendi/efendigr/76037a.jpg") no-repeat }
--></style>


<body background="/fotos/efendi/efendigr/76037a.jpg">
</head>

<link href="/_daten/formate.css" type="text/css" rel="stylesheet">

</head>

<body marginwidth="0" marginheight="0" topmargin="0" leftmargin="0" background="/_clips/bg1.gif">

----------------
1. Unter http://www.buddy-fans.de/.../efendigr/76037a.jpg gibt es noch kein Foto. Du musst es noch hochladen.
2. <link rel="stylesheet" href="(Empty Reference!)"> bei Emtty Reference kommt ein Link hin oder es muss ganz weg.
3. <body background="/fotos/efendi/efendigr/76037a.jpg"> darf nicht zwischen <head> und </head> stehen

Gruss r a c
als Antwort auf: [#72804] Top
 
dorisrieck
Beiträge: 56
1. Mär 2004, 12:41
Beitrag #6 von 21
Beitrag ID: #72813
Bewertung:
(3224 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

kein Hintergrundbild


habe mich vertan also http://www.buddy-fans.de/...i/efendigr/76037.jpg
als Antwort auf: [#72804] Top
 
dorisrieck
Beiträge: 56
1. Mär 2004, 12:49
Beitrag #7 von 21
Beitrag ID: #72814
Bewertung:
(3224 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

kein Hintergrundbild


was soll ich jetzt machen ????
als Antwort auf: [#72804] Top
 
Petra Rudolph p
Beiträge: 1554
1. Mär 2004, 12:53
Beitrag #8 von 21
Beitrag ID: #72815
Bewertung:
(3224 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

kein Hintergrundbild


Also im Quellcode steht
76037a.jpg
und das bild heißt 76037.jpg


Gruß Petra

http://www.webministration.de
http://www.quicktoweb.de
als Antwort auf: [#72804] Top
 
SabineP  M 
Beiträge: 7586
1. Mär 2004, 12:56
Beitrag #9 von 21
Beitrag ID: #72816
Bewertung:
(3224 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

kein Hintergrundbild


Zur Ergänzung:
In der Seite befinden sich mehrere Body-Tags und Head-Tags.
Du darfst aber nur jeweils einen dieser Tags verwenden,
einen öffnenden und einen schließenden.

Gruß Sabine
als Antwort auf: [#72804] Top
 
dorisrieck
Beiträge: 56
1. Mär 2004, 12:57
Beitrag #10 von 21
Beitrag ID: #72817
Bewertung:
(3224 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

kein Hintergrundbild


das verstehe ich nicht, wenn ich in meinem Quellcode reinschaue steht 76037.jpg
als Antwort auf: [#72804] Top
 
dorisrieck
Beiträge: 56
1. Mär 2004, 13:04
Beitrag #11 von 21
Beitrag ID: #72818
Bewertung:
(3224 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

kein Hintergrundbild


an Sabine,
wo siehst Du denn die bodys und head Tags?
im Quellcode unter ???
als Antwort auf: [#72804] Top
 
SabineP  M 
Beiträge: 7586
1. Mär 2004, 13:18
Beitrag #12 von 21
Beitrag ID: #72822
Bewertung:
(3224 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

kein Hintergrundbild


Doris, im Browser sieht man die doppelten Tags

http://www.buddy-fans.de/bilder/efendi.shtml

Zeile 31 <body background="/fotos/efendi/efendigr/76037a.jpg">
Zeile 38 <body marginwidth="0" marginheight="0" topmargin="0" leftmargin="0" background="/_clips/bg1.gif">
Zeile 123 </body>
Zeile 126 </body>
Zeile 32 </head>
Zeile 36 </head>

Alle Deine Seiten haben übrigens doppelte Tags.

Du kannst im Golive die doppelten Tags wahrscheinlich nicht sehen.
Da Du shtml-Seiten verwendest vermute ich, daß ein Teil der Seite die per SSI include eingebunden ist und das dieser eingebundene Teil auch noch einmal body und head Tags enthält.
Such mal in Deinem Quellcode nach
<!--#include virtual="irgendwas" -->
Die Datei "irgendwas" darf keine body und head-Tags enthalten, da sie eingebunden wird.
Der Webserver setzt die Seite erst zusammen, wenn Sie im Browser aufgerufen wird.

Wenn Du nicht weiterkommst, dann poste mal einen Link der Seite als Textdatei
http://www.buddy-fans.de/bilder/efendi.txt

Gruß Sabine
als Antwort auf: [#72804]
(Dieser Beitrag wurde von SabineP am 1. Mär 2004, 13:19 geändert)
Top
 
dorisrieck
Beiträge: 56
1. Mär 2004, 13:22
Beitrag #13 von 21
Beitrag ID: #72823
Bewertung:
(3224 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

kein Hintergrundbild


danke erst mal
leider bin ich nicht so versiert wie Du und weiß darum auch nicht weiter ich versuche es aber mal
Doris
als Antwort auf: [#72804] Top
 
r a c
Beiträge: 955
1. Mär 2004, 14:44
Beitrag #14 von 21
Beitrag ID: #72849
Bewertung:
(3224 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

kein Hintergrundbild


Ja das ist alles ein wenig verwirrlich.

Du hast einerseits /_clips/bg1.gi als hintergrund von Body und möchtest jetzt einen Hintergrund vom Schweberahmen.

also:
div { background: url("fotos/efendi/efendigr/76037a.jpg")}

dürfte genügen, und alles unnötige raus.
als Antwort auf: [#72804] Top
 
dorisrieck
Beiträge: 56
1. Mär 2004, 16:33
Beitrag #15 von 21
Beitrag ID: #72878
Bewertung:
(3224 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

kein Hintergrundbild


an rac,
dieses bg1 wird doch aber fuer jede Seite benoetigt erscheint dadurch auf jede Seite ist ja au i.O. aber wenn ich eine neue Seite wie Efendi einrichte muß ich doch unter meinen Bildern ein Bild als Hintergrund machen koennen oder was stoert jetzt hier mein Quellcode:
<!--#include virtual="/_daten/kopf1.html"-->

<title>Buddy-Fans.de &gt; Efendi</title>
<link rel="stylesheet" href="efendi.shtml">
<style media="screen" type="text/css"><!--
body { background: url("fotos/efendi/efendigr/76037.jpg") no-repeat }
--></style>


<!--#include virtual="/_daten/kopf2.html"-->
<div align="center">
<h1></h1>
<div align="center">
<h1><img height=54 alt=001kl src="fotos/efendi/efendikl/willkommen.jpg" width=411 border=0 ?></h1>
<h1><img height=45 alt=001kl src="fotos/efendi/efendikl/willkommena.jpg" width=312 border=0 ?></h1>
<h1><img height=163 alt=001kl src="fotos/efendi/efendikl/willkommenb.jpg" width=345 border=0 ?></h1>
die erste Zeile beinhaltet alles fuer meine Seite, die ich selber Nicht eingerichtet habe aber bis jetzt immer geklappt hat. Nur mit dem Hintergrundbild welches ich in der Vorschau aber sehe geht es nicht
als Antwort auf: [#72804] Top
 
« « 1 2 » »  
X