hilfdirselbst.ch
Facebook Twitter gamper-media
Anonym
Beiträge: 22827
21. Mai 2004, 17:50
Beitrag #1 von 7
Bewertung:
(1292 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

keine internet Verbindung mehr!!!!!!


Hallo hoffentlich kann mir jemand helfen, denn seit ich Windows wegen 100% cpu auslastung von svchost.exe geupdatet habe ist was mit dem inet nicht mehr in Ordnung. es werden zwar pakete gesendet, jedoch keine empfangen. ich komm nicht mal mehr an den Router ran. an der netzwerkkarte liegts nicht habe den treiber neuinstalliert und das diagnose tool zeigt auch keine fehler an. PLZ HELP ME!!!!!!!!¨¨ Top
 
X
erbuc  M  S
Beiträge: 575
21. Mai 2004, 19:08
Beitrag #2 von 7
Beitrag ID: #86646
Bewertung:
(1287 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

keine internet Verbindung mehr!!!!!!


Hi Anonym
Warum updatest Du Win wenn die CPU 100% ausgelastet ist? Kannst Du mir das mal sinnvoll erklären?????

Treiber neu installieren bedeutet nicht, dass dann auch alles geht.

Bevor ich Deine Fragen beantworte: Welches Windows nutzt Du?

Gruss
Erich
als Antwort auf: [#86635] Top
 
Anonym
Beiträge: 22827
21. Mai 2004, 20:02
Beitrag #3 von 7
Beitrag ID: #86656
Bewertung:
(1287 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

keine internet Verbindung mehr!!!!!!


1. svchost.exe befindet sich im windows ordner und das klappt ja jetzt auch alles.

2. ich benutze windows xp
als Antwort auf: [#86635] Top
 
erbuc  M  S
Beiträge: 575
22. Mai 2004, 09:11
Beitrag #4 von 7
Beitrag ID: #86702
Bewertung:
(1287 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

keine internet Verbindung mehr!!!!!!


Wo die Datei svchost liegt, interessiert mich eigentlich nicht. Mich interessiert mehr, warum Du den Update gemacht hattest. Hast Du eine neue Software oder Hardware installiert? Hattest Du Viren oder Trojaner etc.

Wenn Du den TaskManager aufrufst siehst Du, dass der svchost für sehr viel zuständig ist.

So, nun zu Deinem eigentlichen Problem.

Hast Du die Netzkartenkonfig schon einmal angeschaut? Wie sind die Settings? Fixe-IP? DHCP?
Geh mal in die Eingabeaufforderung (cmd-Fenster) und gib den Befehl (ohne ") "ipconfig /all" ein. Was siehst Du da? Hast Du eine IP-Adresse? Wenn die Adresse im Bereich der Adresse des Routers (vermutlich 192.168.0.x) ist, dann ping den Router mal an.

Wenn die Adresse irgendwas mit 169.254.x.x lautet, dann findet die NIC den DHCP-Server nicht. Du kannst dann die IP-Werte alle von Hand fix setzen.
als Antwort auf: [#86635] Top
 
Anonym
Beiträge: 22827
22. Mai 2004, 12:54
Beitrag #5 von 7
Beitrag ID: #86720
Bewertung:
(1287 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

keine internet Verbindung mehr!!!!!!


die ip ist von enime dhcp server zugewiesen. bei den einstellungen der netzwerkkarte ist das gleiche eingestellt wie beim anderen computer(funktioniert noch).router anpingen geht nicht 100% paketverlust. die ip adresse lautet 169.254.182.249, wechselt aber wegen dem dhcp. Die IP werte von hand setzen? kenne die ip des dhcp servers gar nicht???!!!
als Antwort auf: [#86635] Top
 
erbuc  M  S
Beiträge: 575
22. Mai 2004, 17:28
Beitrag #6 von 7
Beitrag ID: #86739
Bewertung:
(1287 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

keine internet Verbindung mehr!!!!!!


>>> die ip adresse lautet 169.254.182.249, wechselt aber wegen dem dhcp.

???

Wann wechselt die Adresse??? Wenn der PC keinen DHCP-Server findet, warum auch immer, dann kann sich die Adresse nicht ändern, somit hättest Du immer die 169.254..... und somit kann auch der Router nicht gefunden werden, da der in einem anderen IP-Bereich sendet.

>>> Die IP werte von hand setzen? kenne die ip des dhcp servers gar nicht???!!!

IP von Hand setzen heisst im Prinzip es gibt keine DHCP-Server, sondern alle Einstellungen werden vom PC gesteuert. Also schau mal auf dem laufenden PC die Settings an, welche der DHCP ausliefert und trag diese Daten auf dem zweiten PC von Hand ein. Die IP-Adresse sollte sich natürlich von der anderen unterscheiden, sonst gibt es Kollisionen.

Wenn Du den PC in den selben Range der IP-Adr setzt (z.B. alle im 192.168.0.x) dann sollten sie sich auch sehen. Wenn nicht ist entweder die NIC hinüber oder Du hast eine Firewall-SW auf dem PC die alles abklemmt, oder das Netzwerkkabel ist defekt.

Mach mal noch einen ping auf die lokale Adresse des PCs. Wenn die antwortet, dann sollte die NIC im Prinzip funktionieren.
als Antwort auf: [#86635] Top
 
Anonym
Beiträge: 22827
15. Jun 2004, 19:01
Beitrag #7 von 7
Beitrag ID: #91127
Bewertung:
(1291 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

keine internet Verbindung mehr!!!!!!


Guten Tag,

gelange durch Zufall auf diese Seite, weil ich auf der Suche nach einer Loesung fuer ein Internet Problem bin.
Zwei Rechner ueber einen Router verbunden (XP home). Der eine wireless ( Laptop), der andere als meine Basisstation ueber wire an Router.
Hat bisher gut geklappt. Nachdem ich adaware installiert hatte, musste ich feststellen, dass das Program nicht mehr richtig lief. Habe adaware deinstalliert, und nun komme ich nicht an den Server heran, keine IP renew. Laesst sich nicht mehr aendern. Ich habe vom Router direkt den Anschluss an das Kabelnetzt probiert, aber leider keine Aenderung.

Wo liegt das Problem, was kann ich tun, um wieder Anschluss zu erhalten?

Mein Laptop funktioniert optimal, Verbindung wireless zur Basisstation auch.
als Antwort auf: [#86635] Top
 
X