hilfdirselbst.ch
Facebook Twitter gamper-media
Eugen
Beiträge: 2
30. Jul 2002, 09:54
Beitrag #1 von 3
Bewertung:
(455 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

korrekte CH An- und Abführungszeichen «»


Weiss jemand, wie man beim Import von Text (Word-docs) die korrekten An- und Abführungszeichen «» bekommt. Top
 
X
Michel Mayerle
Beiträge: 1047
30. Jul 2002, 10:14
Beitrag #2 von 3
Beitrag ID: #8341
Bewertung:
(455 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

korrekte CH An- und Abführungszeichen «»


Hallo Eugen

Damit du korrekte Anfuehrungszeichen bekommst, muessen die bereits in den Voreinstellungen> Woerterbuch richtig eingestellt sein. Waehle dort je nach ermessen die Sprache fuer das Woerterbuch sowie die Erscheinungsform der Anfuehrungszeichen. Wenn du diese («») Anfuehrungszeichen verwenden moechtest, dann musst du in den Voreinstellungen> Text die option "Typografische Anfuehrungszeichen" anklicken. Wenn das alles eingestellt ist, dann fuktioniert auch der Textimport mit den richtigen Anfuehrungszeichen.

TIPP
Teste vor dem textimport, ob per Tastendruck auch wirklich die richtigen Anfuehrungszeichen gesetzt werden. Es kann nämlich sein, dass trotz der richtigen Einstellung die falschen Anfuehrungszeichen gesetzt werden, besonders bei einem Schweizer Woerterbuch. In diesem Falle musst du das Woerterbuch zuerst auf Deutsch Neue Rechtschreibung und anschliessend wieder auf Schweiz Deutsch wechseln, dann funktioniert es.

Mit freundlichen Gruessen
Michel Mayerle
als Antwort auf: [#8338] Top
 
Eugen
Beiträge: 2
30. Jul 2002, 22:23
Beitrag #3 von 3
Beitrag ID: #8404
Bewertung:
(455 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

korrekte CH An- und Abführungszeichen «»


Danke für die Antwort.
Mit v 1.5 hat das so bei mir auch immer funktioniert, doch seit v 2.0 (unter win xp) bringe ich das nicht mehr hin.
Egal welche Einstellungen ich wähle, kommt immer so "".

Eugen
als Antwort auf: [#8338] Top