hilfdirselbst.ch
Facebook Twitter gamper-media
Anonym
Beiträge: 22827
19. Mai 2004, 11:55
Beitrag #1 von 9
Bewertung:
(1335 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

pb, mac os 10.2.7 in netzwerk langsam


hallo miteinander

in unserem netzwerk befindet sich ein g4, der ohne probleme läuft und extrem schnell ist, auch beim kopieren von daten vom server...

nun haben wir ein pb g4 angehängt, läuft an und für sich tiptop, aber das kopieren von daten vom server dauert extrem lange... von der hardware her sollte es kein problem sein, auch das netzwerkkabel ist das gleich wie beim normalen g4...

weiss jemand rat? grüsse Top
 
X
poohh
Beiträge: 175
19. Mai 2004, 12:43
Beitrag #2 von 9
Beitrag ID: #86329
Bewertung:
(1335 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

pb, mac os 10.2.7 in netzwerk langsam


Hallo Anonym,

vermutlich hast Du das gleiche Problem wie hier:
http://www.hilfdirselbst.ch/...9&topic_id=16892

poohh
als Antwort auf: [#86312] Top
 
Thomas Richard  M  p
Beiträge: 17429
19. Mai 2004, 13:29
Beitrag #3 von 9
Beitrag ID: #86350
Bewertung:
(1335 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

pb, mac os 10.2.7 in netzwerk langsam


Hallo,

lass das doch mal Laufen von den beiden Rechnern aus. Und gib mal Vergleichswerte durch:
http://www.helios.de/products/LanTest.html


MfG

Thomas
als Antwort auf: [#86312] Top
 
Anonym
Beiträge: 22827
19. Mai 2004, 13:36
Beitrag #4 von 9
Beitrag ID: #86354
Bewertung:
(1335 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

pb, mac os 10.2.7 in netzwerk langsam


hallo pooh

die performance bei den anderen geräten ist nach wie vor gut. nur beim pb dauerts soooo lange...

eine kleine einstellung ist es also nicht?

gruz
als Antwort auf: [#86312] Top
 
Anonym
Beiträge: 22827
1. Jun 2004, 16:39
Beitrag #5 von 9
Beitrag ID: #88328
Bewertung:
(1335 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

pb, mac os 10.2.7 in netzwerk langsam


hallo miteinander

mittlerweile habe ich auf 10.2.8 upgedatet und unser systemtechniker hat folgenden frage:
wo kann ich meine ethernet-karte auf 100mbit fullduplex einstellen?

herzlichen dank
als Antwort auf: [#86312] Top
 
jmraemer
Beiträge: 48
1. Jun 2004, 17:36
Beitrag #6 von 9
Beitrag ID: #88348
Bewertung:
(1335 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

pb, mac os 10.2.7 in netzwerk langsam


Hallo!

> mittlerweile habe ich auf 10.2.8 upgedatet und unser systemtechniker
> hat folgenden frage: wo kann ich meine ethernet-karte auf 100mbit
> fullduplex einstellen?

Hm... unter 10.2 scheint es dafuer kein Menue zu geben.
Dann bleibt dir noch die Shell, wenn ich nichts uebersehen habe.
Oeffne ein Terminal und werde root (gib su ein und beantworte die Frage nach dem Passwort) oder setze vor den Befehl ein sudo.
Gib diesen Befehl ein:
/sbin/ifconfig en0 media 100baseTX mediaopt full-duplex
Wenn du su benutzt kann das /sbin/ am Anfang entfallen.
Eine Liste der unterstuezten Standards bekommst du per 'ifconfig en0', sie werden unten unter 'supported media' aufgelistet, aber das sind die Standards, die die Karte unterstuezt, nicht die es angeschlossenen Hubs/Switchs.
Wenn du mehrere Karten (z.B. noch Airport) hast musst du erst die richtige Karte finden (ifconfig..) und ggf. das en0 durch en1, en2,..., enN ersetzen. Falls du nur Ethernet und Airport hast ist die, bei der du mehrere supported media hast die Richtige.

hth

Jan-Martin
als Antwort auf: [#86312] Top
 
Anonym
Beiträge: 22827
1. Jun 2004, 18:52
Beitrag #7 von 9
Beitrag ID: #88373
Bewertung:
(1335 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

pb, mac os 10.2.7 in netzwerk langsam


Hallo Jan-Martin

Hat leider nicht viel gebracht. Hier mal was das Netzwerkdienstprogramm ausspuckt (für en0):

Hardware-Adresse: 00:0a:95:d9:e3:18
IP-Adresse: 192.168.1.163
Verb.-Geschwindigkeit: 100 MB
Status: Aktiv
Hersteller: Apple
Modell: gmac+

Gesendete Packete: 61832
Sendefehler: 0
Empfangsfehler: 3019
Kollisionen: 0

hilft dir das weiter?

gruss
als Antwort auf: [#86312] Top
 
jmraemer
Beiträge: 48
1. Jun 2004, 19:18
Beitrag #8 von 9
Beitrag ID: #88384
Bewertung:
(1335 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

pb, mac os 10.2.7 in netzwerk langsam


Hi!

> Gesendete Packete: 61832
> Empfangsfehler: 3019

Das scheint mir etwas hoch, mein Router hat am lokalen Interface siese Werte:
RX packets:3514977 errors:0 dropped:0 overruns:0 frame:0
TX packets:7640037 errors:0 dropped:0 overruns:0 carrier:2
Am externen sinds diese:
RX packets:12359392 errors:4 dropped:0 overruns:0 frame:0
TX packets:9044897 errors:1014 dropped:0 overruns:0 carrier:1010
nach deiner Statistik verlierst du jedes 20. Paket, das hoert sich danach an, dass Kabel, Karte oder Hub ueberlastet sind oder das Netz einfach ueberlastet ist.

Jan-Martin
als Antwort auf: [#86312] Top
 
jmraemer
Beiträge: 48
1. Jun 2004, 19:27
Beitrag #9 von 9
Beitrag ID: #88389
Bewertung:
(1335 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

pb, mac os 10.2.7 in netzwerk langsam


Es hoert sich danach an, dass Kabel, Karte oder Hub irgendein Problem haben oder das Netz ueberlastet ist.
Ich sollte einen Artikel am Stueck schreiben und mich nicht unterbrechen und hetzen lassen, sorry.
als Antwort auf: [#86312] Top
 
X