hilfdirselbst.ch
Facebook Twitter gamper-media

Die Liste für Photoshop-Plugins | diverse Photoshop-Workshops | Paletten-/Werkzeuge Phostoshop Englisch - Deutsch | Publishing-Events

manipulator S
Beiträge: 109
20. Jan 2004, 12:28
Beitrag #1 von 3
Bewertung:
(614 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

pixelfehler in psd dateien unter panther


hallo ihr allwissenden

arbeite auf einem neuen g4 mit panther 10.3 und habe seitdem bei vereinzelten .psd(ebenen) bildern in photoshop 7.0.1 probleme. konkret heisst das, das wenn ich ein bild als .psd abspeichere, beim nächstenmal öffnen eine dicke pixelfehler-meldungkommt, die besagt das die datei pixelfehker habe und das bild kaputt sei - dem ist auch so, das bild weisst auf den ebenen dicke farbige pixelstreifen auf und das ist schlecht.
wie diese besagte meldung hinweist habe ich die kabel und die festplatte gecheckt - alles io so scheint mir - auch mit file system check.
wie gesagt: nur bei .psd nicht bei tif oder eps.

kennt das einer von euch auch - oder weiss einer abhilfe?
zerstörte bilder sind wirklich uncool wenn man im stress ist -
vielen dank Top
 
X
Rudolf-51
Beiträge: 103
20. Jan 2004, 12:42
Beitrag #2 von 3
Beitrag ID: #66538
Bewertung:
(614 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

pixelfehler in psd dateien unter panther


Kommt mir irgendwie bekannt vor, dieses Problem, hatte es selber auch hin und wieder. Seither versuche ich möglichst wenig in .psd mit Ebenen zu speichern. Die Antworten auf dieses Problem täten mich auch sehr interessieren.
Herlzichst, Rudolf
als Antwort auf: [#66534] Top
 
gerdp
Beiträge: 15
20. Jan 2004, 16:35
Beitrag #3 von 3
Beitrag ID: #66590
Bewertung:
(614 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

pixelfehler in psd dateien unter panther


hallo,
ich kenne das problem schon länger, es fing mit OS 9.2.2 und photoshop 6 an. die meisten zerschossenen ebenen waren unscharf maskiert, der fehler trat immer auf, wenn bilder auf unserem server gespeichert wurden, nicht wenn auf der lokalen platte gespeichert wurde. die vermutung das problem läge am server wurde duch überprüfung des servers und des netzwerks durch fachleute widerlegt. scheinbar liegt das problem bei photoshop. bis jetzt habe ich keine lösung.
als Antwort auf: [#66534] Top