hilfdirselbst.ch
Facebook Twitter gamper-media
JohnNY Br4vo
Beiträge: 4
9. Sep 2002, 13:04
Beitrag #1 von 4
Bewertung:
(1851 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

probleme bei movies für's web!


hi leute!

ich filme mit einer jvc dv 2000.
beim importieren in premiere verwende ich den DV pal kompressor (wird standardmäßig vorgeschlagen). dabei entstehen folgende probleme:
auf dem vorschau monitor sehe ich das fertig gerenderte movie nicht in echtzeit ablaufen (sehr abgehakt). dieses problem lässt sich erst mit "movie for microsoft windows" (oder so ähnlich) abstellen - d.h. ohne DV pal kompressor.

beim exportieren tritt noch ein viel übleres problem auf: ich bekomme viele kleine horizontale linien, die sich über das movie legen - die qualität ist somit zum kotzen!

bitte um hilfe - kann ja hoffentlich nur eine kleinigkeit sein ; )

schönen tag noch
-johnny- Top
 
X
sbr  M 
Beiträge: 185
10. Sep 2002, 23:31
Beitrag #2 von 4
Beitrag ID: #11021
Bewertung:
(1851 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

probleme bei movies für's web!


der dv pal kompressor ist schonmal goldrichtig.
hast du mal probiert die kamera auszuschalten, dann sollte das bild auf dem vorschaumonitor eigentlich ruckelfrei laufen (auch mit dem dv pal kompressor).
die andere möglichkeit ist, dass du unter projekt - projekteinstellungen - allgemein - in den wiedergabeeinstellungen die ausgabe auf dem camcorder abschaltest.
zum ausspielen musst du das natürlich wieder einschalten und dann aber auch mit dem ruckeln leben.
es gibt einen inoffiziellen patch für ruckelfreies abspielen mit eingeschaltetem camcorder. sag bescheid, wenn ich ihn dir schicken soll.
das problem was du beim exportieren siehst sind wahrscheinlich die halbbilder. ein dv clip wird immer mit halbbildern aufgezeichnet, damit bewegungen später auf dem fernseher nicht ruckeln - ok, etwas laienhaft erklärt, aber das thema ist recht komplex :-)
um die halbbilder beim export wieder zu entfernen aktiviere einfach die funktion deinterlace (findest du beim export unter spezielle optionen)

viel glück,
sven.
als Antwort auf: [#10940] Top
 
Anonym
Beiträge: 22827
13. Sep 2002, 17:07
Beitrag #3 von 4
Beitrag ID: #11359
Bewertung:
(1851 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

probleme bei movies für's web!


hi sven!

vielen dank! auf die geschichte mit dem deinterlacen hätt ich auch kommen müssen ; )

komische sache mit dem ruckeligen abspielen. was, wenn ich das movie für's TV wieder auf die cam zurückspielen möchte?
also wenn's keine umstände macht, wäre ich dir für den patch sehr dankbar!
es ruckelt übrigens überhaupt nicht, wenn man "movie for windows" (wie auch immer diese einstellung genau heißen mag) einstellt.

meine e-mail: cseitz@gmx.at

lg
christian
als Antwort auf: [#10940] Top
 
sbr  M 
Beiträge: 185
14. Sep 2002, 12:42
Beitrag #4 von 4
Beitrag ID: #11382
Bewertung:
(1851 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

probleme bei movies für's web!


beim zurückspielen auf die cam, musst du nur wieder die ausgabe auf den camcorder aktivieren, dann ruckelt es zwar wieder im montirfenster, die dv ausgabe ist aber ruckelfrei.
wenn man video für windows einstellt werden die vorschaudaten nicht mit dem dv codec komprimiert und man kann die timeline nicht mehr auf dv ausgeben, ohne vorher alles neu zu berechnen.
kein sehr guter weg.
cu,
sven.
als Antwort auf: [#10940] Top
 
X