hilfdirselbst.ch
Facebook Twitter gamper-media

www.quarkuser.net | AppleScript von Hans Haesler | QXP-Fachbücher | Publishing-Events

indy27
Beiträge: 32
12. Mai 2004, 11:09
Beitrag #1 von 7
Bewertung:
(1112 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

quäle mich mit zwei nervigen problemen mit xpress 6.1


hallo,

verwende mac os x 10.3.3, suitcase x1 und aktuelles xpress 6.1

zwei probleme nerven derzeit ziemlich:

1. bilder verschwinden
ich bearbeite ein dokument, speichere es ab, öffne es am nächsten tag wieder und plötzlich sind manche (nicht alle) bilder futsch. in "verwendung" sieht man auch keine hinweise, sprich xpress tut so, als hätte ich sie nie platziert

2. spationierung stimmt nicht
bei einer schrift stimmt die spationierung am bildschirm, jedoch beim ausdruck nicht. zusätzlich scheint das nicht alle schriftgrößen zu betreffen, sprich in 12 pt schauts ok. aus, bei 14 pt. ist der abstand zwischen den wörtern größer geworden, zwischen den einzelnen buchstaben jedoch kleiner.

hat jemand ähnliche probleme und eventuell lösungsvorschläge gefunden?

danke!

lg


ferdinand Top
 
X
Der Holgi S
Beiträge: 967
12. Mai 2004, 13:20
Beitrag #2 von 7
Beitrag ID: #85104
Bewertung:
(1109 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

quäle mich mit zwei nervigen problemen mit xpress 6.1


Hallo Ferdinand

Bitte überprüfe einmal, um was für eine Schrift es sich dabei handelt und teile uns das inkl. Schriftversion mit.
Es könnte sein, dass es entweder ein sehr alter Schriftschnitt ist, der nicht mehr korrekt unterstützt wird oder eine defekte Schrift.

Und was die verschwundenen Bilder betrifft:
1. Ist dieses Dokument mit QXP6.1 neu angelegt worden oder eine Übernahme aus einer älteren Version.
-> Bei älterer version: Mache eine Miniaturenkopie und drücke die Daumen :-)

2. Betrifft es unterschiedliche Bilder bzw. Bildformate oder sind es in diesem Dokument immer wieder die gleichen Bilder??? Passiert das immer wieder oder nur hin und wieder?
-> Versuche die Bilder in ein anderes Format abzuspeichern und lade erneut.

Und dann lass mal hören, wie der Status bei Dir ist.

Viele Grüße
Der Holgi
als Antwort auf: [#85048] Top
 
t-kittel S
Beiträge: 254
12. Mai 2004, 13:52
Beitrag #3 von 7
Beitrag ID: #85116
Bewertung:
(1109 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

quäle mich mit zwei nervigen problemen mit xpress 6.1


Hallo indy27,

falls Du Deine Dokus übers Netz öffnest, überprüfe mal, ob genau diejenigen Bilder verschinden, die mehrfach in der Quark-Datei platziert sind!?

Falls ja, wurde dieses Phänomen schon in folgendem Thread diskutiert und Workarounds angeboten:
http://www.hilfdirselbst.ch/...sortby=&sortdir=

Ich bevorzuge seither den "lokalen Workaround":
QXP4-Dokument auf die lokale Festplatte kopieren, direkt in QXP6.1 öffnen, erste Speicherung als QXP6-Dokument (lokal !!!) und wieder auf das Netzwerk-Volume kopieren. Beim anschließenden Weiterarbeiten in QXP6.1 übers Netz hatte ich seither dieses Problem nicht mehr.

Gruß Thomas
als Antwort auf: [#85048] Top
 
indy27
Beiträge: 32
13. Mai 2004, 10:10
Beitrag #4 von 7
Beitrag ID: #85271
Bewertung:
(1109 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

quäle mich mit zwei nervigen problemen mit xpress 6.1


hallo,

endlich war zeit, mir das ganze nochmals anzusehen:

-> überprüfe einmal die schrift
es handelt sich um die schrift "foundrywilson", bei der info-anzeige der schriftensammlung steht noch: "Schriftart PostScript Type 1, Erstellt von: -, Copyright: c 1995
fontdoctor konnte keine probleme finden

-> bez. bilder, die in den xpress-dokumenten verschwinden:
- zur hälfte sind es dokumente, die mit xpress 6.1 neu erstellt wurden, zur anderen hälfte dokumente von kollegen, die noch mit xpress 5 arbeiten - der effekt kommt in beiden vor
- es passiert hin und wieder, nicht immer, ein system ist nicht zu erkennen
- wenn auf 5 seiten auf jeder seite ein logo (eps) vorkommt, dann verschwindet es manchmal gänzlich auf allen 5 seiten, oder nur auf 3 seiten
- die dokumente werden ausnahmslos direkt vom server geöffnet, lokal wird nur ganz selten gearbeitet (ist ein win server mit appletalk-services)

danke für eure hilfe!

lg


ferdinand
als Antwort auf: [#85048] Top
 
Anonym
Beiträge: 22827
13. Mai 2004, 11:27
Beitrag #5 von 7
Beitrag ID: #85290
Bewertung:
(1109 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

quäle mich mit zwei nervigen problemen mit xpress 6.1


Hi,

@Holgi

"ein sehr alter Schriftschnitt ist, der nicht mehr korrekt unterstützt wird "

kannst du uns erklären, was damit gemeint ist?
Welche Schriften könnten Probleme machen?
Und woher kommen die Probleme? Von XPress oder vom Betriebssystem?

Sind gerade dabei, umzusteigen von OS 9. Wäre nett, ein paar mehr INfos hierzu zu bekommen.

Danke.
als Antwort auf: [#85048] Top
 
Manuela J.
Beiträge: 4
18. Mai 2004, 12:31
Beitrag #6 von 7
Beitrag ID: #86111
Bewertung:
(1109 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

quäle mich mit zwei nervigen problemen mit xpress 6.1


hi indy27!

das gleiche problem hatte ich auch mit der schrift. eine lösung bezüglich der schrift fand ich nicht, aber ich habe das problem umgangen indem ich die datei im xpress als druckbares pdf exportiert habe. da paßte es dann.

grüße,
manuela
als Antwort auf: [#85048] Top
 
indy27
Beiträge: 32
18. Mai 2004, 18:38
Beitrag #7 von 7
Beitrag ID: #86184
Bewertung:
(1109 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

quäle mich mit zwei nervigen problemen mit xpress 6.1


hallo,

da zuletzt immer mehr elemente in meinen dokumenten verschwunden sind, habe ich die quark hotline angerufen - die haben mir bestätigt, dass das problem bekannt ist, dass platzierte bilder und texte verschwinden können - egal ob sie lokal oder im netzwerk liegen.

dies wird mit dem nächsten update behoben, der mitarbeiter konnte oder wollte mir aber nicht sagen, wann das wahrscheinlich kommt.

er hat gemeint, ich soll die xpress 6.0 version verwenden, die hat dieses problem nicht. das ist für mich aber keine lösung, da xpress 6.0 troubles beim abspeichern im 5.0 format hat.

als besitzer der adobe creative suite werde ich für neue projekte jetzt einmal indesign cs probieren...

jedenfalls danke für eure hints!

lg


ferdinand
als Antwort auf: [#85048] Top
 
X