hilfdirselbst.ch
Facebook Twitter gamper-media
pop b. sessen
Beiträge: 72
12. Nov 2003, 21:44
Beitrag #1 von 8
Bewertung:
(1001 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

so. jetzt geht gar nichts mehr...


vor drei tagen habe ich panther installiert. zwei tage lang lief alles tip top. dann gabs heute plötzlich ein paar problemli, die ich hier schon beschrieben habe. daurnd die meldung vom programm festplattenaktualisier, dass nichts zu aktualisieren sei, kein roter punkt im dock, bei neuen mails, adressbuch liess sich nicht starten.

dann wurde plötzlich alles extrem langsam. ich machte einen neustart und dann ging gar nichts mehr. nach dem neu start dreht und dreht und dreht der farbige ball aka tuntenball. der kurzbefehl "sofort beenden" geht auch nicht. ich kann den computer nicht mal mehr ausschalten.

hab dann das system nochmal mit "sichern und aktualisieren", also die zweite option, installiert - kein erfolg.

ich bin versinke in arbeit und habe schlicht nicht die zeit das ganze system neu aufzusetzen. ich bin ja sowas von angepisst!
bin ich der einzige mit problemen nach der panther-installation? Top
 
X
Dave Uhlmann
Beiträge: 1938
12. Nov 2003, 22:06
Beitrag #2 von 8
Beitrag ID: #58693
Bewertung:
(1001 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

so. jetzt geht gar nichts mehr...


Ich habe Dir zwei PDF-Files mit kleinen Anleitungen geschickt.

// david uhlmann

mac os x & datahandling
http://www.wissen-wie.ch
als Antwort auf: [#58692] Top
 
Rodger
Beiträge: 1323
13. Nov 2003, 07:03
Beitrag #3 von 8
Beitrag ID: #58716
Bewertung:
(1001 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

so. jetzt geht gar nichts mehr...


Hallo

nur 'ne kleine Bemerkung am Rande: Ich hatte Apps wie z.B. DefaultFolder installiert. Bei mir lief auch nichts rund. Rausgeschmissen was nicht reingehört und nun beißt er wieder.

Gruß
Rodger

MAC Dual 1 GHz PC G4 (768RAM)
MAC OS X (Vers. 10.2.8)
als Antwort auf: [#58692] Top
 
markusS
Beiträge: 411
13. Nov 2003, 08:51
Beitrag #4 von 8
Beitrag ID: #58727
Bewertung:
(1001 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

so. jetzt geht gar nichts mehr...


Hast Du an den Schriften was rumgefummelt?

Gruss
markusS


*Die Verwirklichung Deiner Träume setzt Dein Erwachen voraus* \sukram
als Antwort auf: [#58692] Top
 
Anonym
Beiträge: 22827
13. Nov 2003, 09:01
Beitrag #5 von 8
Beitrag ID: #58729
Bewertung:
(1001 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

so. jetzt geht gar nichts mehr...


@ dave: danke für die hilfe. hat leider nichts gebracht

@ markus: nein, habe ich nicht.
als Antwort auf: [#58692] Top
 
pop b. sessen
Beiträge: 72
13. Nov 2003, 09:46
Beitrag #6 von 8
Beitrag ID: #58743
Bewertung:
(1001 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

so. jetzt geht gar nichts mehr...


so, das problem ist gelöst. d.h. wenigstens gefunden. es lag an den startobjekten. respektive an suitcase. ich verwende nämlich v 10.2.2 und das läuft anscheinend auf panther nicht mehr. tja, wusst ich nicht...
was empfehlt ihr mir, wie ich nun - bis ich suitcase x1 (oder wie das heisst) - habe arbeiten soll. das mitgelieferte schriftprogramm von mac finde ich superdoof, weil es die schriften in den library-ordner verschiebt, wenn man sie aktiviert. andere lösungen?

gruss, danke
xaver
als Antwort auf: [#58692] Top
 
markusS
Beiträge: 411
13. Nov 2003, 10:24
Beitrag #7 von 8
Beitrag ID: #58748
Bewertung:
(1001 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

so. jetzt geht gar nichts mehr...


Jaja das mit den Schriften...

Bei Apples Schriftprogramm musst Du unter Einstellungen 'Schriften immer kopieren' anklicken, dann macht er nur eine Kopie in den Schriftenordner. Ansonsten kann Dir Dave mit Schriftverwaltung helfen. Wenn Du kein Dienstleister bist und dauern tausende von Schriften aktivieren und deaktivieren musst, läuft die eingebaute Schriftverwaltung eigentlich ganz nett.

Gruss
markusS



*Die Verwirklichung Deiner Träume setzt Dein Erwachen voraus* \sukram
als Antwort auf: [#58692] Top
 
pop b. sessen
Beiträge: 72
13. Nov 2003, 10:28
Beitrag #8 von 8
Beitrag ID: #58749
Bewertung:
(1001 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

so. jetzt geht gar nichts mehr...


danke markus, so werde ichs nun machen
habe aber gerade mitgekriegt, dass suitcase 10.2 durchaus laufen sollte auf os 10.3.1. hab das nun mal neu installiert. habe aber immer noch die selben probleme.
als Antwort auf: [#58692] Top
 
X