hilfdirselbst.ch
Facebook Twitter gamper-media
Tipps und Tricks zu Adobe GoLive von Dirk Levy, GoLive FAQ's von Randolph Sterna
« « 1 2 » »  
elvis78
Beiträge: 103
11. Okt 2003, 19:29
Beitrag #1 von 16
Bewertung:
(1869 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

verlorengegangener banner???


hallo leute, auf meiner site ist ein banner weg!!! ich habe zu einer wichtigen site den link gesetzt, lief auch alles (und zwar 6 wochen lang). jetzt schau ich heute rein, weil ich verschiedene dinge überarbeitet habe und jetzt ist der weg. im golive6 ist er im layout und in der vorschau aber noch drin, auf der site selber ist auch kein leerer rahmen mit dem roten x, der banner fehlt einfach komplett......'ne idee???

danke schon mal
elvis78 Top
 
X
Urs Gamper  A  p
Beiträge: 3666
11. Okt 2003, 20:23
Beitrag #2 von 16
Beitrag ID: #54174
Bewertung:
(1869 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

verlorengegangener banner???


gibt es eine adresse wo das besichtigt werden kann?
--------------------------------------
http://www.gamper.ch
http://www.media-college.ch
als Antwort auf: [#54171] Top
 
elvis78
Beiträge: 103
12. Okt 2003, 10:14
Beitrag #3 von 16
Beitrag ID: #54203
Bewertung:
(1869 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

verlorengegangener banner???


gibt es, hat sich aber komischerweise schon von selbst behoben. http://www.elvis-on-78.de unter elvis links. ich weiß nicht, was das war, denn die position des bildes war nicht mal sichtbar, sonst kennt man das ja so, dass an der stelle, wo das bild / der link sein soll ein rotes x ist. aber auch das war nicht da, der platz für das bild war weg und der text war gleich unter dem trennstrich des vorigen textes. kannst gerne mal gucken, ob du da trotzdem einen fehler drin findest....
danke
elvis78
als Antwort auf: [#54171] Top
 
Kusi
Beiträge: 1398
12. Okt 2003, 13:03
Beitrag #4 von 16
Beitrag ID: #54215
Bewertung:
(1869 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

verlorengegangener banner???


Das hab ich auch schon gehabt. Als mein Provider ein Backup machte und vorübergehend eine alte Version der Site aufgeschaltet war. Dont panic!

Gruss Kusi

http://www.k-k.ch
als Antwort auf: [#54171] Top
 
elvis78
Beiträge: 103
12. Okt 2003, 21:47
Beitrag #5 von 16
Beitrag ID: #54252
Bewertung:
(1869 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

verlorengegangener banner???


jetzt hab ich das aber schon wieder. kann das auch sein?? es handelt sich immer nur um den einen banner. im quelltext auf der site (online - nicht im golive natürlich) fehlt der verweis zu diesem bild...ist es das, was mir keine panik machen soll??
elvis78
als Antwort auf: [#54171] Top
 
Kusi
Beiträge: 1398
13. Okt 2003, 12:17
Beitrag #6 von 16
Beitrag ID: #54313
Bewertung:
(1869 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

verlorengegangener banner???


Welchen Banner meinst du den? Auf der Index sehe ich drei Bilder und auf den Folgeseiten kommt kein Zeichen für ein fehlendes Bild?

Kusi
http://www.k-k.ch
als Antwort auf: [#54171] Top
 
elvis78
Beiträge: 103
13. Okt 2003, 19:41
Beitrag #7 von 16
Beitrag ID: #54369
Bewertung:
(1869 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

verlorengegangener banner???


geh mal auf meine site, index auf das bild klicken. dann kommst du dahin, wo auf der linken seite die ganzen navi-buttons sind. dort klickst du mal auf elvis links, dann fährst du runter. einer der letzten links ist elvisfind.com, der gesamte text steht da, aber der banner fehlt. im quelltext der site (online) fehlt der verweis auf das bild. bei mir im golive layout und vorschau ist es aber drin, im quelltext bei golive ebenfalls. was ist das für ein problem?? ich habe es auch immer mal wieder mit neu übertragen versucht, aber irgendwie klappt da was nicht. bis vor einigen tagen lief das aber noch 1a. bitte um hilfe, denn ich will ja allen gerecht werden, die auch zu meiner site verlinkt haben....
elvis78
als Antwort auf: [#54171] Top
 
SabineP  M 
Beiträge: 7586
13. Okt 2003, 20:52
Beitrag #8 von 16
Beitrag ID: #54372
Bewertung:
(1869 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

verlorengegangener banner???


Hallo elvis,

ähnliche Probleme gabs schon mal, lies mal hier nach:

http://www.hilfdirselbst.ch/...6&topic_id=10921
http://www.hilfdirselbst.ch/...26&topic_id=9576

Ich kann Dein Banner deutlich sehen.

Gruß Sabine
als Antwort auf: [#54171] Top
 
elvis78
Beiträge: 103
13. Okt 2003, 21:00
Beitrag #9 von 16
Beitrag ID: #54374
Bewertung:
(1869 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

verlorengegangener banner???


tach sabine, das probier ich mal aus. ich glaube, das teil hat den namenszusatz banner in meinem speicher. das ändere ich mal, denn ich hab intern.sec2004 drauf und da kann es sein, dass das programm den banner unterdrückt. danke schon mal, melde mich, wenn's geklappt hat
elvis78
als Antwort auf: [#54171] Top
 
Kusi
Beiträge: 1398
13. Okt 2003, 22:04
Beitrag #10 von 16
Beitrag ID: #54379
Bewertung:
(1869 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

verlorengegangener banner???


Hallo
Ich habs mir nun mal angeschaut und bei mir klappt alles. Lösch doch mal deinen Browser Cash und dann noch die Bilder. Die sind viel zu schwer. Das elvisfindbanner.gif ist 140kb, wenn ichs in Photoshop öffne dann ists noch 27kb und in RGB umgewandelt, als jpg abgespeichert ists noch 8kb. Ich glaube, dass du da noch sehr viel optimieren kannst. Vielleicht liegt es auch daran, dass die ganze links.html Seite mit den Bildern 468KB gross ist und das dauert dann eine Weile zum runterladen.
Hier noch der Code:
<p>_______________________________________________________________________</p>

<p><a href="http://www.elvisfind.com" target="_blank"><img src="imgs/links/elvisfindbanner.gif" alt="" height="60" width="468" border="0"></a></p>

<p><font size="2" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular">ElvisFind.com is the ultimative Elvis Presley search engine on the world wide web, don't pass to visit this and don't forget to add it to your favorites on top.</font></p>

und du siehst, alles im Butter. Nur das alt Attribut vom img Tag solltest du noch ausfüllen, sowie css für die Schriften verwenden.

Gruss Kusi
http://www.k-k.ch
als Antwort auf: [#54171]
(Dieser Beitrag wurde von Kusi am 14. Okt 2003, 08:19 geändert)
Top
 
elvis78
Beiträge: 103
13. Okt 2003, 22:36
Beitrag #11 von 16
Beitrag ID: #54381
Bewertung:
(1869 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

verlorengegangener banner???


ich habe jetzt die *banner endung bei allen entfernt, habe dann die seite neu hochgeladen und kann immer noch nicht den elvisfind sehen. was kann's denn jetzt noch sein???
elvis78
als Antwort auf: [#54171] Top
 
Kusi
Beiträge: 1398
14. Okt 2003, 09:59
Beitrag #12 von 16
Beitrag ID: #54400
Bewertung:
(1869 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

verlorengegangener banner???


Ich hab mal deine Seite links.html runtergeladen und auf meinen Server gebeamt. Ich sehe einfach alles..... hier der testlink vielleicht kannst du ihn ja nun sehen?

http://www.k-k.ch/test/links.html

Gruss Kusi

http://www.k-k.ch
als Antwort auf: [#54171] Top
 
elvis78
Beiträge: 103
14. Okt 2003, 14:36
Beitrag #13 von 16
Beitrag ID: #54461
Bewertung:
(1869 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

verlorengegangener banner???


auch da sehe ich ihn nicht. soll ich es vielleicht mal versuchen, mir einen anderen banner von der site zu nehmen und den bei mir reinstellen?? kann es denn wirklich sein, dass internet sec2004 die ganze SITE (also die verlinkte seite) als werbung sieht und durch die verlinkung mit der site diesen banner / bild als werbung sieht??
elvis78
als Antwort auf: [#54171] Top
 
Kusi
Beiträge: 1398
14. Okt 2003, 14:40
Beitrag #14 von 16
Beitrag ID: #54462
Bewertung:
(1869 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

verlorengegangener banner???


na dann schalt das Teil mal aus!

Kusi

http://www.k-k.ch
als Antwort auf: [#54171] Top
 
SabineP  M 
Beiträge: 7586
14. Okt 2003, 14:42
Beitrag #15 von 16
Beitrag ID: #54463
Bewertung:
(1869 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

verlorengegangener banner???


Hallo elvis, mach das Banner mal ein paar Pixel kleiner, vielleicht nützt das ja was.
468x60 Pixel ist eine typische Bannergröße.
Gruß Sabine
als Antwort auf: [#54171] Top
 
« « 1 2 » »  
X