hilfdirselbst.ch
Facebook Twitter gamper-media
ilvi
Beiträge: 5
3. Jun 2004, 02:23
Beitrag #1 von 6
Bewertung:
(1103 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

weiche überblendung hilfe!!!!!!!!!


hi ihr alle!
brauch dringend eure hilfe
wenn ich in ap 6.0 eine wiche überblendung mache, sehe ich im exportierten viedeo nach der gesetzten überblendung ein aufflackern des bildes dass überblndet worden ist! - wie krieg ich das weg?
und
noch was: wie kann ich text zu einem clipp hinzufürgen - dass der hald so einblendet währen der clip abläuft?

DANKE DANKE DANKE!!!!!!!
ilvi Top
 
X
baltic
Beiträge: 29
3. Jun 2004, 20:16
Beitrag #2 von 6
Beitrag ID: #88908
Bewertung:
(1103 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

weiche überblendung hilfe!!!!!!!!!


Hi,
der Effekt "weiche Blende" muß in der Überblendung z.B. V1a auf V2a exakt mit den beiden Spuren abschließen (...ist etwas schwer zu erklären) d.H. es darf im Effekt nirgendwo ein Frame "überhängen" sonst blitzt dieses Einzelbild im Film einmal kurz auf.
..wie gesagt schwer zu erklären.
schöne Grüße Baltic
als Antwort auf: [#88709]
(Dieser Beitrag wurde von baltic am 3. Jun 2004, 20:28 geändert)
Top
 
baltic
Beiträge: 29
3. Jun 2004, 20:27
Beitrag #3 von 6
Beitrag ID: #88910
Bewertung:
(1103 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

weiche überblendung hilfe!!!!!!!!!


.... ach so wegen dem Titel, für Premiere 6.0 würde ich einen Videofilter mit Ein bzw. Ausblendfunktion über den erstellten Titel legen. Der Titel muß dann aber auf einer Videospur liegen (nicht die Effektspuren V1a oder V1B). Am besten du nimmst ein Titelprogramm als PlugIn für Premiere da hat man mehr Möglichkeiten und der Titel wird gleich als Alphakanal in Premiere exportiert: Ich würde Heroglyph von der Firma ProDad testen gibts als Demo hier:http://www.heroglyph.de/de/index.html
als Antwort auf: [#88709] Top
 
ilvi
Beiträge: 5
4. Jun 2004, 16:27
Beitrag #4 von 6
Beitrag ID: #89088
Bewertung:
(1103 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

weiche überblendung hilfe!!!!!!!!!


danke !!!!-hat toll hingehaut!

wenn ich jetzt noch wissen könnte, womit ich am besten kompriemiere, damit ich die animation im windows Powerpoint abspielen kann, würdest du mich zu einem wahnsinnig glücklichen mädchen machen!

PS.: da sind bereits avi-files in meinem projekt - weiß nicht ob das eine rolle spielt!?

hoffe du kannst mir helfen!

danke nochmal

als Antwort auf: [#88709] Top
 
baltic
Beiträge: 29
4. Jun 2004, 18:48
Beitrag #5 von 6
Beitrag ID: #89106
Bewertung:
(1103 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

weiche überblendung hilfe!!!!!!!!!


Hallo Ilvi,
es kommt drauf an welcher Codec bei Dir installiert ist. Ich würdé es erstmal mit dem Cinepak Codec by Radius versuchen oder Intel Indeo geht auch.
schöne Grüße
Baltic
als Antwort auf: [#88709] Top
 
ilvi
Beiträge: 5
4. Jun 2004, 22:11
Beitrag #6 von 6
Beitrag ID: #89148
Bewertung:
(1103 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

weiche überblendung hilfe!!!!!!!!!


DAAAAAAAAAAAAAAAAAANKE!!!!!!!!!!!

hab mir eine trial-version von primiere pro runtergeladen! - also die codecs die du gesagt hast - sind drauf!

bin jetzt aber auf noch ein problem gestossen! - (sorry, wenn ich dich mit fragen nerv!)

hab da so ein object mit rein schwarzen kanten - und beim kammeraschwenk schwimmen diese kanten dann wellenförmig-was mach ich denn falsch? schluchtz!

und ausserdem kracht der bass bei meinem soundfile jetzt als wären die boxen hin! - sch...!

ach ja! - bei option halbbilder hab ich auch schon auf keine geclickt!

- wenn das daran liegt, dass ich das eventuell bei den vorher erstellten avi´s vergessen hab - (keine ahnung) - dann kann ich mir nurmehr die kugel geben!

noch einmal deine hilfe und du bist mein grosser retter!

bussi ilvi!
als Antwort auf: [#88709]
(Dieser Beitrag wurde von ilvi am 4. Jun 2004, 22:13 geändert)
Top
 
X