hilfdirselbst.ch
Facebook Twitter gamper-media
Tipps und Tricks zu Adobe GoLive von Dirk Levy, GoLive FAQ's von Randolph Sterna
Blue
Beiträge: 79
20. Apr 2004, 20:34
Beitrag #1 von 5
Bewertung:
(720 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

zwei probleme


hallo

ich habe auf dieser seite gleich zwei probleme.

1. das erste bild sieht man nicht. in der gl vorschau und wenn ich das icon auf den explorer ziehe sieht man es. es ist genau gleich wie die anderen bilder, die sieht man aber.

2. den rand zwischen den frames sieht man im explorer und auf safari nicht?

<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">

<html>

<head>
<meta http-equiv="content-type" content="text/html;charset=ISO-8859-1">
<meta name="generator" content="Adobe GoLive 6">
<title>index_patrick_hofmann</title>
<style type="text/css" media="screen"><!--
#Ebene1 { position: absolute; top: 0px; left: 0px; width: 1280px; height: 908px; visibility: visible; display: block }
--></style>
</head>

<frameset border="1" bordercolor="#858c92" cols="20%,*" frameborder="no" framespacing="1">
<frame name="navigation" noresize src="../navigation/navigation_schwarz.html">
<frame name="onlocation" noresize src="../themen/on_location.html">
<noframes>

<body bgcolor="#ffffff">
<div id="Ebene1">
</div>
<p></p>
</body>

</noframes>
</frameset>

</html>


vielen dank.

gruss blue Top
 
X
SabineP  M 
Beiträge: 7586
20. Apr 2004, 21:20
Beitrag #2 von 5
Beitrag ID: #80916
Bewertung:
(720 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

zwei probleme


Hallo Blue,

zu Frage 1:

Welches Bild meinst Du? In Deinem Quellcode befindet sich kein Bild.

zu Frage 2:

Gültige Attribute für den Tag Frameset sind rows und cols:
http://www.w3.org/...s.html#edef-FRAMESET
bordercolor, frameborder und framespacing gehören nicht dazu.

Gültige Attribute für den Tag Frame findest Du hier:
http://www.w3.org/...ames.html#edef-FRAME
frameborder gehört hier zu den erlaubten Attributen.

Gruß Sabine
als Antwort auf: [#80905] Top
 
Blue
Beiträge: 79
20. Apr 2004, 21:43
Beitrag #3 von 5
Beitrag ID: #80917
Bewertung:
(720 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

zwei probleme


hallo sabine

vielen dank für deine schnelle antwort.

1. habe dir hier den link, wo das bild nicht sichtbar ist: http://www.patrickhofmann.com/...ocation_schwarz.html

2. da komm ich nicht ganz draus bei deiner antwort, was muss ich da ändern damit es im safari so aussieht wie im explorer?

gruss blue
als Antwort auf: [#80905] Top
 
SabineP  M 
Beiträge: 7586
20. Apr 2004, 22:10
Beitrag #4 von 5
Beitrag ID: #80921
Bewertung:
(720 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

zwei probleme


Hallo Blue,

zu 1. fotorotar_1.jpg ist nicht gleich Fotorotar_1.jpg
Groß- und Kleinschreibung sind im Dateinamen immer zu beachten.

zu 2. Jeder Browser stellt Frames etwas anders da.

Hier die deutsche Übersetzung der HTML-Spezifikation zu Frames:
http://www.edition-w3.de/...frames.html#h-16.2.1
http://www.edition-w3.de/.../present/frames.html
Damit kannst Du testen, ob es eine Möglichkeit gibt, damit beide Browser das Frameset gleich anzeigen.

Gruß Sabine
als Antwort auf: [#80905] Top
 
Blue
Beiträge: 79
21. Apr 2004, 07:50
Beitrag #5 von 5
Beitrag ID: #80941
Bewertung:
(720 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

zwei probleme


hallo sabine

ich habe das bild genau so benennt wie ich es platziert habe. gl schreibt es einfach klein oder gross, obwohl ich es anders geschrieben habe.

die übersetzung werde ich mir ansehen.

vielen dank für deine antworten.

gruss blue
als Antwort auf: [#80905] Top
 
X