hilfdirselbst.ch
Facebook Twitter gamper-media

Publishing-Events

nikita666
Beiträge: 2
16. Feb 2008, 22:46
Beitrag #1 von 2
Bewertung:
(2586 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

[C4D] wahrscheinlich total einfach, aber ich verzweifle!


hi!

mein erster beitrag hier, ich hab schon oft vorbeigeschaut und immer was lernen können. zu diesem problem hab ich über die suche nichts gefunden.

ich hab einen illustrator-pfad in cinema 4d importiert (als illustrator 8 datei abgespeichert -> cinema 4D -> "hinzuladen...") und den pfad jetzt auch da drin. allerdings scheint der irgendwie nicht geschlossen zu sein, obwohl ich nicht erkennen kann warum nicht. jedenfalls darf ich ihn nicht in ein polygon-objekt umwandeln und damit auch nicht extrudieren. ich hab einen screenshot von der situation gemacht, zu finden ist der hier:

http://yeahyoureright.com/data/screen.png

hat jemand ne idee, was ich falsch mache?
vielen vielen dank!
Top
 
X
hmaus
Beiträge: 692
18. Feb 2008, 08:37
Beitrag #2 von 2
Beitrag ID: #337386
Bewertung:
(2554 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

[C4D] wahrscheinlich total einfach, aber ich verzweifle!


Hallo!

Hm, Dein Pfad sieht eigentlich gut aus und geschlossen ist er. Steht im Attribute-Manager. Hast Du diesen Pfad ebenfalls in einen eigenes Extrude-Objekt gelegt? Ich sehe kein entsprechendes in Deinem Objekte-Manager.

Was passiert dann, wenn Du das tust? Gar nichts oder einfach nur eine verzerrte Fläche. Dann stimmt nur die Richtung des Extrude nicht.

Liebe Grüsse

Helge
--
3D- / VFX-Specialist & Trainer

p i x e l t r a i n | 3d | vfx | animation
consulting | training | production

3d // cinema 4d . maya . vue
vfx // adobe after effects cs6 . nukex
tools // zbrush . 3d-coat . mudbox . syntheyes . realflow

http://www.hmaus.de
http://www.pixeltrain.de
als Antwort auf: [#337293] Top