hilfdirselbst.ch
Facebook Twitter gamper-media

www.quarkuser.net | AppleScript von Hans Haesler | QXP-Fachbücher | Publishing-Events

wiso S
Beiträge: 159
4. Nov 2003, 12:50
Beitrag #1 von 6
Bewertung:
(1077 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

4er dokumente unter 6 öffnen und sichern...


...gibt es oder wird es dafür eine xtension geben?

mfg,
wiso Top
 
X
Conny
Beiträge: 2914
4. Nov 2003, 13:13
Beitrag #2 von 6
Beitrag ID: #57386
Bewertung:
(1077 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

4er dokumente unter 6 öffnen und sichern...


Hi Wiso,

bis zur 5er Version konnten die Markztools das. Ich denke das sollte auch für die 6er Version so bleiben. Ich würde einfach immer wieder auf die Seite des Herstellers (http://www.markzware.com) gucken, oder bei Codesco (http://www.codesco.de) einfach einmal nachfragen.
Btw. öffnen geht ja und über den Umweg über die 5er Version kannst Du ja auf die 4er Version speichern. Ihr solltet aber immer Euch darüber im Klaren sein, dass die Funktionsunterschiede doch deutlich sind, und wenn ein Layouter Funktionen in der Version 6 nutzt die es in QXP4 nicht einmal annähernd gibt, kann das zu Problemen führen.
Soweit meine Meinung zum Thema. Ich wünsche Euch viel Erfolg mit dem Unterfangen und hoffe wenigstens etwas geholfen zu haben.

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
http://www.human-e.net
als Antwort auf: [#57384] Top
 
Jens Naumann  M 
Beiträge: 5111
4. Nov 2003, 16:04
Beitrag #3 von 6
Beitrag ID: #57418
Bewertung:
(1077 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

4er dokumente unter 6 öffnen und sichern...


@ Conny

Servus, Conny. Täusch ich mich oder lautet die Frage nicht eigentlich genau anders herum? Oben steht doch als Thema, dass ein 4er-Dokument unter 6 geöffnet und gesichert werden soll und nicht - wie Du zu Recht beschrieben hast - ein 6er-Dokument unter 4 zu öffnen.

Wenn das Problem wirklich sein sollte, ein 4er-Dokument unter XPress 6 zu öffnen, es dabei aber Probleme gibt, so wäre mein Weg, das 4er-Dokument in XPress 5 zu öffnen, dort als 5er-Dokument zu speichern und dann unter XPress 6 zu öffnen.

Gibt es einen Fehler? Wenn ja, wie sieht er aus?

Grüßle,
Jens

-----

hds @ schriftsetzer.net
als Antwort auf: [#57384] Top
 
Conny
Beiträge: 2914
4. Nov 2003, 16:10
Beitrag #4 von 6
Beitrag ID: #57420
Bewertung:
(1077 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

4er dokumente unter 6 öffnen und sichern...


Tach Jens,

soweit mir bekannt ist gibt es keinen Fehler. Wenn Dokumente nicht aufgehen sollten würde ich im 4er eine Miniaturseitenverschiebung machen. Dann sollte das auch mit einem 4er Layout unter 6 funzen. Ich denke aber das es um beide Richtungen ging auch wenn das nicht klar aus dem Posting hervorging.
Hope we are right - einen sonnigen Urlaubstag Dir noch.

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
http://www.human-e.net
als Antwort auf: [#57384] Top
 
wiso S
Beiträge: 159
4. Nov 2003, 18:37
Beitrag #5 von 6
Beitrag ID: #57442
Bewertung:
(1077 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

4er dokumente unter 6 öffnen und sichern...


ja, es ging schon um 4er-schreiben aus dem 6er. einfach um die kommunikation auch mit anderen nutzern&versionen.
ich mag es nicht wenn ich auf 6 umstelle und mir wird der rückweg abgeschnitten.

danke,
mfg,
wiso
als Antwort auf: [#57384] Top
 
StandBy
Beiträge: 21
4. Nov 2003, 19:44
Beitrag #6 von 6
Beitrag ID: #57450
Bewertung:
(1077 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

4er dokumente unter 6 öffnen und sichern...


Hallo zusammen,

um mich meinen Vorrednern anzuschliessen:

Ein Speichern nach 4 ist nur aus Version 5 möglich. Ich möchte jedoch auch davon abraten. Das wird unweigerlich früher oder später crashen. Wenn Kompatibilität gewahrt werden muss, dann direkt in der Version arbeiten, die geliefert werden soll. Oder den "Umweg" über eine PDF gehen.

MfG
StandBy :-)
als Antwort auf: [#57384] Top
 
X