hilfdirselbst.ch
Facebook Twitter gamper-media
« « 1 2 » »  
i-tupfer
Beiträge: 72
23. Jan 2007, 15:13
Beitrag #1 von 24
Bewertung:
(16032 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Absatzformate kopieren


Irgendwas läuft hier krumm: (InDesign CS2 - OSX 10.3.9)

Ich habe auf einer Seite 2x die gleiche Headline.

Wenn ich nun hingehe, und die Headline mit Apfel+C kopiere und im selben Textkasten wieder einfügen möchte, übernimmt er die Absatzformatierung nicht komplett. (heißt: die Schriftgröße bleibt bestehen, die Schrift wird aber in Helvetica eingefügt.) In der Zeichenpalette (unten) wird die Helvetica auch in eckigen Klammern angezeigt. In der Absatzformate-Palette zeigt er mir "Headline+" an.

Das Absatzformat basiert auf "Kein Absatz" und auch das nächste Format steht auf "Gleiches". Ich habe grundsätzlich nirgendwo die Helvetica angegeben, sondern die Excelsior.

Das ganze findet auch dann statt, wenn ich keine Helvetica in Suitcase geöffnet habe.

Wo mach ich hier was falsch???
Top
 
X
mpeter  M 
Beiträge: 4540
23. Jan 2007, 15:18
Beitrag #2 von 24
Beitrag ID: #272037
Bewertung:
(15982 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Absatzformate kopieren


Hi,
ich tippe mal auf Objektstil in dem die Helvetica definiert ist oder in den Umbruchoptionen bei »Absatzbeginn« eine fehlerhafte Einstellung.
Gruß
Magnus

OSX 10.9.4, Adobe CS6
... und kein Quark mehr zum Nachtisch
als Antwort auf: [#272036] Top
 
i-tupfer
Beiträge: 72
23. Jan 2007, 15:37
Beitrag #3 von 24
Beitrag ID: #272043
Bewertung:
(15973 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Absatzformate kopieren


Antwort auf [ mpeter ] Hi,
ich tippe mal auf Objektstil in dem die Helvetica definiert ist oder in den Umbruchoptionen bei »Absatzbeginn« eine fehlerhafte Einstellung.


?? Objektstile - hm - ich habe mal alle Abweichungen der Objektstile gelöscht, das Format "Headline" neu vergeben und wenn ich die Überschrift nun kopiere und einfüge passiert immer noch das gleiche.

Umbruchoptionen - Absatzbeginn?? Da kann ich nur eine Position auswählen.

Sorry, bin gerade erst auf Indesign umgestiegen. War vorher auf Quark :-)

Folgendes hab ich noch ausprobiert:
Neuen Textrahmen aufgezogen
Objektstil "Keine" zugewiesen
Text eingetippt
Format "Headline" zugewiesen
diesen Text kopiert
eingefügt
und - immer noch das selbe! :-(
als Antwort auf: [#272037]
(Dieser Beitrag wurde von i-tupfer am 23. Jan 2007, 15:45 geändert)
Top
 
Martin Fischer  M  p
Beiträge: 11867
23. Jan 2007, 15:45
Beitrag #4 von 24
Beitrag ID: #272047
Bewertung:
(15963 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Absatzformate kopieren


Holla i-tupfer,

handelt es sich um eine konvertierte oder um eine neu angelegte Datei?

Eventuell hilft ein Waschgang im Austauschformat: Datei im InDesign Interchange-Format (inx) exportieren und wieder öffnen und das Verhalten mit copy & paste prüfen.

Viele Grüße
Martin
als Antwort auf: [#272043] Top
 
Michael Pabst S
Beiträge: 2474
23. Jan 2007, 15:53
Beitrag #5 von 24
Beitrag ID: #272048
Bewertung:
(15956 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Absatzformate kopieren


Hallo,

evtl. mal gucken, ob dem neu aufgezogenen Textrahmen nicht ein Zeichenformat als Standard zugewiesen ist.

Gruß
Michael

MacBook Pro 2.8 GHz Intel Core i7, 16 GB 1600 MHz DDR3, High Sierra, Adobe CC
als Antwort auf: [#272036] Top
 
i-tupfer
Beiträge: 72
23. Jan 2007, 15:57
Beitrag #6 von 24
Beitrag ID: #272049
Bewertung:
(15954 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Absatzformate kopieren


Antwort auf [ Martin Fischer ] Holla i-tupfer,

handelt es sich um eine konvertierte oder um eine neu angelegte Datei?

Eventuell hilft ein Waschgang im Austauschformat: Datei im InDesign Interchange-Format (inx) exportieren und wieder öffnen und das Verhalten mit copy & paste prüfen.


Es ist eine selbst angelegte Datei. Aber wie gesagt. Ich bin blutiger Anfänger.
Wir kommen der Sache aber schon näher.

Ich habe gerade festgestellt, das wenn ich ein neues Dokument anlege, und genau dieses Absatzformat importiere, den Text kopieren und einfügen kann, so wie ich mir das vorstelle. Mit allem Pi-pa-po!

Da ich aber 13 solcher Dateien mit jeweils ca. 12 verschiedenen Absatzformaten habe, wäre es schön, wenn ich an den Kern des Problems kommen könnte. Das mit dem exportieren und wieder öffnen hat leider nichts gebracht...
als Antwort auf: [#272047]
(Dieser Beitrag wurde von i-tupfer am 23. Jan 2007, 16:01 geändert)
Top
 
i-tupfer
Beiträge: 72
23. Jan 2007, 16:02
Beitrag #7 von 24
Beitrag ID: #272050
Bewertung:
(15946 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Absatzformate kopieren


Antwort auf [ Pabst ] Hallo,

evtl. mal gucken, ob dem neu aufgezogenen Textrahmen nicht ein Zeichenformat als Standard zugewiesen ist.

Gruß
Michael


Nein, da hab ich schon drauf geachtet.
als Antwort auf: [#272048] Top
 
mpeter  M 
Beiträge: 4540
23. Jan 2007, 16:46
Beitrag #8 von 24
Beitrag ID: #272062
Bewertung:
(15928 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Absatzformate kopieren


Hi,
wenn du auf das Textwerkzeug gehst und KEIN Rahmen markiert ist in der Zeichen-, Absatz-, Objektpalette überprüfen, ob wirklich kein Stil ausgewählt ist. Unter den Umbruchoptionen darauf achten, dass bei Absatzbeginn »beliebige Position« gewählt ist. Wenn es jetzt immer noch nicht hinhaut weiß ich auch nicht mehr.
Gruß
Magnus

OSX 10.9.4, Adobe CS6
... und kein Quark mehr zum Nachtisch
als Antwort auf: [#272050] Top
 
Gerald Singelmann  M  p
Beiträge: 6178
23. Jan 2007, 20:33
Beitrag #9 von 24
Beitrag ID: #272118
Bewertung:
(15900 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Absatzformate kopieren


Probieren Sie mal Folgendes:
- exportieren Sie die Datei ins Austauschformat / Interchangeformat
- öffnen Sie die inx Datei in einem Texteditor.
- in der inx Datei gibt es einen Absatz, der mit <psty pnam="k_[No paragraph style]" anfängt. Suchen Sie diesen
- in diesem Abschnitt ist ein Eintrag, der mit font="c_ anfängt. Bei meiner Test-datei 3 Zeilen unter <psty pnam

Welcher Font steht hier in Ihrer inx-Datei?
Wenn etwas anderes als font="c_Times" dann ersetzen Sie den Eintrag gegen die Times. Speichern Sie die inx und öffnen Sie diese wieder in InDesign.
Geht's wieder?
--------------------------

InDesign-Wissen und Automatisierung nicht nur rund um die Suite.

http://www.cuppascript.com
als Antwort auf: [#272062] Top
 
i-tupfer
Beiträge: 72
24. Jan 2007, 10:51
Beitrag #10 von 24
Beitrag ID: #272179
Bewertung:
(15863 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Absatzformate kopieren


Antwort auf [ Gerald Singelmann ] Probieren Sie mal Folgendes:
- exportieren Sie die Datei ins Austauschformat / Interchangeformat
- öffnen Sie die inx Datei in einem Texteditor.
- in der inx Datei gibt es einen Absatz, der mit <psty pnam="k_[No paragraph style]" anfängt. Suchen Sie diesen
- in diesem Abschnitt ist ein Eintrag, der mit font="c_ anfängt. Bei meiner Test-datei 3 Zeilen unter <psty pnam

Welcher Font steht hier in Ihrer inx-Datei?
Wenn etwas anderes als font="c_Times" dann ersetzen Sie den Eintrag gegen die Times. Speichern Sie die inx und öffnen Sie diese wieder in InDesign.
Geht's wieder?


Jaaaaa! Vielen Dank. Ich bin gestern echt frustriert in den Feierabend gegangen. Aber was ist da falsch gelaufen? Ich habe noch 13 solcher Dateien. Können Sie aufgrund dessen, das bei mir dort die Helvetica stand nun vielleicht sagen, was in Indesign verändert werden muss? Oder muss ich alle 13 Dateien Exportieren und ändern?
als Antwort auf: [#272118] Top
 
lowtone S
Beiträge: 145
24. Jan 2007, 11:47
Beitrag #11 von 24
Beitrag ID: #272185
Bewertung:
(15853 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Absatzformate kopieren


Lieber Herr Singelmann,
Was bitte war DAS????
Ich sitze mit Bewunderung vor meinem Monitor und frage mich ernsthaft, was Sie soeben beschrieben haben. Dass Sie die Lösung des Problems kennen wundert mich ja nicht weiter, aber können Sie erklären, welche Einstellungen / Veränderungen da vorgenommen wurden? Zumal die Times doch nun bisher gar nicht erwähnt wurde?
Ich verstehe immer gerne, anstatt nur die Lösung zu wissen ...
Beste Grüße,
simon wehr
als Antwort auf: [#272118] Top
 
i-tupfer
Beiträge: 72
24. Jan 2007, 13:02
Beitrag #12 von 24
Beitrag ID: #272210
Bewertung:
(15840 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Absatzformate kopieren


Antwort auf [ lowtone ] Lieber Herr Singelmann,
Was bitte war DAS????
Ich sitze mit Bewunderung vor meinem Monitor und frage mich ernsthaft, was Sie soeben beschrieben haben. Dass Sie die Lösung des Problems kennen wundert mich ja nicht weiter, aber können Sie erklären, welche Einstellungen / Veränderungen da vorgenommen wurden? Zumal die Times doch nun bisher gar nicht erwähnt wurde?
Ich verstehe immer gerne, anstatt nur die Lösung zu wissen ...
Beste Grüße,
simon wehr


Stimmt - fällt mir auch gerade auf. Die Headline ist aber eine Times. Das kann er aber nicht wissen.
Und in einem anderen Dokument ist mir auch schon aufgefallen, dass es NUR die Times ist, die nicht ersetzt wird. Jede andere Schrift schon.
Es muss irgendwas mit der Times zu tun haben. Sie hatte zwischenzeitlich auch Probleme mit einer meiner Systemschriften. Leider erwähnt der Mac nicht mit einem Wort, mit welcher Systemschrift die Times da kollidiert.

Wir bitten um eine Erklärung, großer Guru! :-))))
als Antwort auf: [#272185] Top
 
Gerald Singelmann  M  p
Beiträge: 6178
24. Jan 2007, 13:07
Beitrag #13 von 24
Beitrag ID: #272213
Bewertung:
(15834 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Absatzformate kopieren


Hier also die Theorie hinter der schlichten Lösung.

InDesign CS2 hat ein anderes Verhalten als bisherige Versionen und alle anderen Layout-Programme, wenn es darum geht, wie Absatzformate auf anderen Absatzformaten basieren.
Notorisch (hier glaube ich auch schon ein zwei Mal diskutiert) ist das "Basiert auf [Einfacher Absatz]": wenn im Zieldokument der [Einfache Absatz| anders definiert ist als im Quelldokument ändert sich die Formatierung.

Wenn innerhalb desselben Dokuments sich die Formatierung ändert, kann es nicht am [Einfachen Absatz] liegen. Zumal ja berichtet wurde, dass die AFs auf [Kein Absatzformat] basieren.

Während die Theorie sagt, dass [Kein Absatzformat] sich nie ändern kann und immer Times, 12pt etc. ist, habe ich schon Rechner / Dokumente gesehen, bei denen diese Definition zerschossen war und stattdessen i.d.R. eine Helvetica für [Kein Absatzformat] angelegt war. Das, wie gesagt, darf nicht sein und daher gibt es innerhalb von InDesign auch keine UI Möglichkeit, das wieder zurück zu ändern.
Also bleibt nur der Weg über das Austauschformat, wo kurioserweise [Kein Absatzformat] einen Definitionsblock hat. Und damit korrigiert werden kann.

Also lag die Vermutung nahe, dass bei diesen Dokumenten auch die Definition von [Kein Absatzformat] kaputt ist.
Bestehende Dokumente können meines Wissens nur auf dem beschriebenen Weg repariert werden.
Wenn das Problem auch bei neu angelegten Dokumenten passiert, ist es Zeit, die Preferences zu löschen. Ich kann leider derzeit nicht sagen, in welcher Vorgabe-Datei [Kein Absatzformat] definiert ist. Also schmeißen Sie am besten alle weg.

Macht's das klarer?
--------------------------

InDesign-Wissen und Automatisierung nicht nur rund um die Suite.

http://www.cuppascript.com
als Antwort auf: [#272185] Top
 
i-tupfer
Beiträge: 72
24. Jan 2007, 13:51
Beitrag #14 von 24
Beitrag ID: #272226
Bewertung:
(15820 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Absatzformate kopieren


Antwort auf [ Gerald Singelmann ] Wenn innerhalb desselben Dokuments sich die Formatierung ändert, kann es nicht am [Einfachen Absatz] liegen. Zumal ja berichtet wurde, dass die AFs auf [Kein Absatzformat] basieren.

Macht's das klarer?


Hm - ich glaub ja.

Die Formatierung kann sich natürlich geandert bzw. zerschossen haben, als der Schriftenkonflikt aufgetreten ist. Das wäre zumindest eine logische Erklärung.

Toll! Ich bin begeistert von Ihren "Knobelkünsten" :-) Ich habe auch Ihren Lösungsweg bezüglich der Dateikopien bei Dokumentvorlagen (.indt) gelesen. Habs gleich umgesetzt.

Danke noch mal für die Mühe.

Heute ist nicht aller Tage - Ich komm wieder - keine Frage! :-)
(Happy End im La-la-Land...)
als Antwort auf: [#272213]
(Dieser Beitrag wurde von i-tupfer am 24. Jan 2007, 13:53 geändert)
Top
 
lowtone S
Beiträge: 145
24. Jan 2007, 16:10
Beitrag #15 von 24
Beitrag ID: #272271
Bewertung:
(15797 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Absatzformate kopieren


Antwort auf [ Gerald Singelmann ] Macht's das klarer?

Enorm!
Herzlichen Dank!
simon
als Antwort auf: [#272213] Top
 
« « 1 2 » »  
X