[GastForen Programme Print/Bildbearbeitung Adobe InDesign Absturz ID 2.01 während Printjob

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Print/Bildbearbeitung - Photos, Layout, Design
Themen
Beiträge
Moderatoren
Letzter Beitrag

Absturz ID 2.01 während Printjob

Chrigu
Beiträge gesamt: 59

28. Aug 2002, 07:46
Beitrag # 1 von 5
Bewertung:
(1406 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hoi zäme

Bei mir läuft ID 2.01 eigentlich sehr stabil. Ich arbeite unter Windows NT 4.0. Zwischendurch habe ich aber folgendes Problem: Während des Drucken eines Dokumentes, bricht der Printjob plötzlich ab, und ID schliesst sich selbstständig ohne eine Warnung oder Fehlermeldung.

Kennt jemand das Problem?
X

Absturz ID 2.01 während Printjob

Haeme Ulrich
Beiträge gesamt: 3102

28. Aug 2002, 13:17
Beitrag # 2 von 5
Beitrag ID: #10183
Bewertung:
(1406 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Passiert dies bei allen Dokumenten, btw. bei allen Schriften? Du weisst, woraus ich will


als Antwort auf: [#10139]

Absturz ID 2.01 während Printjob

Chrigu
Beiträge gesamt: 59

28. Aug 2002, 13:26
Beitrag # 3 von 5
Beitrag ID: #10188
Bewertung:
(1406 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
hallo häme

nein, sagen wir bei 3 von 20 dokumenten (verpackungen) passiert dies! In all diesen Dokumenten sind diesselben Schriften, TIFF'S, JPEG's, EPS, AI's und diesselben Farben.

Ich weiss nicht genau, worauf du hinaus willst...


als Antwort auf: [#10139]

Absturz ID 2.01 während Printjob

Haeme Ulrich
Beiträge gesamt: 3102

28. Aug 2002, 13:30
Beitrag # 4 von 5
Beitrag ID: #10189
Bewertung:
(1406 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Ich vermute, dass
- defekte Schriften im Spiel sind (versuche mal das gleiche Dokument mit anderen Schriften zu drucken ((Schrift> Schriftart suchen)))

- Dein Dokument kaputt ist (versuche mal Copy/Paste in ein neues)

- Du den Druckertreiber mal neu anlegen solltest (stimmt alles dort, PPD und so?)


als Antwort auf: [#10139]

Absturz ID 2.01 während Printjob

Anonym
Beiträge gesamt: 22827

29. Aug 2002, 14:48
Beitrag # 5 von 5
Beitrag ID: #10265
Bewertung:
(1406 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
hmmm.... ich hatte in diesem Dokument mehrere jpg's (mit aktivierter Option "Kanten suchen")auf einer weissen Fläche (Transparenz 30%) plaziert, da dies am schnellsten geht, um noch nicht definitve Layouts zu erstellen. Habe nun die weisse Fläche gelöscht. Nun funktioniert's... ?????


als Antwort auf: [#10139]
X