[GastForen Programme Print/Bildbearbeitung Adobe InDesign Absturz bei Apfel-C

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Print/Bildbearbeitung - Photos, Layout, Design
Themen
Beiträge
Moderatoren
Letzter Beitrag

Absturz bei Apfel-C

loethelm
Beiträge gesamt: 6029

28. Feb 2007, 09:42
Beitrag # 1 von 5
Bewertung:
(1683 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo,

kennt einer einen Grund, warum Indesign CS bei drücken von Apfel-C oder Apfel-X in den Beachball-Zustand verfällt?
Es erscheint ein Fenster wie von einer Dialogbox für etwa 3 Millisekunden und dann kommt der Ball.
OS X 10.3.9, keine Fontverwaltungssoftware aktiv.
X

Absturz bei Apfel-C

Dr. Gonzo
Beiträge gesamt: 2999

28. Feb 2007, 09:45
Beitrag # 2 von 5
Beitrag ID: #278863
Bewertung:
(1679 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
hallo

im prinzip nicht. Ich denke jetzt mal bei Apfel-C wird auf die Funktion des OS zurückgegriffen.
Deshalb würde ich zuerst mal probieren unter OSX einen neuen User anzulegen.
Geht es dort ist dein OSX-User irgendwie verbogen.


als Antwort auf: [#278860]

Absturz bei Apfel-C

loethelm
Beiträge gesamt: 6029

28. Feb 2007, 10:11
Beitrag # 3 von 5
Beitrag ID: #278870
Bewertung:
(1666 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo,

andere User und mein User in anderen Dokumenten zeigen das Verhalten nicht.
Wenn ich das Dok als inx speichere und dieses öffne stürzt Indesign auch ab.
Soll ich mal eine Miniaturseitenverschiebung machen? ;-) SCNR


als Antwort auf: [#278863]

Absturz bei Apfel-C

Dr. Gonzo
Beiträge gesamt: 2999

28. Feb 2007, 10:16
Beitrag # 4 von 5
Beitrag ID: #278873
Bewertung:
(1664 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
hmm.
dann hats immerhin nichts mit dem OS zu tun, sondern mit dem Dokument.
Tja... Wenn inx nicht klappt, wüsste ich jetzt auch nicht was machen, ehrlich gesagt...


als Antwort auf: [#278870]

Absturz bei Apfel-C

loethelm
Beiträge gesamt: 6029

28. Feb 2007, 10:44
Beitrag # 5 von 5
Beitrag ID: #278889
Bewertung:
(1659 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo,

nachdem ich nun das Update auf 3.0.1 als Admin gemacht habe, geht alles.
Ich hatte das Update vor 3 Wochen als Normal-User nur mit Admin-Passwort-Eingabe gemacht. Lief auch fehlerfrei durch. Suspekt.
Aber Problem gelöst.
Danke fürs Mitdenken.


als Antwort auf: [#278873]
X