[GastForen Programme Print/Bildbearbeitung QuarkXPress Absturz bei Verwendung von Bibliotheken in Xpress 5.0.1

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Print/Bildbearbeitung - Photos, Layout, Design
Themen
Beiträge
Moderatoren
Letzter Beitrag

Absturz bei Verwendung von Bibliotheken in Xpress 5.0.1

Anonym
Beiträge gesamt: 22827

12. Mai 2004, 14:42
Beitrag # 1 von 3
Bewertung:
(709 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Wenn ich eine neue Bibliothek anlegen will, stürzt XPress ab (Fehler 2), ebenso wenn ich bei einer bestehenden Bib einen Eintrag entnehmen oder hinzufügen will. XPress auf OS 9.2. Weiss jemand Rat?

Vielen Dank

Martin

X

Absturz bei Verwendung von Bibliotheken in Xpress 5.0.1

Der Holgi
Beiträge gesamt: 967

12. Mai 2004, 18:01
Beitrag # 2 von 3
Beitrag ID: #85175
Bewertung:
(709 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Martin!

Wenn Du versuchst, eine neue Bibliothek anzulegen, sind dann auch andere Bilbliotheken geöffnet?? Geht es wenn alle anderen Bibliotheken geschlossen sind?

Wenn Du einer bestehenden Bibliothek etwas entnehmen/hinzufügen willst, ist es dann egal, welcher Bibliothek, oder beschränkt sich das Problem auf eine einzelne? Auch hier gilt: Probiere es aus, wenn nur eine Bibliothek geöffnet ist.

Hast Du schon probiert, einmal die Prefs von Quark zu löschen und die Bib dann neu anzulegen?

Es könnte an einem defekten Font liegen. Probiere einmal alle nicht notwendigen fonts (also alle ausser die SystemFonts) zu deaktivieren und wiederhole dann.

Ergebnisse bitte hier posten


Viele Grüße
Der Holgi


als Antwort auf: [#85131]

Absturz bei Verwendung von Bibliotheken in Xpress 5.0.1

Anonym
Beiträge gesamt: 22827

13. Mai 2004, 15:50
Beitrag # 3 von 3
Beitrag ID: #85350
Bewertung:
(709 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Holgi

Vielen Dank erstmals. Werde Deine Ratschläge befolgen und dann berichten.

Gruss Martin


als Antwort auf: [#85131]