[GastForen Archiv Adobe Video Produkte Adobe Media Encoder funktioniert nicht mehr :((

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Archiv - Archivierte Foren
Themen
Beiträge
Moderatoren
Letzter Beitrag

Adobe Media Encoder funktioniert nicht mehr :((

the.cook
Beiträge gesamt: 45

5. Jul 2005, 23:00
Beitrag # 1 von 2
Bewertung:
(4920 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
software: Adobe Premiere Pro , und im 'about' kontext steht v.7.0 - was auch immer das heissen mag...

hab bisher mpg1 encoden können, doch bei mpeg2 bekam ich die fehlermeldung 'couldn't return a video frame' (oder etwas in der richtung) hab mich bei adobe schlau gemacht wo geraten wurde das update für den Adobe Media Encoder zu installieren. das Media Encoder update für Adobe Premiere Pro 1.0 ließ sich ohne probleme installieren, doch nach nem neustart funktioniert mein encoder nun nicht mehr.
sobald ich auf export -> media encoder klicke bekomme ich die fehlermeldung, dass die datei 'msvcr71.dll' nicht gefunden wurde. warum fehlt jetzt diese verfluchte bibliothek und wo bekomm ich sie wieder her?. und das wichtigste: wo kopiere ich sie hin?

na schon mal besten dank im vorraus, vielleicht könnt ihr mir ja raushelfen
schöne grüße, dozer
X

Adobe Media Encoder funktioniert nicht mehr :((

Viking
Beiträge gesamt: 188

8. Sep 2005, 00:25
Beitrag # 2 von 2
Beitrag ID: #186341
Bewertung:
(4487 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo,
es handelt sich um eine DLL die Du im Normalfall im System32 Verzeichnis von Windows vorfinden solltest. Suche mal auf deinen System nach der Library und kopiere sie in den System32 Ordner. Diese Datei ist eine Microsoft Virtual C Runtimedatei.
Solltest Du diese nicht in Deinem System vorfinden dann installiere mal Net Framework von Microsoft. Spätestens jetzt sollte der Encoder wieder arbeiten.

Gruß Viking


als Antwort auf: [#176176]
(Dieser Beitrag wurde von Viking am 8. Sep 2005, 00:27 geändert)