hilfdirselbst.ch
Facebook Twitter gamper-media
Mr. Jekyll
Beiträge: 2
14. Jan 2005, 23:26
Beitrag #1 von 5
Bewertung:
(2083 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

"Aktivierung fehlgeschlagen" (nach download)


Hallo allerseits
Zuerst mal ein paar tech. Angaben:
Powerbook G3/ 400 MHz; OS 10.3.7

Problem: Habe Firefox runtergeladen, danach aber fand keine Aktivierung statt. Alle Files werden bei mir stets auf den Desktop runtergeladen, also erschien es dort und versuchte es dann mit einem Doppelklick. Aber wieder nichts. Nach ca. 15 Sek. erscheint ein Fenster mit der Mitteilung: "Folgende Images konnten nicht aktiviert werden:
Image: firefox-1.0en-US,mac.dmg
Grund: error -536870208"

Die Fehlerbeschreibung bzw. -schilderung gilt übrigens auch für Thunderbird. Tja, leider nix mit der Installation geworden...schade!

Wer weiss was zu tun ist?

Besten Dank für Deine Auskünfte!

Mr. Jekyll Top
 
X
gd
Beiträge: 289
14. Jan 2005, 23:43
Beitrag #2 von 5
Beitrag ID: #136537
Bewertung:
(2083 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

"Aktivierung fehlgeschlagen" (nach download)


Hi,

der Link geht aber:

http://firefox.stw.uni-duisburg.de/mac.php

Gruß Dietmar
als Antwort auf: [#136536] Top
 
Mr. Jekyll
Beiträge: 2
15. Jan 2005, 00:11
Beitrag #3 von 5
Beitrag ID: #136540
Bewertung:
(2083 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

"Aktivierung fehlgeschlagen" (nach download)


Danke! Aber am download liegt's nicht!
Nach download wird das runtergeladene File nicht geöffnet. Dort wurmt's!

Gruss
Mr. Jekyll
als Antwort auf: [#136536] Top
 
gd
Beiträge: 289
15. Jan 2005, 00:46
Beitrag #4 von 5
Beitrag ID: #136541
Bewertung:
(2083 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

"Aktivierung fehlgeschlagen" (nach download)


Dann würde ich mal das System in Ordnung bringen, aber die Vorgehensweise kennst Du sicherlich.

Gruß Dietmar
als Antwort auf: [#136536] Top
 
OliSch
Beiträge: 908
15. Jan 2005, 22:39
Beitrag #5 von 5
Beitrag ID: #136626
Bewertung:
(2083 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

"Aktivierung fehlgeschlagen" (nach download)


Hi Doc

Das hatte ich auch mal. Nach einem Neustart war alles wieder ok!

Gruss, Oli
--
iMac G4 800 MHz 17" 768 MB RAM
PowerBook G4 867 MHz 1 GB RAM
OS X v10.3.7
als Antwort auf: [#136536] Top
 
X