[GastForen Archiv Adobe GoLive Beim Publizieren keine Fotos

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Archiv - Archivierte Foren
Themen
Beiträge
Moderatoren
Letzter Beitrag

Beim Publizieren keine Fotos

Mirres
Beiträge gesamt: 5

19. Mär 2003, 18:46
Beitrag # 1 von 12
Bewertung:
(2658 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hi,
hab das Prob das immer wenn ich meine HP uploaden will, alles hochgeladen
wird, aber meine Bilder nicht bzw ich sie zumindest nicht ansehen kann. kann
mir da jemand helfen. steht dann immer unter verwaiste datein. in der hilfe
habe ich mir alles mögliche angesehen aber entweder mach ich was falsch,
oder bin zu schwer von begriff. hoffentlich kann mir jemand von euch helfen.
was mache ich falsch?
MFG
Robin
X

Beim Publizieren keine Fotos

gpo
Beiträge gesamt: 5520

19. Mär 2003, 21:51
Beitrag # 2 von 12
Beitrag ID: #28730
Bewertung:
(2658 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hi,
du must da schon "genauer" werden...wie du das gemacht hast?!

Deine Bilder sollte ja in einen Unterordner liegen....der muss natürlich mit "hoch"!!!

Hast du den einen GoLive Website Ordner???
Mfg gpo


als Antwort auf: [#28721]

Beim Publizieren keine Fotos

Mirres
Beiträge gesamt: 5

20. Mär 2003, 07:10
Beitrag # 3 von 12
Beitrag ID: #28751
Bewertung:
(2658 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
habe alle meine bilder erst in einen ordner verschoben, den ich "bilder" genannt habe und aus dem die genaommen. der bilder ordner liegt in meinem HP verzeichnes, bzw ich hatte auf dem desktop einen ordner für meine HP angelegt. habe ja auch schon öfters versucht den ordner per ftp hochzuladen, aber irgendwie will der nur die html dateien hocladen. die einzelnen bilder habe ich auch mal hochgeladen und dann noch einen bilder ordner erstellt, dann die bidler reingeschoben...funzt aber immer noch nicht...
helft mir bitte...will doch auch mal ne hp haben ;)
MFG
Mirres


als Antwort auf: [#28721]

Beim Publizieren keine Fotos

Petra Rudolph
Beiträge gesamt: 1554

20. Mär 2003, 07:14
Beitrag # 4 von 12
Beitrag ID: #28752
Bewertung:
(2658 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Gib mal den Link durch...

Gruß Petra

http://www.webministration.de
http://www.quicktoweb.de


als Antwort auf: [#28721]

Beim Publizieren keine Fotos

Mirres
Beiträge gesamt: 5

20. Mär 2003, 07:18
Beitrag # 5 von 12
Beitrag ID: #28753
Bewertung:
(2658 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
also der link für meine HP ? der ist http://www.lucas.de.tt und ich will, wenn man dann auf gallery-->Mupa-->und dann den ersten Termin klickt die fotos sehen sollte bzw bei vergrössern die grösseren...
denke mal es irgendwie falsch läuft weil der ich irgendwie es nicht schaffe der seite zu sagen wo die bilder liegen oder so, kann es sein das er nach dem uploaden immer noch auf meinem rechner die bilder sucht anstatt in dem bilder ordner auf dem server ?
MFG
Mirres


als Antwort auf: [#28721]
(Dieser Beitrag wurde von Mirres am 20. Mär 2003, 07:22 geändert)

Beim Publizieren keine Fotos

Petra Rudolph
Beiträge gesamt: 1554

20. Mär 2003, 07:25
Beitrag # 6 von 12
Beitrag ID: #28755
Bewertung:
(2658 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Ein gern genommener Fehler ist das verlinken auf die Heimsche Festplatte. Bei dir steht jedoch in der Seite garnix drin.

Du solltest bei der Benennung der Seiten auf Leerzeichen und Punkte verzichten. Nenne die Seiten etwa mupa150303.html.
Was steht denn bei dir im Quellcode dieser Seite?

Gruß Petra

http://www.webministration.de
http://www.quicktoweb.de


als Antwort auf: [#28721]

Beim Publizieren keine Fotos

Mirres
Beiträge gesamt: 5

20. Mär 2003, 07:34
Beitrag # 7 von 12
Beitrag ID: #28757
Bewertung:
(2658 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
werd das heute mittag mal versuchen was du sagtest, ohne leerzeichen und so....
der quellcode:

<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">

<html>

<head>
<meta http-equiv="content-type" content="text/html;charset=iso-8859-1">
<meta name="generator" content="Adobe GoLive 6">
<title>Willkommen bei Adobe GoLive 6</title>
</head>

<body bgcolor="#f8ec99">
<div align="center">
<p><br>
<br>
<br>
<a href="../Bilder/IMG_0401.JPG"><img src="../Bilder/Bilder%20klein/IMG_0401.JPG" alt="" height="108" width="143" border="0"></a>&nbsp;<a href="../Bilder/IMG_0402.JPG"><img src="../Bilder/Bilder%20klein/IMG_0402.JPG" alt="" height="108" width="143" border="0"></a>&nbsp;<a href="../Bilder/IMG_0403.JPG"><img src="../Bilder/Bilder%20klein/IMG_0403.JPG" alt="" height="108" width="143" border="0"></a>&nbsp;<a href="../Bilder/IMG_0404.JPG"><img src="../Bilder/Bilder%20klein/IMG_0404.JPG" alt="" height="108" width="143" border="0"></a><br>
<br>
<a href="../Bilder/IMG_0405.JPG"><img src="../Bilder/Bilder%20klein/IMG_0405.JPG" alt="" height="108" width="143" border="0"></a>&nbsp;<a href="../Bilder/IMG_0406.JPG"><img src="../Bilder/Bilder%20klein/IMG_0406.JPG" alt="" height="108" width="143" border="0"></a>&nbsp;<a href="../Bilder/IMG_0407.JPG"><img src="../Bilder/Bilder%20klein/IMG_0407.JPG" alt="" height="108" width="143" border="0"></a>&nbsp;<a href="../Bilder/IMG_0408.JPG"><img src="../Bilder/Bilder%20klein/IMG_0408.JPG" alt="" height="108" width="143" border="0"></a><br>
<br>
<a href="../Bilder/IMG_0409.JPG"><img src="../Bilder/Bilder%20klein/IMG_0409.JPG" alt="" height="108" width="143" border="0"></a>&nbsp;<a href="../Bilder/IMG_0410.JPG"><img src="../Bilder/Bilder%20klein/IMG_0410.JPG" alt="" height="108" width="143" border="0"></a>&nbsp;<a href="../Bilder/IMG_0411.JPG"><img src="../Bilder/Bilder%20klein/IMG_0411.JPG" alt="" height="108" width="143" border="0"></a>&nbsp;<a href="../Bilder/IMG_0412.JPG"><img src="../Bilder/Bilder%20klein/IMG_0412.JPG" alt="" height="108" width="143" border="0"></a></p>
</div>
</body>

</html>

und erstmal Dankeschön für deine Hilfe. tust mir wirklichen einen grossen gefallen damit :-)
MFG
Mirres


als Antwort auf: [#28721]

Beim Publizieren keine Fotos

Dirk Levy
  
Beiträge gesamt: 9433

20. Mär 2003, 07:44
Beitrag # 8 von 12
Beitrag ID: #28759
Bewertung:
(2658 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Und keine Umlaute in Links:
G%e4stebuch.html


Gruß
Dirk

[Adobe GoLive Tipps & Tricks]
http://www.gltipps.de


als Antwort auf: [#28721]

Beim Publizieren keine Fotos

Petra Rudolph
Beiträge gesamt: 1554

20. Mär 2003, 07:48
Beitrag # 9 von 12
Beitrag ID: #28760
Bewertung:
(2658 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Also die Seite, die du hochgeladen hast, hat nix mit der zu tun, die du oben haben möchtest.
Benutzt du die FTP-Funktion von Golive?
Es macht den Eindruck, als ob du die Site-Datei, also einen Stammordner benutzt!? Verwaiste Dateien entfernt man in dem man mit der Taste F5 die Dateien aktualisiert. Dann siehst du, welche Dateien "wirklich" vorhanden sind.

Gruß Petra

http://www.webministration.de
http://www.quicktoweb.de


als Antwort auf: [#28721]
(Dieser Beitrag wurde von Petra Rudolph am 20. Mär 2003, 08:06 geändert)

Beim Publizieren keine Fotos

Mirres
Beiträge gesamt: 5

20. Mär 2003, 13:45
Beitrag # 10 von 12
Beitrag ID: #28842
Bewertung:
(2658 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
ja, benutze die ftp funktion von golive.
finde ich aber komisch das du sagst, das die seite nichts damit zu tuen hat, denn wenn ich im offline modus, bzw nur mit den gespeicherten daten arbeite, dann geht alles. ich hatte die verkleinerten bilder eingefügt als quelle und dann als link die grösseren bilder. und wenn ich die bei mir in der iexpolrer ansicht angucke funzt auch alles perfekt, nur nach dem hochladen hab ich halt die probleme das er nicht so will wie ich. alles wird angezeigt nur die bilder nicht. wobei er auch die bilder nicht hochlädt. sie werden immer als verwäste datein dargestellt. und mit der aufräum funktion lässt sich das auch nicht beheben, oder ich mache was falsch, ka....
wisst ihr noch was ?
MFG
Mirres


als Antwort auf: [#28721]

Beim Publizieren keine Fotos

Urs Gamper
  
Beiträge gesamt: 3989

20. Mär 2003, 14:28
Beitrag # 11 von 12
Beitrag ID: #28858
Bewertung:
(2658 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
solche pfade: http://mitglied.lycos.de/...20klein/IMG_0401.JPG sind einfach gift für einen server! dann empfehle ich dir auch noch, alle verzeichnis- und dateinamen klein zu schreiben.
--------------------------------------
http://www.gamper.ch
Gamper Internet-Auftritte und Schulung


als Antwort auf: [#28721]

Beim Publizieren keine Fotos

Petra Rudolph
Beiträge gesamt: 1554

20. Mär 2003, 15:16
Beitrag # 12 von 12
Beitrag ID: #28882
Bewertung:
(2658 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Auf der Seite Mupa010203.html führen die <img src="../Bilder/Bilder%20klein/IMG_0401.JPG" ins leere. Nimm mal das ../ raus.

die Mupa150303.html ist nach wie vor leer. Guck dir halt mal den Quellcode im Browser an.

Gruß Petra

http://www.webministration.de
http://www.quicktoweb.de


als Antwort auf: [#28721]
(Dieser Beitrag wurde von Petra Rudolph am 20. Mär 2003, 15:19 geändert)
X

Aktuell

Veranstaltungskalender

Hier können Sie Ihre Anlässe eintragen, welche einen Zusammenhang mit den Angeboten von HilfDirSelbst.ch wie z.B. Adobe InDesign, Photoshop, Illustrator, PDF, Pitstop, Affinity, Marketing, SEO, Büro- und Rechtsthemen etc. haben. Die Einträge werden moderiert freigeschaltet. Dies wird werktags üblicherweise innert 24 Stunden erfolgen.

pdf-icon Hier eine kleine Anleitung hinsichtlich Bedeutung der auszufüllenden Formularfelder.

Veranstaltungen
02.02.2023

Prozesse optimieren und effizient gestalten

Zürich
Donnerstag, 02. Feb. 2023, 08.00 - 10.00 Uhr

Digitalisierung, Webauftritt

Digitalisierung mitgestalten - Worauf kommt es an? Wie wichtig ist die Webseite? Webseite mit Word Press? Interne Prozesse optimieren

Ja

Organisator: B. Isik - SNF Academy

Kontaktinformation: Birol Isik, E-Mailinfo AT bkcc DOT ch

https://digitalisierung-heute.ch/digitalisierung-informationstag-schweiz/

Veranstaltungen
01.03.2023 - 09.03.2023

Online
Mittwoch, 01. März 2023, 00.00 Uhr - Donnerstag, 09. März 2023, 00.00 Uhr

Online Webinar

Wie gehen wir mit diesen Veränderungen um? Was ist notwendig, damit wir die Digitalisierung im Unternehmen klappt? Veränderungsprozesse verstehen und entsprechend handeln Mitarbeiter als Botschafter Webseite mit WordPress erstellen SEA /SEO (Ads aufschalten)

Ja

Organisator: B. Isik - SNF Academy

Kontaktinformation: B. Isik, E-Mailinfo AT snfa DOT ch

https://www.fernstudiumfitness.ch/digitalisierung-schweiz/