[GastForen Betriebsysteme und Dienste Apple (Hard- und Software) Benutzerverwaltung

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Themen
Beiträge
Moderatoren
Letzter Beitrag

Benutzerverwaltung

Jappl
Beiträge gesamt: 501

27. Mai 2003, 15:13
Beitrag # 1 von 9
Bewertung:
(1786 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo,

es ist so weit, der XSERV steht im Schrank und ich habe Ihn schon mal installiert.
Ich habe nun (glaube ich) einen Fehler gemacht. Bei der Installation habe ich angegeben, daß ich den Verzeichnisdienst nur lokal verwenden möchte.
Nun habe ich Benutzer im arbeitsgruppenmanager angelegt. Hierbei kam schon die Meldung, daß der Verzeichnisdienst nur lokal sichtbar ist. Habe ich erstmal ignoriert!!!
Am client habe ich eine neue Umgebung eingerichtet und dann "Verbindungsversuch zu speziellem ..." konfigiriert. Im zweiten Reiter habe ich dann "Spezieller Pfad" angegeben. Mein Pfad "/Netinfo/root" ist dann zu sehen aber ausgegraut!!!

Wenn ich mich nun mit einem zentralen Benutzer anmelden möchte, verweigert er die Anmeldung.

Ich vermute, daß ich den arbeitsgruppen-Manager auf dem Server ändern muß und zwar so, das mein Verzeichnis auch auf anderen Rechner sichtbar ist. Kann ich das auch ohne neuinstallation machen? Wenn ja, wie?

Vielen Dank schon mal für Eure Hilfe.

Gruß aus dem schönen Norden,

Jappl
X

Benutzerverwaltung

KoppC
Beiträge gesamt: 67

28. Mai 2003, 07:25
Beitrag # 2 von 9
Beitrag ID: #37292
Bewertung:
(1786 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
hey,

habe am anfang auch den selben fehler gemacht. starte einfach den "open directory assistent" und richte ihn so ein das auch andere rechner auf die db zugreifen können. ich habe dies auch nachträglich vorgenommen.

gruß
chris


als Antwort auf: [#37223]

Benutzerverwaltung

Jappl
Beiträge gesamt: 501

28. Mai 2003, 07:57
Beitrag # 3 von 9
Beitrag ID: #37298
Bewertung:
(1786 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Vielen Dank für Deine Antwort.
Habe ich gleich umgesetzt, voila, nun klapts auch mit dem Anmelden.
Ich werde mich denn heute mal mit den Einstellungen auseinander setzen.

Eine Frage abet doch noch:
In den einstellungen kann ich Programme auswählen, welche gestartet werden dürfen. Startet der client die Programme den vom Server oder doch noch lokal?

Gruß aus dem Norden,

Jappl


als Antwort auf: [#37223]

Benutzerverwaltung

Anonym
Beiträge gesamt: 22827

28. Mai 2003, 08:38
Beitrag # 4 von 9
Beitrag ID: #37306
Bewertung:
(1786 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
hey,

bin mir nicht ganz sicher ich meine aber du mußt das programm auf dem server haben um es im arbeitsgruppen manager auswählen zukönnen und gleichzeit auch auf dem client um es auszuführen. kann man aber einfach testen. kannst ja mal bescheid sagen ob ich richtig lag würde mich auch interessiern.

gruß
christian


als Antwort auf: [#37223]

Benutzerverwaltung

Jappl
Beiträge gesamt: 501

28. Mai 2003, 12:00
Beitrag # 5 von 9
Beitrag ID: #37346
Bewertung:
(1786 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Chris,

ich kann mich nun anmelden, kann am Server diverse Einstellungen vornehmen, welche zum Teil auch umgesetzt werden.

Ich habe jedoch angegebe, daß lokale Laufwerke, Speichermedien sowie Netzwerkverbindungen auf dem Desktop dagestellt werden sollen. Leider passiert gerade dies nicht!

Hast Du auch dieses Fänomen gahbt?
Ich habe schon diverses versucht, bisher jedoch ohne Refolg.

Gruß
Jappl


als Antwort auf: [#37223]

Benutzerverwaltung

KoppC
Beiträge gesamt: 67

28. Mai 2003, 12:09
Beitrag # 6 von 9
Beitrag ID: #37348
Bewertung:
(1786 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
hey,
genau diese problem hatte ich auch ist allerdings schon ne ganze weile her bin mir deshalb nicht mehr so sicher. hast du am client den "verzeichnissdienst" richtig eingerichtet server-adresse/tag usw.. hier hatte ich glaube ich das problem, daß er die netinfo-DB nicht richtig hatte und deshalb die infos vom server nicht ausführen konnte.

gruß
chris


als Antwort auf: [#37223]

Benutzerverwaltung

Jappl
Beiträge gesamt: 501

28. Mai 2003, 13:10
Beitrag # 7 von 9
Beitrag ID: #37361
Bewertung:
(1786 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Meine Güte, was habe ich für ein Kauderwelsch geschrieben!
Nun aber etwas konzentrierter.

Ich habe alle Einstellungen nochmals überprüft, es sieht aber alles schlüssig aus. Zusätzlich habe ich nun das Problem, das ich classic nicht starten kann. Ich bekomme mmer die Meldung, daß es keinen geeigneten Systemordner gibt. Melde ich mich aber lokal an, funzt es.

Auch ein bekanntes Problem?

Schon mal vielen Dank,
Jappl


als Antwort auf: [#37223]

Benutzerverwaltung

Dave Uhlmann
Beiträge gesamt: 1938

28. Mai 2003, 17:40
Beitrag # 8 von 9
Beitrag ID: #37399
Bewertung:
(1786 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Jappl

Wo hast Du Classic installiert? In welchem Verzeichnis?

Wegen den Einstellungen, die nicht gesichert werden:
Das könnte behoben werden, indem jede Maschine, die remote verwaltet werden soll (eigentlich sind es ja die User) im Workgroup Manager (Arbeitsgruppenmanager) hinzugefügt werden, mit der Ethernet- Hardware-Adresse.


-- David Uhlmann ([email protected])

[Mac OS X Integration & Schulung]


als Antwort auf: [#37223]

Benutzerverwaltung

Jappl
Beiträge gesamt: 501

30. Mai 2003, 05:42
Beitrag # 9 von 9
Beitrag ID: #37515
Bewertung:
(1786 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Dave,

ich habe classic auf dem Clientrechner auf der zweiten Patition installiert. Auf dem Server noch gar nicht.

Das mit dem Eintragen der MAC ID werde ich heute noch testen, wenn ich dazu komme. Heute ist ja Brückentag, ideal um Serveränderungen in Ruhe durchzuführen!!!

Gruß
Jappl


als Antwort auf: [#37223]
X

Aktuell

PDF / Print
kalenderFebruar_kl

Veranstaltungskalender

Hier können Sie Ihre Anlässe eintragen, welche einen Zusammenhang mit den Angeboten von HilfDirSelbst.ch wie z.B. Adobe InDesign, Photoshop, Illustrator, PDF, Pitstop, Affinity, Marketing, SEO, Büro- und Rechtsthemen etc. haben. Die Einträge werden moderiert freigeschaltet. Dies wird werktags üblicherweise innert 24 Stunden erfolgen.

pdf-icon Hier eine kleine Anleitung hinsichtlich Bedeutung der auszufüllenden Formularfelder.

Veranstaltungen
05.02.2021 - 05.11.2021

Digicomp Academy AG, Limmatstrasse 50, 8005 Zürich
Freitag, 05. Feb. 2021, 13.00 Uhr - Freitag, 05. Nov. 2021, 17.00 Uhr

Lehrgang

Bilden Sie sich zum zertifizierten Publishing-Multimedia-Profi aus. Neben Fotografie und Video befassen Sie sich mit der Medienproduktion, digitalen Publikationen und dem Webdesign für Desktop- und mobile Endgeräte.

Preis: CHF 10'500.-
Dauer: 30 Tage (ca. 210 Lektionen) – Unterricht findet jeweils am Freitag von 13 - 19 Uhr und Samstag von 09 - 17 Uhr statt

Ja

Organisator: Digicomp Academy AG

Kontaktinformation: Kundenberater-Team, E-Mailkundenberatung AT digicomp DOT ch

digicomp.ch/d/9PM

Veranstaltungen
12.03.2021 - 16.07.2021

Digicomp Academy AG, Zürich oder virtuell
Freitag, 12. März 2021, 13.00 Uhr - Freitag, 16. Juli 2021, 17.00 Uhr

Lehrgang

Steigen Sie in die Welt des Publishings ein und erlangen Sie die Zertifizierung von publishingNETWORK. Lernen Sie in diesem Lehrgang Druckmedien professionell zu erarbeiten, druckfertige PDFs zu erstellen und CI/CD-Vorgaben umzusetzen.

Preis: CHF 6'300.-
Dauer: 18 Tage (ca. 126 Lektionen) – Unterricht findet jeweils am Freitag von 13 - 19 Uhr und Samstag von 09 - 17 Uhr statt.

Ja

Organisator: Digicomp Academy AG

Kontaktinformation: Kundenberater-Team, E-Mailkundenberatung AT digicomp DOT ch

digicomp.ch/d/9PBAS