hilfdirselbst.ch
Facebook Twitter gamper-media
droese
Beiträge: 19
28. Dez 2004, 12:54
Beitrag #1 von 7
Bewertung:
(1062 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Classic startet nicht mehr


Wenn ich aus OS X (10.2.8) Classic starten möchte, öffnet er das Fenster, geht aber dann direkt wieder zu. Wenn ich mich als root an diesem Rechner einlogge, startet Classic. Woran kann das liegen?
Top
 
X
WolfJack
Beiträge: 2851
28. Dez 2004, 12:59
Beitrag #2 von 7
Beitrag ID: #132727
Bewertung:
(1062 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Classic startet nicht mehr


Ich würde ganz einfach die Software mal aktualisieren!
10.3.7 ist angesagt.. fast schon 10.4 in Sicht!

=8¬)

---
mfG WolfJack
http://www.webdesignausberlin.de/php/index.php?home
http://www.eierschale-berlin.de
als Antwort auf: [#132725] Top
 
droese
Beiträge: 19
28. Dez 2004, 14:24
Beitrag #3 von 7
Beitrag ID: #132766
Bewertung:
(1062 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Classic startet nicht mehr


Habe das Crossupdate für 10.2.8 noch mal installiert. Funktioniert aber trotzdem nicht. Ich setze 10.2.8 ein, damit ich auch noch 9.2 voll nutzen kann.
als Antwort auf: [#132725] Top
 
Dr. Gonzo
Beiträge: 2999
28. Dez 2004, 15:16
Beitrag #4 von 7
Beitrag ID: #132780
Bewertung:
(1062 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Classic startet nicht mehr


> Ich setze 10.2.8 ein, damit ich auch noch 9.2 voll nutzen kann.

wo ist dann da der unterschied zwischen 10.3 und 10.2??? mag mich nicht erinnern, dass sich da mit classic etwas geändert hat... aber ich lasse mich gerne belehren. schliesslich brauche ich Classic auch schon ein gutes jahr gar nie mehr.

gruss säsch
---------
http://www.saesch.ch
als Antwort auf: [#132725] Top
 
WolfJack
Beiträge: 2851
28. Dez 2004, 15:21
Beitrag #5 von 7
Beitrag ID: #132782
Bewertung:
(1062 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Classic startet nicht mehr


na dann droesel mal schön weiter..
Cross gebacken geht doch alles wie von selbst..

=8¬)

---
mfG WolfJack
http://www.webdesignausberlin.de/php/index.php?home
---
Die Zukunft war früher auch besser..
*Karl Valentin*
als Antwort auf: [#132725] Top
 
mistamilla
Beiträge: 147
28. Dez 2004, 15:52
Beitrag #6 von 7
Beitrag ID: #132794
Bewertung:
(1062 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Classic startet nicht mehr


Wenn's unter root geht, dann hast du als Normaluser wahrscheinlich kein Schreibrecht auf dem Systemordner.
als Antwort auf: [#132725] Top
 
Flocki
Beiträge: 230
28. Dez 2004, 16:17
Beitrag #7 von 7
Beitrag ID: #132806
Bewertung:
(1062 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Classic startet nicht mehr


Wahrscheinlich sind die Zugriffsrechte nicht richtig gesetzt.

Guck ma hier:

http://www.hilfdirselbst.ch/...9&topic_id=23417

Gruß Volker Hoecke
a.k.a. Flocki
-----------
http://www.crossmedia-solutions.com
als Antwort auf: [#132725] Top
 
X