[GastForen Betriebsysteme und Dienste Apple (Hard- und Software) Classic unter Tiger - Verbindung fehlgeschlagen

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Themen
Beiträge
Moderatoren
Letzter Beitrag

Classic unter Tiger - Verbindung fehlgeschlagen

Kai Rübsamen
Beiträge gesamt: 4662

11. Mai 2006, 19:08
Beitrag # 1 von 16
Bewertung:
(5383 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo!

Ich habe auf der gleichen Festplatte Tiger 10.4.6 und OS 9.2.2 laufen.
Über Startvolume wechseln funktioniert OS 9 einwandfrei. Da ich jetzt einen Job in Quark 5 bekomme, möchte ich diesen nicht unter os 9, sondern unter Tiger machen.

Die Idee von mir: Ich starte Classic und habe dann automatisch mein 9er System. Funktioniert das? > Nun der Haken: Ich habe bisher noch nie Classic gestartet und bin so vorgegangen:

In den Systemeinstellungen unter Classic den Systemordner auf der Festplatte angewählt.

Folgende Fehlermeldung erscheint: Verbindung fehlgeschlagen
Möglicherweise ist der Server nicht vorhanden oder zurzeit nicht in Betrieb. Überprüfen Sie den Server-Namen oder die Ip-Adresse und versuchen Sie es erneut.

>>> Welcher Server? Was mache ich falsch?

Gruß Kai Rübsamen
X

Classic unter Tiger - Verbindung fehlgeschlagen

maro
Beiträge gesamt: 1312

12. Mai 2006, 11:41
Beitrag # 2 von 16
Beitrag ID: #228760
Bewertung:
(5362 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Wann genau erscheint diese Meldung? Beim Starten von Classic oder beim Starten von XPress?
Gruss
Markus


> P: MacBook Pro 2.4 GHz Intel Core 2 Duo, Mac OSX 10.6.6
PowerMac G4 350 MHz, Mac OSX 10.4.5

>G: Mac Pro Intel Xeon 2.66 GHz, Mac OSX 10.6.4
MacBook Pro 2.4 GHz Intel Core 2 Duo, Mac OSX 10.6.6
XServe 2x2 GHz Dual-Core Intel Xeon, Mac OSX Server 10.4.11


als Antwort auf: [#228613]

Classic unter Tiger - Verbindung fehlgeschlagen

Kai Rübsamen
Beiträge gesamt: 4662

12. Mai 2006, 12:51
Beitrag # 3 von 16
Beitrag ID: #228789
Bewertung:
(5361 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
beim starten von classic.

Da ich noch nie Classic gestartet habe, weis ich nicht, ob vielleicht irgendwo noch eine Voreinstellung fehlt/falsch ist.

Gruß Kai Rübsamen


als Antwort auf: [#228760]

Classic unter Tiger - Verbindung fehlgeschlagen

maro
Beiträge gesamt: 1312

12. Mai 2006, 14:09
Beitrag # 4 von 16
Beitrag ID: #228803
Bewertung:
(5350 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Ich habe dir in der Beilag mal meine Einstellungen. Mit denen bin ich bis jetzt gut gefahren. Ich hoffe, es hilft dir noch etwas weiter.
Gruss
Markus


> P: MacBook Pro 2.4 GHz Intel Core 2 Duo, Mac OSX 10.6.6
PowerMac G4 350 MHz, Mac OSX 10.4.5

>G: Mac Pro Intel Xeon 2.66 GHz, Mac OSX 10.6.4
MacBook Pro 2.4 GHz Intel Core 2 Duo, Mac OSX 10.6.6
XServe 2x2 GHz Dual-Core Intel Xeon, Mac OSX Server 10.4.11


als Antwort auf: [#228789]
Anhang:
Classic_1.pdf (53.3 KB)   Classic_2.pdf (59.5 KB)   Classic_3.pdf (29.1 KB)

Classic unter Tiger - Verbindung fehlgeschlagen

Kai Rübsamen
Beiträge gesamt: 4662

12. Mai 2006, 17:36
Beitrag # 5 von 16
Beitrag ID: #228856
Bewertung:
(5344 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
warum sollte auch diesmal mal was auf Anhieb klappen ...

Es funktioniert nicht. Hatte die Einstellungen auch so wie bei dir. Nur mich wundert, dass vom Systemordner nicht der komplette Pfad gezeigt wird (siehe Screen) > Liegt es vielleicht daran, dass der Starter den Systemordner gar nicht findet?

Gruß Kai Rübsamen


als Antwort auf: [#228803]
Anhang:
Bild 1.png (68.4 KB)

Classic unter Tiger - Verbindung fehlgeschlagen

Kai Rübsamen
Beiträge gesamt: 4662

16. Mai 2006, 09:45
Beitrag # 6 von 16
Beitrag ID: #229345
Bewertung:
(5325 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hat denn keiner mehr eine Idee?

Wenn ich unter Start und weitere Optionen "Erweiterungen Ein/aus" anschalte, öffnet sich das OS9 Fenster und bricht ca. 3% vor dem eigentlichen Start mit der gleichen Fehlermeldung ab.

Welcher Server-Namen bzw. IP-Adresse wird benötigt oder wo könnte man das ein- bzw. umstellen?

Gruß Kai Rübsamen


als Antwort auf: [#228856]

Classic unter Tiger - Verbindung fehlgeschlagen

maro
Beiträge gesamt: 1312

16. Mai 2006, 10:22
Beitrag # 7 von 16
Beitrag ID: #229356
Bewertung:
(5322 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Ich glaube ich habe da nochmals eine Idee:

Wenn du in Classic auf ein Servervolume zugreifen willst, musst du das da auch mounten. Auf Grund der Fehlermeldung vermute ich, dass von früher her eine automatische Serververbindung geladen werden will. Geh mal in den Systemordner von OS9 und sichere daraus den Ordner "Server" samt Inhalt. Es genügt, wenn du ihn auf dem Finder in einen neuen Ordner bewegst. Es geht darum, dass wir die darin enthalnen Objekte für Classic "löschen". Danach im Ordner Preferences die Netzwerkeinstellungen sowie die AppleTalk Einstellungen in den angelegten Backup-Ordner verschieben. Damit sollten meines Wissens alle Netzwerkeinstellungen gelöscht sein. Starte Classic nochmals neu.

Zu der Geschichte mit dem Pfad: Ich habe mir die gesamte Classicumgebung in die Applications verschoben. Die Anzeige bei dir sagt mir, dass dein Classic auf der obersten Ebene eines Volumes (HD oder Partition) liegt. Das dürfte aber keinen Unterschied machen.

Was heisst "Liegt es vielleicht daran, dass der Starter den Systemordner gar nicht findet?"? Ich verstehe diese Frage nicht? Auf was zielst du hin?
Gruss
Markus


> P: MacBook Pro 2.4 GHz Intel Core 2 Duo, Mac OSX 10.6.6
PowerMac G4 350 MHz, Mac OSX 10.4.5

>G: Mac Pro Intel Xeon 2.66 GHz, Mac OSX 10.6.4
MacBook Pro 2.4 GHz Intel Core 2 Duo, Mac OSX 10.6.6
XServe 2x2 GHz Dual-Core Intel Xeon, Mac OSX Server 10.4.11


als Antwort auf: [#228856]

Classic unter Tiger - Verbindung fehlgeschlagen

Kai Rübsamen
Beiträge gesamt: 4662

16. Mai 2006, 13:02
Beitrag # 8 von 16
Beitrag ID: #229435
Bewertung:
(5321 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo!

Der Ordner Server war bereits leer. > Ich habe ihn nicht verschoben. Die Datei AppleTalk Voreinstellungen habe ich verschoben, eine Datei für die Netzwerkeinstellungen nicht gefunden??!!

> Im Moment besteht der Fehler weiterhin!

Gruß Kai Rübsamen


als Antwort auf: [#229356]

Classic unter Tiger - Verbindung fehlgeschlagen

maro
Beiträge gesamt: 1312

16. Mai 2006, 13:14
Beitrag # 9 von 16
Beitrag ID: #229444
Bewertung:
(5320 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Antwort auf: Was heisst "Liegt es vielleicht daran, dass der Starter den Systemordner gar nicht findet?"? Ich verstehe diese Frage nicht? Auf was zielst du hin?


Was ist mit dieser Frage? Da hast du noch keine Antwort darauf gegeben.

Mit was für Hardware bist du überhaupt unterwegs? Da hast du noch keine Angaben rüber gemacht.
Gruss
Markus


> P: MacBook Pro 2.4 GHz Intel Core 2 Duo, Mac OSX 10.6.6
PowerMac G4 350 MHz, Mac OSX 10.4.5

>G: Mac Pro Intel Xeon 2.66 GHz, Mac OSX 10.6.4
MacBook Pro 2.4 GHz Intel Core 2 Duo, Mac OSX 10.6.6
XServe 2x2 GHz Dual-Core Intel Xeon, Mac OSX Server 10.4.11


als Antwort auf: [#229435]
(Dieser Beitrag wurde von maro am 16. Mai 2006, 13:15 geändert)

Classic unter Tiger - Verbindung fehlgeschlagen

Thomas Richard
Beiträge gesamt: 18681

16. Mai 2006, 13:52
Beitrag # 10 von 16
Beitrag ID: #229470
Bewertung:
(5313 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo rübi,

möglichkeiten sien System unter Classic bzw. generischem OS 9 so zu verdrehen, dass es unter classic nicht geht, gibt es reichlich.

Was das Netzwerk angeht: Was wenn du den rechner wirklich mal mit diesem System unter OS9 startest. Will er sich da auch verbinden, bzw. hast du nach dem Hochfahren irgendein Volume bereits gemountet?

Das einfachste wäre vielleicht sich aus einer Installations CD per Pacifist das 'OS9General' Image zu fischen und ein frisches OS9 nur für den Classiceinsatz zu installieren, damit kannst du dann mal testen ob es ein globales Problem ist, oder nur dein spezieller, alter OS9 Systemordner irgendwo einen an der Klatsche hat.

vll. hast du auch einfach nur unter OS X das Appletalk deaktiviert, dann kannst du im OS 9 lange suchen, denn die Netzwerksettings erbt die Classicumgebung eh vom OS X.

MfG

Thomas


MfG

Thomas


Und wenn dir geholfen wurde, hilf uns, dies auch weiterhin zu können.
http://www.hilfdirselbst.ch/info/


als Antwort auf: [#229435]

Classic unter Tiger - Verbindung fehlgeschlagen

Kai Rübsamen
Beiträge gesamt: 4662

16. Mai 2006, 14:48
Beitrag # 11 von 16
Beitrag ID: #229495
Bewertung:
(5308 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
@maro: Ich hatte die Frage nicht beantwortet, da mir deine Antwort schlüssig erschien und ich ja auch nach einschalten der Systemerweiterungen sehen konnte, dass das Betriebssystem gefunden wird.

Hardware: Dual 867 MHz PowerPC G4

@Thomas: AppleTalk ist aktiviert, nach dem Hochfahren im 9er System ist alles in Ordnung.
Wenn ich mir ein neues Classic installiere, muss ich ja sicherlich auch wieder alle Programme neu installieren, oder?

Gruß Kai Rübsamen


als Antwort auf: [#229444]
(Dieser Beitrag wurde von ruebi am 16. Mai 2006, 14:49 geändert)

Classic unter Tiger - Verbindung fehlgeschlagen

Thomas Richard
Beiträge gesamt: 18681

16. Mai 2006, 15:24
Beitrag # 12 von 16
Beitrag ID: #229501
Bewertung:
(5301 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Antwort auf [ ruebi ] @Thomas: AppleTalk ist aktiviert,

Nur in den Systemeinstellungen oder auch in den Verzeichnisdiensten?


Antwort auf [ ruebi ] Wenn ich mir ein neues Classic installiere, muss ich ja sicherlich auch wieder alle Programme neu installieren, oder?


Nein, du konntest doch auch schon zu OS 9 Zeiten rudelweise Systemordner auf dem Rechner haben. es ist eben immer nur einer geblessed, aber existieren dürfen mehrere. Was auf dich zukommt ist das einrichten der OS9 Tools wie Tabeltttreiber, ATM und so'n geraffel, aber zum Testen tuts so eine Rohsystem erstmal. Danach muss man überlegen mit welchem der beiden man zum anderen migriert.


MfG

Thomas


Und wenn dir geholfen wurde, hilf uns, dies auch weiterhin zu können.
http://www.hilfdirselbst.ch/info/


als Antwort auf: [#229495]

Classic unter Tiger - Verbindung fehlgeschlagen

Kai Rübsamen
Beiträge gesamt: 4662

16. Mai 2006, 19:38
Beitrag # 13 von 16
Beitrag ID: #229576
Bewertung:
(5297 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
o.k., nach einer Live-Session mit Thomas funktionierts. Nach einem Wechsel in OS9 habe ich filesharing und apple talk deaktiviert und die TCP/IP-Einstellungen mit denen von OS X synchronisiert. Jetzt läuft classic ohne Fehlermeldung.

Möglich wäre evtl. auch noch ein Schriftenkonflikt durch ATM Deluxe verursacht, aber den klammere ich hier mal aus, da ich hier alle zuvor ausgeschalteten/gelöschten Dateien wieder zurückgeholt habe (nach löschen der ATM-Dateien in den Prefs im 9er System konnte ich Classic mit Fehlermeldung starten??!).

Gruß Kai Rübsamen


als Antwort auf: [#229501]

Classic unter Tiger - Verbindung fehlgeschlagen

Lierl
Beiträge gesamt: 164

23. Mai 2006, 13:23
Beitrag # 14 von 16
Beitrag ID: #230782
Bewertung:
(5240 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Thomas und rübi,
konntet ihr das Procedere nochmals beschreiben, damit man es nachvollziehen kann. Danke.
Gruß lierl
Danke und viele Gruesse


als Antwort auf: [#229576]

Classic unter Tiger - Verbindung fehlgeschlagen

Thomas Richard
Beiträge gesamt: 18681

23. Mai 2006, 14:00
Beitrag # 15 von 16
Beitrag ID: #230797
Bewertung:
(5233 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Nein, wir haben an diversen Ecken gedreht, und können von daher nicht präzise sagen, an was es eigentlich lag.

Es mag als Denkanstoss bei ähnlichen Problematiken dienen, da wir aber nicht wissen was letztendlich geholfen hat, taugt es kaum für ein howto.


MfG

Thomas


Und wenn dir geholfen wurde, hilf uns, dies auch weiterhin zu können.
http://www.hilfdirselbst.ch/info/


als Antwort auf: [#230782]
X

Veranstaltungskalender

Hier können Sie Ihre Anlässe eintragen, welche einen Zusammenhang mit den Angeboten von HilfDirSelbst.ch wie z.B. Adobe InDesign, Photoshop, Illustrator, PDF, Pitstop, Affinity, Marketing, SEO, Büro- und Rechtsthemen etc. haben. Die Einträge werden moderiert freigeschaltet. Dies wird werktags üblicherweise innert 24 Stunden erfolgen.

pdf-icon Hier eine kleine Anleitung hinsichtlich Bedeutung der auszufüllenden Formularfelder.

Veranstaltungen
05.02.2021 - 05.11.2021

Digicomp Academy AG, Limmatstrasse 50, 8005 Zürich
Freitag, 05. Feb. 2021, 13.00 Uhr - Freitag, 05. Nov. 2021, 17.00 Uhr

Lehrgang

Bilden Sie sich zum zertifizierten Publishing-Multimedia-Profi aus. Neben Fotografie und Video befassen Sie sich mit der Medienproduktion, digitalen Publikationen und dem Webdesign für Desktop- und mobile Endgeräte.

Preis: CHF 10'500.-
Dauer: 30 Tage (ca. 210 Lektionen) – Unterricht findet jeweils am Freitag von 13 - 19 Uhr und Samstag von 09 - 17 Uhr statt

Ja

Organisator: Digicomp Academy AG

Kontaktinformation: Kundenberater-Team, E-Mailkundenberatung AT digicomp DOT ch

digicomp.ch/d/9PM

Veranstaltungen
05.03.2021 - 30.04.2021

Digicomp Academy AG, Zürich oder virtuell
Freitag, 05. März 2021, 13.00 Uhr - Freitag, 30. Apr. 2021, 17.00 Uhr

Lehrgang

Im berufsbegleitenden Web Publisher Lehrgang vertiefen Sie Ihr Wissen rund um das Thema Screendesign und die Umsetzung von Websites. Wir befähigen Sie dazu selbständig und professionell Ihren Webauftritt zu planen und in die Realität umzusetzen.

Preis: CHF 3'250.–
Dauer: 8.5 Tage - Unterricht findet jeweils am Freitag von 13 - 19 Uhr und Samstag von 09 - 17 Uhr statt.

Ja

Organisator: Digicomp Academy AG

Kontaktinformation: Kundenberater-Team, E-Mailkundenberatung AT digicomp DOT ch

digicomp.ch/d/9PWEB