[GastForen Archiv Adobe GoLive Dieser Netscape Browser ...

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Archiv - Archivierte Foren
Themen
Beiträge
Moderatoren
Letzter Beitrag

Dieser Netscape Browser ...

Beppo
Beiträge gesamt: 71

1. Apr 2002, 15:09
Beitrag # 1 von 6
Bewertung:
(1388 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Ich verzweifel bald an diesem Netscape. Jeder Browser verlinkt richtig, nur der Netscape ... . Wenn man auf der unten genannten Seite auf "mehr Infos" unten rechts geht, verlink sowohl der IE als auch der Opera richtig, nur der Netscape verlinkt aus mir völlig unerklärlichen Gründen zu einer anderen Seite. Hab die Links schon alle neu angelegt, aber das Problem lässt sich nicht lösen.
Seht selbst: http://www.induga.de/content/02_verfahren/01_schmelzen/01_schmelz_feucht_spaene/index.html
Wäre euch sehr dankbar wenn ihr mir weiterhelfen könntet! Schöne Ostern noch, Beppo!
X

Dieser Netscape Browser ...

SabineP
Beiträge gesamt: 7586

1. Apr 2002, 17:33
Beitrag # 2 von 6
Beitrag ID: #2164
Bewertung:
(1388 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Kann keinen Fehler feststellen. Es kommt eine Seite mit einem Formular. (Netscape 4.7) Netscape kann übrigens jeden vernünftigen HTML-Code auch richtig anzeigen, verstehe deshalb die allgemeine Verzweiflung nicht.


als Antwort auf: [#2163]

Dieser Netscape Browser ...

Beppo
Beiträge gesamt: 71

1. Apr 2002, 18:58
Beitrag # 3 von 6
Beitrag ID: #2166
Bewertung:
(1388 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hmmm, wirklich? Bei meinem NN62 kommt die falsche Seite. Umso besser ...
Aber warum zeigt mein NN62 mir die falsche Seite an?


als Antwort auf: [#2163]

Dieser Netscape Browser ...

SabineP
Beiträge gesamt: 7586

1. Apr 2002, 19:21
Beitrag # 4 von 6
Beitrag ID: #2168
Bewertung:
(1388 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
In dieser Datei stimmt was nicht. Da ist ja ein Link drin, der die gesamte Tabelle einschließt:
http://www.induga.de/content/02_verfahren/01_schmelzen/01_schmelz_feucht_spaene/bottom.html

Lösche mal die Zeile 10:
[a href="../../index.html" target="_top"]
und Zeile 32:
[/a]

Welche falsche Seite zeigt denn der NN6?

[ Diese Nachricht wurde geändert von: SabineP am 2002-04-01 19:22 ]


als Antwort auf: [#2163]

Dieser Netscape Browser ...

Beppo
Beiträge gesamt: 71

2. Apr 2002, 18:35
Beitrag # 5 von 6
Beitrag ID: #2220
Bewertung:
(1388 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Habe die erwähnte Zeile gelöscht, daraufhin ist aber nur das mittlere Bild verschwunden. Ich finde dort keinen Fehler. Habe noch auf anderen Browsern probiert. Bisher verlinkt nur der NN62 nicht richtig. Seltsam....
Er verlinkt zur Info auf die Hauptseite von Verfahren.


als Antwort auf: [#2163]

Dieser Netscape Browser ...

SabineP
Beiträge gesamt: 7586

2. Apr 2002, 19:10
Beitrag # 6 von 6
Beitrag ID: #2221
Bewertung:
(1388 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Der Fehler ist immer noch hier drin:
http://www.induga.de/content/02_verfahren/01_schmelzen/01_schmelz_feucht_spaene/bottom.html

auf Zeile 10:
[a href="../../frameset.html" target="_top"]
und Zeile 32:
[/a]

Die beiden Zeilen müssen weg. Netscape 6 verfolgt genau diesen Link und zeigt logischerweise diese Seite

http://www.induga.de/content/02_verfahren/frameset.html

[ Diese Nachricht wurde geändert von: SabineP am 2002-04-02 19:12 ]


als Antwort auf: [#2163]
X