[GastForen Programme Web/Internet Adobe Dreamweaver Dreamweaver mx stammordner

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Web/Internet - Webdesign, eForms
Themen
Beiträge
Moderatoren
Letzter Beitrag

Dreamweaver mx stammordner

najadann
Beiträge gesamt: 22

11. Sep 2006, 12:14
Beitrag # 1 von 4
Bewertung:
(1279 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Ich habe als dreamweaver-anfänger so ein paar probleme mit hyperlinks. (Ich arbeitete früher mit einem anderen Programm.)
Bei meiner alten bereits bestehenden webseite, möchte ich die bilder wechseln.
Die zu ändernden webseiten liegen im ordner "X" Die neuen bilder sind im ordner "images". Ordner "images" ist im Ordner "X"

Wenn ich nun über "einfügen" "bild" auf der webseite ein ein neues bild platzieren, schreibt Dreamweaver einen total unbrauchbaren Pfad in den Quelltext.
<img src="../../../DREAMWEAVER%20Stammordner/SonjaWeb/X/images/lin.jpg" width="103" height="147">
anstelle von;
<img src="images/lin.jpg" width="103" height="147">
Muss ich dann alle pfade im quelltext von hand anpassen, ist das bei 85 fotos sehr unangenehm.

Warum ist das so, obwohl sich der bilderordner bereits im ordner bei den webseiten befindet? ich kapier die sache mit dem stammordner auch nicht richtig.
Kann mir da jemand helfen?
X

Dreamweaver mx stammordner

loethelm
  
Beiträge gesamt: 6029

11. Sep 2006, 12:21
Beitrag # 2 von 4
Beitrag ID: #250129
Bewertung:
(1276 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo und welcome auf hds,

der DW-Stammordner liegt lokal auf deiner Platte. Den siehst du im Datei-Upload-Fenster auf der rechten Seite.
So lange du deine Datei noch nicht gespeichert hast, nutzt DW den "suspekten" Pfad. Speichere die Datei und das Problem sollte sich erledigt haben.
Weiterhin musst du in den Voreinstellungen "relative Pfade für Hyperlinks" aktiviert haben.


als Antwort auf: [#250126]

Dreamweaver mx stammordner

najadann
Beiträge gesamt: 22

11. Sep 2006, 12:52
Beitrag # 3 von 4
Beitrag ID: #250144
Bewertung:
(1274 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
hallo, erst mal herzlichen dank,
der pfad bleibt auch nach der abspeicherung der webseite erhalten.
leider kann ich unter "bearbeiten / voreinstellungen" kein betreff zu
"relative Pfade für Hyperlinks" finden.


als Antwort auf: [#250129]

Dreamweaver mx stammordner

najadann
Beiträge gesamt: 22

11. Sep 2006, 14:20
Beitrag # 4 von 4
Beitrag ID: #250180
Bewertung:
(1268 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
 
--------
Aber du hast mich auf eine idee gebracht.
wenn ich die bilder über das eigenschaftenmenue einfüge, und nicht wie bisher über "einfügen/bild", dann funktionierts.
danke


als Antwort auf: [#250144]
(Dieser Beitrag wurde von najadann am 11. Sep 2006, 14:21 geändert)
X