[GastForen Betriebsysteme und Dienste Microsoft (Hard- und Software) Druckerfreigabe im Netzwerk funzt nicht - HILFE!!!

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Themen
Beiträge
Moderatoren
Letzter Beitrag

Druckerfreigabe im Netzwerk funzt nicht - HILFE!!!

mirco_osx
Beiträge gesamt: 145

31. Okt 2006, 17:29
Beitrag # 1 von 3
Bewertung:
(2206 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo,
ich habe an meinem Rechner (Windows XP) einen USB-Drucker angeschlossen (CANON IP4200), und diesen auch FREIGEGEBEN. Die Computer sind an einem Siemens-DSL Router angeschlossen und darüber auch im Netzwerk miteinander verbunden, das klappt auch soweit. Ich lasse den Rechner und den Drucker immer an. Wenn ich jetzt von meinen Laptop aus, via WLAN "Drucker im Netzwerk suchen" anklicke dann findet es zwar den Rechner aber nicht den Drucker. Drucker funktioniert an dem Rechner tadellos. Auf mein Laptop wird der Rechner gefunden aber es steht da kein Druckername. Habe beim "Freigeben" sowohl mit Namen als auch ohne Name (man kann ja den Drucker einen Namen geben) versucht, geht trotzdem nicht. Was läuft da falsch???

"Ich habe auf meinem Laptop vorher den Druckertreiber installiert"

Vielen Dank im Vorraus :)

(Dieser Beitrag wurde von mirco_osx am 31. Okt 2006, 17:32 geändert)
X

Druckerfreigabe im Netzwerk funzt nicht - HILFE!!!

rohrfrei
Beiträge gesamt: 4492

31. Okt 2006, 18:20
Beitrag # 2 von 3
Beitrag ID: #259565
Bewertung:
(2192 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo,

kommst du denn per LAN auf den Drucker? Vielleicht hilft es, erstmal das Problem lokal einzugrenzen? Wobei prinzipiell zwischen LAN und WLAN ja kein Unterschied sein sollte. Aber der Teufel steckt ja manchmal im Detail.

Ich hatte mal selbst so ein Problem, evlt. hilft der Link im letzten Beitrag weiter: http://www.hilfdirselbst.ch/..._P245938.html#245938

Gruß


als Antwort auf: [#259553]

Druckerfreigabe im Netzwerk funzt nicht - HILFE!!!

koder
Beiträge gesamt: 1743

31. Okt 2006, 18:38
Beitrag # 3 von 3
Beitrag ID: #259570
Bewertung:
(2191 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hi,

hast du Service Pack 2? Firewall aktiviert?
Dann solltest du beim Netzwerkeinrichten über den Assistenten Sharepoints aktivieren:
Systemsteuerung->Netzwerkinstallationsassistent
Netzwerk nochmal einrichten (lokales Gateway blablabla...), die Datei- und Druckerfreigabe aktivieren. Dann lässt die FW die Drucker auch ins Netzwerk ;-)
Danach noch unter Ordneroptionen im Explorer kontrollieren ob die einfache Dateifreigabe aktiviert ist.


als Antwort auf: [#259553]