[GastForen Programme Print/Bildbearbeitung Adobe InDesign EPS-Trouble

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Print/Bildbearbeitung - Photos, Layout, Design
Themen
Beiträge
Moderatoren
Letzter Beitrag

EPS-Trouble

Jim Panse
Beiträge gesamt: 6

1. Jul 2005, 14:07
Beitrag # 1 von 7
Bewertung:
(2295 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo zamm!

Bisher war ich ja ziemlich überzeugt von InDesign. ...bis zum heutigen Tag.
Denn ich habe ein Problem das mich demnächst verzweifeln lässt:

Ich habe eine ID-Datei von einem Kunden bekommen.
In dieser Datei ist das Logo des Kunden als EPS platziert worden.
Das EPS besteht aus einem roten Schriftzug der 100% M und 100% Y angelegt ist.

So weit so gut...
Wenn ich nun ein PDF dieser, von mir unangetasteten Datei, erstelle,
hat der Schriftzug im PDF total andere Werte. Da ist noch Schwarz und Cyan mit drin.
Wenn ich jetzt allerdings ein neues, leeres ID-Dokument erstelle, das EPS platziere und davon nun ein PDF erstelle, stimmen die Farbwert wunderbar überein. o.O

Jemand ne Ahnung an was das liegen könnte?
X

EPS-Trouble

Dr. Gonzo
Beiträge gesamt: 2999

1. Jul 2005, 14:11
Beitrag # 2 von 7
Beitrag ID: #175481
Bewertung:
(2292 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hi
Ist es vielleicht ein Dokument aus Quark oder ID2?
So oder so, würde ich mal probieren das Dokument als Interchange zu exportieren (Export > Adobe Austauschformat).
So wird der Code neu geschrieben. Ich hoffe das nützt etwas. Eine andere Idee habe ich auf Anhieb nicht...


als Antwort auf: [#175479]

EPS-Trouble

Jim Panse
Beiträge gesamt: 6

1. Jul 2005, 14:27
Beitrag # 3 von 7
Beitrag ID: #175486
Bewertung:
(2282 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Danke für die schnelle Antwort!
Hat aber leider nicht geholfen :(

Ich habe auch schon versucht, das EPS aus der Zwischenablage in ID einzufügen. Allerdings bekam ich da auch wieder das gleich Ergebnis.

*grübel*


als Antwort auf: [#175481]

EPS-Trouble

Robert Zacherl
Beiträge gesamt: 4153

1. Jul 2005, 14:31
Beitrag # 4 von 7
Beitrag ID: #175487
Bewertung:
(2275 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Jim,

evtl. aktives Farbmanagement und dabei Quell- und Zielprofil unterschiedlich gewählt, so dass eine CMYK-nach-CMYK Umwandlung stattfindet?


als Antwort auf: [#175486]

EPS-Trouble

keithmoon
Beiträge gesamt: 109

1. Jul 2005, 15:44
Beitrag # 5 von 7
Beitrag ID: #175521
Bewertung:
(2242 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Jim,

kannst du nicht ein neues ID-Dokument erstellen mit den genauen Abmessungen der Datei deines Kunden und die Objekte in dieses neue Dokument kopieren, denn in einem von dir erstellten Dokument klappt es ja. Werden vielleicht irgendwelche Voreinstellungen im Dokument deines Kunden sein. Weisst du, in welchem Programm dieses EPS erstellt wurde?

Gruß der Keith


als Antwort auf: [#175479]

EPS-Trouble

mpeter
Beiträge gesamt: 4628

1. Jul 2005, 18:41
Beitrag # 6 von 7
Beitrag ID: #175581
Bewertung:
(2220 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo,
ich vermute das gleiche wie Robert. Beim PDF-Export muss Dokument-CMYK eingestellt sein, dann müsste das funzen.


als Antwort auf: [#175521]

EPS-Trouble

Jim Panse
Beiträge gesamt: 6

4. Jul 2005, 08:45
Beitrag # 7 von 7
Beitrag ID: #175774
Bewertung:
(2155 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
OK also ich hab des Rätsels Lösung:
Ich muss das EPS in der Transparenz-Palette auf "Füllmethode isolieren" stellen,
damit der Hintergrund nicht durchscheint. Obwohl die Füllmethode auf "Normal" und 100% steht.
Deshalb bin auch nicht davon ausgegangen das es am Hintergrund bzw. an der Transparenz liegen könnte.
Aber nun gut, es funktioniert, auch wenn ich es nicht verstehe. :/


als Antwort auf: [#175581]
X