[GastForen PrePress allgemein CMS (Color-Management) Epson 4000 / seltsamer Verlauf auf Proof

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Themen
Beiträge
Moderatoren
Letzter Beitrag

Epson 4000 / seltsamer Verlauf auf Proof

koder
Beiträge gesamt: 1743

1. Jul 2005, 12:55
Beitrag # 1 von 19
Bewertung:
(3904 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo,

Ich habe ein Problem, gestern hat ein Kunde eines unserer Proofs moniert, der gelbe Farbverlauf im Hintergrund war unsauber und stufig.

Ich dachte es liegt eventuell an der PDF-datei des Kunden und habe zum test einen Farbverlauf mit dem gleichen Gelbton (5M, 67Y) direkt aus Photoshop auf den Proofer geschickt. Das Ergebnis sah genauso aus, wie der Verlauf auf dem Proof des Kunden, dunkle und helle Streifen ziehen sich durch den ganzen Verlauf.
Der Drucker ist ein SP4000 C8 mit EFI CPXF rip. Geprooft wurde mit ISOcoated-Simulation auf Grapp230sm (Absolut RI). Eine Messung des Proofs an sich ergab ein Messergebnis von 1.1/2.2.
Es muß sich um ein Problem mit dem Farbton an sich handeln, da Verläufe mit anderen Farbtönen sauber gedruckt werden.

Hier eine JPG-Datei des Verlaufs (CMYK Datei, kann nicht im Browser angesehen werden):
http://home.arcor.de/koderone/Gelbverlauf.jpg

Und hier ein Scan des Proofergebnisses mit deutlichen Streifen:
http://home.arcor.de/koderone/Gelbverlauf_druck.jpg

Wie werde ich nun diesen Effekt los ohne den Drucker komplett neu zu kalibrieren? Ist es möglich, daß dieser Effekt aus der itterativen Nachkalibrierung resultiert?

Ich habe mal ein Profil erstellt, daß den Farbraum unserer Proofeinstellungen wiedergibt, ich kann daraus allerdings keine Farbraumfehler ableiten, die für diesen Effekt verantwortlich sein könnten:
http://home.arcor.de/koderone/SP4000%20Grapp230%20VCC23.06.05.icc
X

Epson 4000 / seltsamer Verlauf auf Proof

loethelm
  
Beiträge gesamt: 6029

1. Jul 2005, 13:01
Beitrag # 2 von 19
Beitrag ID: #175463
Bewertung:
(3896 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Zitat Ist es möglich, daß dieser Effekt aus der itterativen Nachkalibrierung resultiert?


Hallo,

diesen Effekt habe ich auch festgestellt. Ich bin mir 99%ig sicher, dass es daran liegt. Probier mal das neue Shoo-In, das diesen Effekt minimieren soll. Überprüft habe ich das aber noch nicht.


Viele Grüße

Loethelm

------------------
Helfen Sie mit, damit HilfDirSelbst.ch weiterhin helfen kann.
http://www.hilfdirselbst.ch/info/
------------------


als Antwort auf: [#175461]

Epson 4000 / seltsamer Verlauf auf Proof

Thomas Richard
  
Beiträge gesamt: 19062

1. Jul 2005, 13:53
Beitrag # 3 von 19
Beitrag ID: #175473
Bewertung:
(3890 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Koder,

klassischer Fall von 'perfekter Medienkeil ist noch lange kein perfekter Proof'.

Ein ordentlicher (wohlmerklich 'ordentlich', und nicht 'perfekt'!) ist nach Vermessung der kompletten Altona auf mindestens diesem Niveau.

Ein perfekter benötigt dann noch diverse Durchläufe mit Keilen oder eben Verläufen um genau solche Dellen auszubügeln (was auch recht häufig einfach scheitert).

Wenn man es streng sieht ist auch die Fogra Vorgabe in ihren engeren Grenzen nicht ausreichend für einen Proof, weil es durchaus möglich ist, das die beiden Messpunkte links und rechts der Delle noch unterhalb von DeltaE von 1 sind. Nur eben der eine in die andere Richtung als der andere. in deinem Fall also vielleicht, das die dunkle Delle um DeltaL=-1 neben dem Soll ist, die helle Delle dagegen um DeltaL=+1.
Wenn man jetzt mal in Betracht zieht, dass ein rein gelber Verlauf bei L=95,97 anfängt und bei L= 89,68 aufhört, sind Abweichungen von L=1 absolut inakzeptabel.

Glücklich wer über GMG Software verfügt (SCNR ;-) )

Ach so, das Problem liegt oft auch in der Hardware begründet. Soll heissen, die Messdaten sind fast ok, aber der Drucker schafft es einfach nicht den einen Sollwert vom nächsten zu differenzieren, z.B: weil an der Stelle von Light Magenta auf Magenta umgestellt wird.

Das Profil knöpfe ich mir später mal vor.


MfG

Thomas


Und wenn dir geholfen wurde, hilf uns, dies auch weiterhin zu können.
http://www.hilfdirselbst.ch/info/


als Antwort auf: [#175461]

Epson 4000 / seltsamer Verlauf auf Proof

koder
Beiträge gesamt: 1743

1. Jul 2005, 15:18
Beitrag # 4 von 19
Beitrag ID: #175509
Bewertung:
(3877 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Danke schonmal soweit.

@loethelm: Wo bekomme ich das neue Tool her?


als Antwort auf: [#175473]

Epson 4000 / seltsamer Verlauf auf Proof

loethelm
  
Beiträge gesamt: 6029

4. Jul 2005, 09:52
Beitrag # 5 von 19
Beitrag ID: #175783
Bewertung:
(3837 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo,

schick mir mal deine Emailadresse per PM.


Viele Grüße

Loethelm

------------------
Helfen Sie mit, damit HilfDirSelbst.ch weiterhin helfen kann.
http://www.hilfdirselbst.ch/info/
------------------


als Antwort auf: [#175509]

Epson 4000 / seltsamer Verlauf auf Proof

koder
Beiträge gesamt: 1743

6. Jul 2005, 13:16
Beitrag # 6 von 19
Beitrag ID: #176302
Bewertung:
(3788 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo nochmal,

das Problem war, daß ich eine Referenzdatei verwendet habe, in der nur die Werte des Medienkeils hinterlegt sind. Richtigerweise nimmt man eine FOGRA27L-datei, in der sämtliche Farbfelder des ECI2002-target hinterlegt sind, sonst verhunzt er die Zwischentöne.

Habe jetzt mit neuem Tool (danke, loethelm) und kompletter Referenzdatei kalibriert und der Verlauf kommt sauber.


als Antwort auf: [#175783]

Epson 4000 / seltsamer Verlauf auf Proof

loethelm
  
Beiträge gesamt: 6029

6. Jul 2005, 13:17
Beitrag # 7 von 19
Beitrag ID: #176303
Bewertung:
(3786 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Na dann hat das ganze ja noch einen guten Verlauf genommen ;-))


Viele Grüße

Loethelm

------------------
Helfen Sie mit, damit HilfDirSelbst.ch weiterhin helfen kann.
http://www.hilfdirselbst.ch/info/
------------------


als Antwort auf: [#176302]

Epson 4000 / seltsamer Verlauf auf Proof

Thomas Richard
  
Beiträge gesamt: 19062

6. Jul 2005, 19:01
Beitrag # 8 von 19
Beitrag ID: #176403
Bewertung:
(3774 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Aua!

Auf so was warte ich seit Jahren. "Wir linearisieren unseren Proofer per Medienkeil - feddich!"

Das wird dir hoffentlich eine Lehre gewesen sein ;-)


MfG

Thomas


Und wenn dir geholfen wurde, hilf uns, dies auch weiterhin zu können.
http://www.hilfdirselbst.ch/info/


als Antwort auf: [#176303]

Epson 4000 / seltsamer Verlauf auf Proof

koder
Beiträge gesamt: 1743

6. Jul 2005, 20:10
Beitrag # 9 von 19
Beitrag ID: #176413
Bewertung:
(3770 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
*hmpf*

Ich habe nach einer FOGRA27L-Referenzdatei gesucht und habe eine gefunden. Daß da nur die paar MK-Messfelder drauf waren, habe ich nicht überprüft. Kann man ja schwer ahnen, daß der PM5 keine Referenzdatei für die gesamte ECI-Chart in ISOcoated mitbringt.

Das war *natürlich* keine Absicht.


als Antwort auf: [#176403]

Epson 4000 / seltsamer Verlauf auf Proof

Thomas Richard
  
Beiträge gesamt: 19062

7. Jul 2005, 00:44
Beitrag # 10 von 19
Beitrag ID: #176473
Bewertung:
(3748 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Tja... wer den Schaden hat, spottet jeder Beschreibung ;-)

Schon klar, das das keine Absicht war.

das MW da vorne im Namen bei '1x_MW2_FOGRA27L_SB.txt' steht für Mediawedge, also auf deutsch Medienkeil.

Nimm doch einfach das ISO Profil, das geht auch.


MfG

Thomas


Und wenn dir geholfen wurde, hilf uns, dies auch weiterhin zu können.
http://www.hilfdirselbst.ch/info/


als Antwort auf: [#176413]

Epson 4000 / seltsamer Verlauf auf Proof

loethelm
  
Beiträge gesamt: 6029

11. Jul 2005, 10:17
Beitrag # 11 von 19
Beitrag ID: #177151
Bewertung:
(3647 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo



Zitat Nimm doch einfach das ISO Profil, das geht auch.


Nein, geht im Shoo-In an dieder Stelle nicht.


Viele Grüße

Loethelm

------------------
Helfen Sie mit, damit HilfDirSelbst.ch weiterhin helfen kann.
http://www.hilfdirselbst.ch/info/
------------------


als Antwort auf: [#176473]

Epson 4000 / seltsamer Verlauf auf Proof

Thomas Richard
  
Beiträge gesamt: 19062

11. Jul 2005, 12:34
Beitrag # 12 von 19
Beitrag ID: #177182
Bewertung:
(3641 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Oh...

dann sollte es besser heissen:

Probier das ISO Profil, es steht alles drin, die Frage ist, ob es als Zielvorgabe erkannt wird.


MfG

Thomas


Und wenn dir geholfen wurde, hilf uns, dies auch weiterhin zu können.
http://www.hilfdirselbst.ch/info/


als Antwort auf: [#177151]

Epson 4000 / seltsamer Verlauf auf Proof

koder
Beiträge gesamt: 1743

11. Jul 2005, 13:03
Beitrag # 13 von 19
Beitrag ID: #177189
Bewertung:
(3637 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Interessant ist, daß die Referenzdatei für den MK und das ISOcoated-Profil im Colorverifier von CPXF ein deltaE von 0.8 / 1.2 ergeben... Das darf doch eigentlich nicht sein!


als Antwort auf: [#177182]

Epson 4000 / seltsamer Verlauf auf Proof

Thomas Richard
  
Beiträge gesamt: 19062

11. Jul 2005, 13:27
Beitrag # 14 von 19
Beitrag ID: #177200
Bewertung:
(3629 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Welche Werte?

Alle im Durchschnitt oder ein/mehrere bestimmte.

Ist die Referenz denn immer die FOGRA27L.txt, bzw. daraus generierte Verwandte?


MfG

Thomas


Und wenn dir geholfen wurde, hilf uns, dies auch weiterhin zu können.
http://www.hilfdirselbst.ch/info/


als Antwort auf: [#177189]

Epson 4000 / seltsamer Verlauf auf Proof

koder
Beiträge gesamt: 1743

11. Jul 2005, 16:11
Beitrag # 15 von 19
Beitrag ID: #177241
Bewertung:
(3626 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Herr Richard,

gemeint waren die Durchschnittswerte.

Hier Protokoll und Screenshot der Messung:
http://home.arcor.de/koderone/BRC%20Protocol%20Page%201.pdf
http://home.arcor.de/koderone/BRC%20Screenshot.pdf

Und hier die it8-Datei:
http://home.arcor.de/koderone/FOGRA27L.it8

Und JA, es ist nur die Medienkeil-Datei. Weil im EFI Color Verifier lässt sich eben nur der MK überprüfen, nicht die ganze ECI.
Ich bin allerdings immer davon ausgegangen, daß sich die Farbfelder des MK mit haargenau den gleichen Werten auch auf der gesamten ECI 2002 wiederfinden.
Wenn dem nicht so ist, sucht er sich vielleicht die nächstgelegenen Farbfelder aus dem isocoated-profil heraus?
Sollte ich dann lieber die MK-referenz statt des ICC-Profils zum Nachmessen heranziehen?


als Antwort auf: [#177200]
X

Veranstaltungskalender

Hier können Sie Ihre Anlässe eintragen, welche einen Zusammenhang mit den Angeboten von HilfDirSelbst.ch wie z.B. Adobe InDesign, Photoshop, Illustrator, PDF, Pitstop, Affinity, Marketing, SEO, Büro- und Rechtsthemen etc. haben. Die Einträge werden moderiert freigeschaltet. Dies wird werktags üblicherweise innert 24 Stunden erfolgen.

pdf-icon Hier eine kleine Anleitung hinsichtlich Bedeutung der auszufüllenden Formularfelder.

Veranstaltungen
02.02.2023

Prozesse optimieren und effizient gestalten

Zürich
Donnerstag, 02. Feb. 2023, 08.00 - 10.00 Uhr

Digitalisierung, Webauftritt

Digitalisierung mitgestalten - Worauf kommt es an? Wie wichtig ist die Webseite? Webseite mit Word Press? Interne Prozesse optimieren

Ja

Organisator: B. Isik - SNF Academy

Kontaktinformation: Birol Isik, E-Mailinfo AT bkcc DOT ch

https://digitalisierung-heute.ch/digitalisierung-informationstag-schweiz/

Veranstaltungen
01.03.2023 - 09.03.2023

Online
Mittwoch, 01. März 2023, 00.00 Uhr - Donnerstag, 09. März 2023, 00.00 Uhr

Online Webinar

Wie gehen wir mit diesen Veränderungen um? Was ist notwendig, damit wir die Digitalisierung im Unternehmen klappt? Veränderungsprozesse verstehen und entsprechend handeln Mitarbeiter als Botschafter Webseite mit WordPress erstellen SEA /SEO (Ads aufschalten)

Ja

Organisator: B. Isik - SNF Academy

Kontaktinformation: B. Isik, E-Mailinfo AT snfa DOT ch

https://www.fernstudiumfitness.ch/digitalisierung-schweiz/