[GastForen Programme Office Microsoft Office Exel - SUMMEWENN mit mehreren Bedingungen

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Office - Alles fürs Büro
Themen
Beiträge
Moderatoren
Letzter Beitrag

Exel - SUMMEWENN mit mehreren Bedingungen

homeedition
Beiträge gesamt: 196

13. Mär 2019, 16:54
Beitrag # 1 von 4
Bewertung:
(2582 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo,

ich möchte in einer Spalte gerne Rabatte ausrechnen lassen, je nach Endsumme soll ein Rabatt errechnet werden.

Da sich aber die Rabatthöhe nach der Endsumme errechnet muss ich mehrere Bedingungen in der Berechnung haben, etwa so:

=SUMMEWENN(I4=250 dann 250*0,05)
=SUMMEWENN(I4=375 dann 375*0,0,1)
=SUMMEWENN(I4=500 dann 500*0,15)
=SUMMEWENN(I4=625 dann 625*0,2)
usw.

Geht das irgendwie?

Besten Dank :)
X

Exel - SUMMEWENN mit mehreren Bedingungen

homeedition
Beiträge gesamt: 196

13. Mär 2019, 19:50
Beitrag # 2 von 4
Beitrag ID: #569241
Bewertung:
(2563 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Sorry,

hatte vergessen dass es sich um fixe Endsummen handelt *sorry*

Also in dem Feld I4 sind nur folgende Endsummen möglich:
250
375
500
625

Je nach dem welche Endsumme im Feld I4 steht soll in dem Rabattfeld die zutreffende Berechnung für den Rabatt stattfinden:

z.B.:
Wenn im Feld I4 die Endsumme 250 steht dann soll 250 * 0,05 als Egebnis im Rabattfeld ausgegeben werden, wenn im Feld I4 die Endsumme 375 steht dann soll 357 * 0,1 im Rabattfeld ausgegeben werden.


als Antwort auf: [#569239]

Exel - SUMMEWENN mit mehreren Bedingungen

Hallenstein
Beiträge gesamt: 142

14. Mär 2019, 08:16
Beitrag # 3 von 4
Beitrag ID: #569246
Bewertung:
(2511 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo,

probier es mal mit SUMMEWENNS(). Damit kannst du mehrere Wenn-Bedingungen festlegen.

Schöne Grüße,
Stephan.


als Antwort auf: [#569241]

Exel - SUMMEWENN mit mehreren Bedingungen

homeedition
Beiträge gesamt: 196

14. Mär 2019, 09:43
Beitrag # 4 von 4
Beitrag ID: #569247
Bewertung:
(2490 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Besten Dank :)

Ich hab es folgendermaßen hinbekommen:

Formel:
=WENN(I2=0;0;WENN(I2=125;0;WENN(I2=250;I2*0,05;WENN(I2=375;I2*0,1;WENN(I2=500;I2*0,15;WENN(I2=625;I2*0,2;WENN(I2=750;I2*0,3;WENN(I2=875;I2*0,4;WENN(I2>=875;I2*0,4;)))))))))

So klappt alles :)


als Antwort auf: [#569246]
X

Aktuell

Veranstaltungskalender

Hier können Sie Ihre Anlässe eintragen, welche einen Zusammenhang mit den Angeboten von HilfDirSelbst.ch wie z.B. Adobe InDesign, Photoshop, Illustrator, PDF, Pitstop, Affinity, Marketing, SEO, Büro- und Rechtsthemen etc. haben. Die Einträge werden moderiert freigeschaltet. Dies wird werktags üblicherweise innert 24 Stunden erfolgen.

pdf-icon Hier eine kleine Anleitung hinsichtlich Bedeutung der auszufüllenden Formularfelder.

Veranstaltungen
22.10.2020 - 23.10.2020

Digicomp Academy AG, Basel und Bern
Donnerstag, 22. Okt. 2020, 08.30 Uhr - Freitag, 23. Okt. 2020, 17.00 Uhr

Kurs

In diesem Advanced-Kurs erlernen Sie weitergehende Methoden im Dokumentenaufbau, der Typografie und im Bereich Layouttechniken. Nach diesem Kurs können Sie strukturierte Dokumente erstellen oder bestehende effizienter anpassen.

Preis: 1'400.-
Dauer: 2 Tage

Nein

Organisator: Digicomp Academy AG

Kontaktinformation: Isil Günalp, E-Mailisil.guenalp AT digicomp DOT ch

https://www.digicomp.ch/weiterbildung/software-anwendungs-trainings/adobe-trainings/desktop-publishing/adobe-indesign-cc/kurs-indesign-cc-advanced

Veranstaltungen
29.10.2020

Ortsunabhängig
Donnerstag, 29. Okt. 2020, 10.00 - 10.30 Uhr

Webinar

Wir stellen Ihnen in diesem kostenlosen ca. 30-minütigen Webinar das neueste Produkt aus dem Hause Enfocus vor. Enfocus bringt mit BoardingPass eine pfiffige Lösung auf den Markt, welche eingehende Daten auf die wichtigsten druckrelevanten Kriterien hin gleich im Mail-Browser prüfen lässt. Mit BoardingPass sind auch Kundenberater und Avor-/Vertriebs-Mitarbeiter in der Lage, eingegangene Druckdaten innerhalb ihres Mail-Programmes sofort zu prüfen und dem Auftraggeber eine leicht verständliche Rückmeldung über diese zu geben. Die Druckdaten müssen also gar nicht erst über den internen Workflow des Druckdienstleisters laufen, sondern können direkt auf druckrelevante Kriterien geprüft und auch begutachtet werden.

Ja

Organisator: Impressed GmbH

Kontaktinformation: E-Mailschulungen AT impressed DOT de

https://www.impressed.de/schulung.php?c=sDetail&sid=292

Enfocus BoardingPass

Neuste Foreneinträge


Probleme mit dem Strukturbaum Acrobat Pro DC (barrierefrei)

Indesign CC2021 verliert Speicherpfad von Dateien

PDF_RGB-AUSGABE

Suchescript um auf meinem webserver nach Namen oder nummern zu suchen

InDesign CC 2021: Neuerungen / New Features

Flächendeckung einer Datei

Bedingter Text

Letzter Aufruf für InDesign CC 2019 ?

Sehr hochwertiger Bildschirm (gleichwertig wie Mac Retina)

Sound für Imagefilm / Produkt-Kurzvideo
medienjobs