[GastForen Programme Office Microsoft Office Exel - SUMMEWENN mit mehreren Bedingungen

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Office - Alles fürs Büro
Themen
Beiträge
Moderatoren
Letzter Beitrag

Exel - SUMMEWENN mit mehreren Bedingungen

homeedition
Beiträge gesamt: 196

13. Mär 2019, 16:54
Beitrag # 1 von 4
Bewertung:
(2319 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo,

ich möchte in einer Spalte gerne Rabatte ausrechnen lassen, je nach Endsumme soll ein Rabatt errechnet werden.

Da sich aber die Rabatthöhe nach der Endsumme errechnet muss ich mehrere Bedingungen in der Berechnung haben, etwa so:

=SUMMEWENN(I4=250 dann 250*0,05)
=SUMMEWENN(I4=375 dann 375*0,0,1)
=SUMMEWENN(I4=500 dann 500*0,15)
=SUMMEWENN(I4=625 dann 625*0,2)
usw.

Geht das irgendwie?

Besten Dank :)
X

Exel - SUMMEWENN mit mehreren Bedingungen

homeedition
Beiträge gesamt: 196

13. Mär 2019, 19:50
Beitrag # 2 von 4
Beitrag ID: #569241
Bewertung:
(2300 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Sorry,

hatte vergessen dass es sich um fixe Endsummen handelt *sorry*

Also in dem Feld I4 sind nur folgende Endsummen möglich:
250
375
500
625

Je nach dem welche Endsumme im Feld I4 steht soll in dem Rabattfeld die zutreffende Berechnung für den Rabatt stattfinden:

z.B.:
Wenn im Feld I4 die Endsumme 250 steht dann soll 250 * 0,05 als Egebnis im Rabattfeld ausgegeben werden, wenn im Feld I4 die Endsumme 375 steht dann soll 357 * 0,1 im Rabattfeld ausgegeben werden.


als Antwort auf: [#569239]

Exel - SUMMEWENN mit mehreren Bedingungen

Hallenstein
Beiträge gesamt: 142

14. Mär 2019, 08:16
Beitrag # 3 von 4
Beitrag ID: #569246
Bewertung:
(2248 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo,

probier es mal mit SUMMEWENNS(). Damit kannst du mehrere Wenn-Bedingungen festlegen.

Schöne Grüße,
Stephan.


als Antwort auf: [#569241]

Exel - SUMMEWENN mit mehreren Bedingungen

homeedition
Beiträge gesamt: 196

14. Mär 2019, 09:43
Beitrag # 4 von 4
Beitrag ID: #569247
Bewertung:
(2227 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Besten Dank :)

Ich hab es folgendermaßen hinbekommen:

Formel:
=WENN(I2=0;0;WENN(I2=125;0;WENN(I2=250;I2*0,05;WENN(I2=375;I2*0,1;WENN(I2=500;I2*0,15;WENN(I2=625;I2*0,2;WENN(I2=750;I2*0,3;WENN(I2=875;I2*0,4;WENN(I2>=875;I2*0,4;)))))))))

So klappt alles :)


als Antwort auf: [#569246]
X

Aktuell

PDF / Print
impressed_logo_300

Veranstaltungskalender

Hier können Sie Ihre Anlässe eintragen, welche einen Zusammenhang mit den Angeboten von HilfDirSelbst.ch wie z.B. Adobe InDesign, Photoshop, Illustrator, PDF, Pitstop, Affinity, Marketing, SEO, Büro- und Rechtsthemen etc. haben. Die Einträge werden moderiert freigeschaltet. Dies wird werktags üblicherweise innert 24 Stunden erfolgen.

pdf-icon Hier eine kleine Anleitung hinsichtlich Bedeutung der auszufüllenden Formularfelder.

Veranstaltungen
10.06.2020

Die smarte PDF-Workflow-Lösung für Druckereien

Ortsunabhängig
Mittwoch, 10. Juni 2020, 10.00 - 10.30 Uhr

Webinar

In diesem kostenlosen ca. halbstündigen Webinar stellen wir Ihnen das neueste Produkt aus dem Hause Impressed vor: Der Impressed Workflow Server (IWS) ist eine automatisiert arbeitende PDF-Workflow-Lösung für Druckereien mit einer zentralen, Datenbank-gestützten Jobverwaltung und einer Browser-basierten Jobsteuerung. Die Bedienoberfläche des IWS ermöglicht eine Übersicht über die aktuellen in der Produktion befindlichen Dateien und kann deren weiteren Verlauf steuern. Der IWS automatisiert und standardisiert somit die Produktion.

Ja

Organisator: Impressed GmbH

Kontaktinformation: E-Mailschulungen AT impressed DOT de

https://impressed-workflow-server.de/

Der Impressed Workflow Server (IWS)
Veranstaltungen
15.06.2020 - 16.06.2020

Digicomp Academy AG, Küchengasse 9, 4051 Basel
Montag, 15. Juni 2020, 08.30 Uhr - Dienstag, 16. Juni 2020, 17.00 Uhr

Kurs

Adobe Experience Design, kurz XD ist das neue Programm für UX/UI-Design. Mit XD lassen sich visuelles Design und klickbare Prototypen nahtlos verbinden. Lernen Sie die wichtigsten Funktionen vom Entwurf am Bildschirm bis zum online geteilten Prototypen.

Preis: CHF 1'400.–
Dauer: 2 Tage

Nein

Organisator: https://www.digicomp.ch/weiterbildung/software-anwendungs-trainings/adobe-trainings/web-publishing/adobe-xd-cc/kurs-adobe-xd-basic

Kontaktinformation: Isil Günalp, E-Mailisil.guenalp AT digicomp DOT ch

https://www.digicomp.ch/weiterbildung/software-anwendungs-trainings/adobe-trainings/web-publishing/adobe-xd-cc/kurs-adobe-xd-basic

Neuste Foreneinträge


transparentes tiff in indesign einf�rben

AdobeCC Cloud deaktivieren

Hyperlink zu Textanker (CC2020, WIN10, JSX)

Gepunktete Kontur, nach innen versetzt

Text an ersten Absatz anh�ngen (CC2020, WIN10, JSX)

Skript Formate in Formatgruppen umbenennen

Achtung Adobe CC: Am 15.06.2020 sind 820 Schriftschnitte weg !

Verpacken per Skript

Win 10 - ext. HD

Belichter-Passer Problem bei 2 Jahre alten Ger�t
medienjobs