hilfdirselbst.ch
Facebook Twitter gamper-media
Be.eM  M  S
Beiträge: 2959
20. Nov 2009, 14:51
Beitrag #1 von 1
Bewertung:
(7093 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

FM9 und Fonts in PDFs… auch getestet


Hallo miteinander,

wie ja im Farbtest-Thread schon angeklungen, hat die aktuelle CMYK-Engine von FrameMaker 9 (derzeit p250) ja noch ein paar andere Probleme, neben den Farben.

Eines davon: Brandaktuelle OTF/TTF-Unicode-Fonts werden auf dem Weg über die CMYK-Engine (und nur über diese, gilt also nicht für RGB-Ausgabe) zu Times Roman oder gleich zu undefinierbarem Buchstabensalat. Ich selbst habe noch keine echte Systematik herausfinden können, außer der vielleicht statistisch auffälligen Häufung von Problemen mit "Medium"-Schnitten. Das betrifft z.B. die HelveticaNeue LT W1G, aber auch japanische Fonts, bei welchen nur bestimmte Schnitte (KozGo Pro M, Heisei Kaku Gothic W5, Heisei Mincho Gothic W5) nicht funktionieren. Gerade bei letzteren war ein grundsätzliches Funktionieren nur zu erreichen, indem ich die Fonts (zusätzlich zum normalen Windows Font-Ordner) auch noch nach

C:\Programme\Adobe\Adobe Technical Communication Suite 2\Adobe Acrobat\Resource\CIDFont

kopiert habe. Mit den asiatischen Fonts habe ich noch keine vollständige Testreihe, mit den "normalen" Fonts hingegen schon, soweit ich die Fonts besitze. Die Ergebnisse stehen hier zum Download:

http://www.meissner-dokuteam.de/..._091118_cmyk_rgb.pdf

Ich habe den Link auch im Adobe/FrameMaker-Forum publiziert, aber es wäre nachlässig, es hier nicht zu tun. Falls jemand nachweislich mit anderen OTF/TTF-Unicode-Fonts auch Probleme hat, wäre ich dankbar für eine Info.

Getestet habe ich das alles unter Windows XP Pro SP2 (ja, Absicht, SP3 ist bezüglich Fonts noch schlimmer), mit installiertem MS-Patch für den "Missing Text in PDFs"-Bug.

Grüße,
Bernd
---------------
cavete fenestras et nubes! Top
 
X