hilfdirselbst.ch
Facebook Twitter gamper-media
Jodruck
Beiträge: 7
6. Aug 2012, 14:04
Beitrag #1 von 6
Bewertung:
(7194 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Farbpalette geht langsam bis gar nicht


Hallo,

wenn ich unter OS 10.4.11 oder 10.5.8 (PPC G5 2.3 GHz/Last 2005) mit FreeHand (11.0.2 Build 92) arbeite, habe ich seit geraumer Zeit das Problem, dass die Farbpalette sich nicht vernünftig einstellen lässt. Wenn ich zum Beispiel auf die Linienfarbe in der Palette klicke, dauert es eine Ewigkeit bis die Auswahl angezeigt wird. Von Prozess auf Vollton umzustellen geht oft gar nicht.

Zu Hause auf dem Intel iMac mit 10.6.x besteht das Problem nicht.
Auf dem G4 unter 9.2.2 läuft es ebenfalls normal.

Hat für dieses Problem evtl. jemand eine Lösung ?

Gruß Jodruck
(Dieser Beitrag wurde von klimbim am 8. Aug 2012, 16:53 geändert)
Top
 
X
Jodruck
Beiträge: 7
8. Aug 2012, 15:55
Beitrag #2 von 6
Beitrag ID: #499114
Bewertung:
(7102 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Farbpalette geht langsam bis gar nicht


Hallo… ist da wer… lebt noch jemand von den FreeHand-Usern ?
als Antwort auf: [#499009] Top
 
klimbim  M 
Beiträge: 1016
8. Aug 2012, 16:52
Beitrag #3 von 6
Beitrag ID: #499116
Bewertung:
(7079 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Farbpalette geht langsam bis gar nicht


Willkommen auf HDS! Die FreeHander leben noch, aber sie werden weniger! Viele sind natürlich im Urlaub.
Ich würde dir gerne helfen, aber mir ist dieses Problem noch nicht untergekommen, und wir greifen ja alle auf Erfahrungswerte zurück. An der Rechnerleistung liegt es offensichtlich nicht. Die Macs halten sich selber „sauber“. Zu viele geöffnete Programme oder eines, das extrem viel Speicher verschlingt und FH die Luft zum Arbeiten nimmt, wären dir sicher selber aufgefallen …
Tut mir leid, mehr fällt mir zu dem Problem nicht ein.
Höchstens FH mal komplett neu installieren!
klimbim
iMac OS 10.10.2 mit 5K, 3,5 GHz Intel Core i5, 16 GB 1600 MHz SDRAM
MacBook ProOS 10.6.8, 2,6 GHz Intel Core 2 Duo, 4 GB 1067 MHz DDR3
Adobe CS 6 Design Premium, Parallels 7 for Mac > Windows 7
als Antwort auf: [#499114]
(Dieser Beitrag wurde von klimbim am 8. Aug 2012, 16:54 geändert)
Top
 
Jodruck
Beiträge: 7
8. Aug 2012, 19:08
Beitrag #4 von 6
Beitrag ID: #499127
Bewertung:
(7038 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Farbpalette geht langsam bis gar nicht


Vielen Dank für die Antwort, schade dass Du keine Idee hast.

Gruß Jodruck
als Antwort auf: [#499116] Top
 
Günther
Beiträge: 247
8. Aug 2012, 20:33
Beitrag #5 von 6
Beitrag ID: #499130
Bewertung:
(7019 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Farbpalette geht langsam bis gar nicht


Da kann ich mich Klimbim nur anschließen, davon habe ich auch noch nicht gehört.
Mein Ansatz wäre, mir das Betriebsystem anzuschauen, also Pflegescripte drüberlaufen lassen, Caches löschen ..., während dessen müssten vermutlich auch die Prefs dran glauben - aber eine echte Idee habe ich auch nicht.

Günther
als Antwort auf: [#499114] Top
 
Jodruck
Beiträge: 7
9. Aug 2012, 10:02
Beitrag #6 von 6
Beitrag ID: #499156
Bewertung:
(6964 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Farbpalette geht langsam bis gar nicht


Hallo,

vor kurzem habe ich aus verschiedenen Gründen alles neu aufgesetzt:
Auf dem G5 eine Partition 10.4.x, die zweite mit 10.5.x
Auf dem G4 eine mit 10.4.x, die zweite mit 9.2.2

Das Problem mit der Farbpalette unter OS X bestand weiter.
Nur eigenartigerweise zu Hause unter 10.6.x läuft es einwandfrei …

Gruß Jodruck
als Antwort auf: [#499130] Top
 
X