[GastForen PrePress allgemein CMS (Color-Management) Fehler im Workflow?

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Themen
Beiträge
Moderatoren
Letzter Beitrag

Fehler im Workflow?

whitelady
Beiträge gesamt: 338

15. Jun 2005, 10:03
Beitrag # 1 von 6
Bewertung:
(1567 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo liebes Forum,

ich bekomme zum wiederholten Male in letzter Zeit eins von meiner Chefin auf den Deckel, weil angeblich mit den Farben in unseren Dokumenten irgend etwas nicht stimmt, so daß die Druckereien immer "andere Ergebnisse als früher" erzielen. Die Farben seien zu flau.

Dumm ist, daß ich nicht überprüfen kann, ob das wirklich stimmt, daß wir etwas falsch machen, denn alles, was ich von Farbmanagement weiß, habe ich von meinem Vorgänger gelernt. Literatur besitzen wir hier nicht, und an einen Lehrgang ist nicht zu denken.

Unser Workflow ist eigentlich immer gleich. Photoshop ist farbmanagementmäßig auf ECI-RGB und IsoCoated eingestellt, allgemeines Graustufen-Profil, Schmuckfarbe Dot Gain 15%. Konvertierungsmodul ist Adobe (ACE), Prio Relativ farbmetrisch.
Quark ist im CMS auch auf ECI-RGB und IsoCoated eingestellt. Eigentlich alles so, wie auf der webseite http://www.colormanagement.style-m.de beschrieben.
Unsere Bildschirme sind mit dem EyeOne Publish und der dazugehörigen Software kalibriert.
Fotos stelle ich zunächst in RGB ein, Scans in Lab, wandle sie dann mit "in Profil konvertieren" in IsoCoated um.
Die bearbeiteten Fotos werden dann in Quark eingefügt.
Beim PDF schreiben gehe ich über Print und den Distiller, schreibe die meist mit Kompatibilität PDF 1.3, Bilder auf jpg komprimiert, Schriften werden eingebettet, bei Farbmanagement ist "Farbe nicht ändern" eingestellt. So, wie ich es verstehe, nimmt er dann das icc-Profil raus(?).
Ach ja, zum "Proofen" (und jetzt bitte nicht lachen) haben wir hier einen alten Epson Color 1520, bei dem irgend wann mal ein Bildschirmprofil so ungefähr gepaßt hat, daß er ungefähr dasselbe ausdruckt wie das, was mein Bildschirm anzeigt.
Mein Bildschirm ist übrigens der älteste hier. Ein Formac ProNitron 21/750 von Juni 2000. Der aber (zumindest ist die obere Etage der Meinung) absolut die Wahrheit anzeigt, was Farben angeht.

Gibt es in unserem Workflow irgend einen Punkt, den ich unbedingt noch berücksichtigen sollte, oder machen wir irgend etwas falsch (also jetzt mal unabhängig vom Equipment)?
Beziehungsweise, was habe ich meiner Chefin entgegenzusetzen, wenn sie mal wieder behauptet, wir würden "etwas mit den Farben falsch" machen?
Ich werd mir schonmal Ohropax in die Ohren stopfen, wegen dem Gelächter was hier bestimmt gleich kommt...

Viele Grüße
Nadine
---
iMac G5 2.0 GHz • OS X 10.4 • Safari 2.0

(Dieser Beitrag wurde von whitelady am 15. Jun 2005, 10:11 geändert)
X

Fehler im Workflow?

loethelm
  
Beiträge gesamt: 6029

15. Jun 2005, 10:10
Beitrag # 2 von 6
Beitrag ID: #172292
Bewertung:
(1564 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo,

lass dir mal ein ISOcoated Proof von bereits gedruckten Daten erstellen (extern) und vergleiche dies mit dem Druckergebnis.
Bei großen Unterschieden hat die Druckerei was falsch gemacht.
Bei großen Unterschieden zu eurem Monitor sollte die CHefetage mal akzeptieren, dass dieser nicht die Wahrheit zeigt.
Das CMS in XPress ausschalten.

Viele Grüße

Loethelm

------------------
Helfen Sie mit, damit HilfDirSelbst.ch weiterhin helfen kann.
http://www.hilfdirselbst.ch/info/
------------------


als Antwort auf: [#172289]

Fehler im Workflow?

whitelady
Beiträge gesamt: 338

15. Jun 2005, 14:40
Beitrag # 3 von 6
Beitrag ID: #172387
Bewertung:
(1564 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo loethelm,

vielen Dank für die Tipps! Bin ja schonmal beruhigt, daß kein offensichtlicher Fehler in unserem Workflow passiert.
Ich glaube, ich habe die Ursache für das Problem auch gefunden – die Umstellung von IsoCoatedsb auf IsoCoated. Denn wir haben die ganze Zeit wirklich immer mit Profil konvertieren gearbeitet, und ich glaube, die IsoCoatedsb-Daten hätte ich einfach mit Profil zuweisen ins IsoCoated umwandeln müssen, damit die CMYK-Werte identisch bleiben. Kann man das so sagen?

Viele Grüße
Nadine
---
iMac G5 2.0 GHz • OS X 10.4 • Safari 2.0


als Antwort auf: [#172289]

Fehler im Workflow?

Thomas Richard
  
Beiträge gesamt: 19310

15. Jun 2005, 15:13
Beitrag # 4 von 6
Beitrag ID: #172395
Bewertung:
(1564 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Nadine,

> Konvertierungsmodul ist Adobe (ACE), Prio Relativ farbmetrisch.

das sollte aber mit Tiefenkompensierung geschehen.

> Quark ist im CMS auch auf ECI-RGB und IsoCoated eingestellt.

wie loethelm schon schrieb, besser aus.

> Scans in Lab,

und sichern tust du sie mit wieviel Bit in welchem Farbraum? Lab mit 8Bit ist definitiv nicht zu gebrauchen, vor allem wenn erst mal ins blaue gescannt und dann hinterher in SP nachgebogen wird.

> Der aber (zumindest ist die obere Etage der Meinung) absolut die
> Wahrheit anzeigt, was Farben angeht.

Was doch gerade durch die letzten Druckjobs eindrucksvoll widerlegt wird.

> Ich glaube, ich habe die Ursache für das Problem auch gefunden –
> die Umstellung von IsoCoatedsb auf IsoCoated. Denn wir haben die
> ganze Zeit wirklich immer mit Profil konvertieren gearbeitet, und
> ich glaube, die IsoCoatedsb-Daten hätte ich einfach mit Profil
> zuweisen ins IsoCoated umwandeln müssen, damit die CMYK-Werte
> identisch bleiben. Kann man das so sagen?

Nein. Wenn du alte Bilder passend zu neuen bekommen willst die gleich von Lab oder RGB nach ISOcoated gewandelt wurden, so müssen die von ISOcoatedsb nach ISOcoated transformiert werden. Wobei der Unterschied nicht so gewaltig ist.

Ich vermute eher dein Monitor geht in die Knie, du drrehst nach dem was du siehst an den Bildern und landest so bei tendentiell zu hellen Bildern.

Nur so zum nachvollziehen: Enthalten die neuen, nicht so guten Drucke auch alte Daten (Bilder oder evtl. ganze PDFs)?


MfG

Thomas

--------------------------------------------
Und wenn dir geholfen wurde, hilf uns, das auch weiterhin zu können: http://www.hilfdirselbst.ch/info/
--------------------------------------------


als Antwort auf: [#172289]

Fehler im Workflow?

whitelady
Beiträge gesamt: 338

15. Jun 2005, 16:19
Beitrag # 5 von 6
Beitrag ID: #172421
Bewertung:
(1564 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Thomas,

> das sollte aber mit Tiefenkompensierung geschehen.

Jepp, die ist eingeschaltet.

>> Quark ist im CMS auch auf ECI-RGB und IsoCoated eingestellt.
> wie loethelm schon schrieb, besser aus.

Das werde ich in Zukunft beherzigen. Ich hab das auch schonmal irgendwo gelesen, daß man Quark am besten nicht farbmanagen läßt...

> und sichern tust du sie mit wieviel Bit in welchem Farbraum? Lab mit 8Bit ist
> definitiv nicht zu gebrauchen, vor allem wenn erst mal ins blaue gescannt und
> dann hinterher in SP nachgebogen wird.

Ich gestehe, ich habe sie bisher immer in 8Bit eingescannt... Allerdings habe ich bereits in der Scansoftware die Farben so gebogen wie ich sie haben wollte. Wir haben SilverFast, da kann man ja ziemlich viel mit den Farben machen, und bisher war ich mit den Farben einigermaßen zufrieden –  ich mußte sie in PS kaum noch modifizieren. Aber das mit der Bit-Tiefe ist ein guter Punkt. Werde ich in Zukunft auch lieber mit 16Bit einscannen.

> so müssen die von ISOcoatedsb nach ISOcoated transformiert werden.

Ähm, und transformieren bedeutet bei PS konvertieren?

> Wobei der Unterschied nicht so gewaltig ist.

Naja, es gibt schon einen kleinen Unterschied. Unser Firmenlogo ist nicht in Pantone- oder sonstigen Sonderfarben, sondern hat feste CMYK-Werte. Diese werden beim Konvertieren von IsoCoatedsb in IsoCoated doch ziemlich verändert. Zumindest so, daß man den Unterschied sieht, wenn man den BarCode in dem richtigen Farbton hat... alles schon passiert... *hüstel*

> Enthalten die neuen, nicht so guten Drucke auch alte Daten (Bilder oder evtl.
> ganze PDFs)?

Das ist der Punkt, weshalb ich den Verdacht mit IsoCoatedsb hatte. Die Drucke, die nicht zufriedenstellend waren, bestanden alle aus alten Daten, die umgewandelt wurden. Interessanterweise waren die Drucke von Daten, die noch im IsoCoatedsb waren und einfach so nachgedruckt wurden, also ohne Konvertieren, in Ordnung.

> Ich vermute eher dein Monitor geht in die Knie
Könnte sein. Alte Monitore werden tendentiell dunkler, weil die Leuchtkraft abnimmt, richtig? Dann würde ich natürlich alles zu hell einstellen. Hm. Werde das mal vorsichtig andenken bei der nächsten Besprechung... Viel Hoffnung habe ich aber nicht denn wir sind hier in einer "was früher schon gut war kann heut doch nicht schlecht sein"-Region...

Viele Grüße
Nadine
---
iMac G5 2.0 GHz • OS X 10.4 • Safari 2.0


als Antwort auf: [#172289]

Fehler im Workflow?

Thomas Richard
  
Beiträge gesamt: 19310

15. Jun 2005, 16:45
Beitrag # 6 von 6
Beitrag ID: #172426
Bewertung:
(1564 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Ei guude wie?

> Ähm, und transformieren bedeutet bei PS konvertieren?

Jepp.

> Zumindest so, daß man den Unterschied sieht, wenn man den BarCode
> in dem richtigen Farbton hat... alles schon passiert... *hüstel*

Ihr habt dann aber schon mal daran Gedacht das bei aktiviertem CM eben solche Definitionen "Logo ist 90-40!" nicht mehr funktionieren?

Das ist ja der Witz am CM das eine Farbe wie eure Hausmarke mit zwar veränderten CMYK Werten nun noch genauso aussieht wie zu Euroskalen Zeiten?

Oder verstehe ich es (hoffentlich falsch) so, das ihr transformierte Bilder von Hand wieder auf die _alten_ festen CMYK Werte eurer Hausfarbe zurückdreht?

> Interessanterweise waren die Drucke von Daten, die noch im
> IsoCoatedsb waren und einfach so nachgedruckt wurden, also ohne
> Konvertieren, in Ordnung.

Kann es sein das euer Drucker dann auch eher noch nach den Vorgaben der ISOcoatedsb druckt (Bin momentan überfragt ob sich da zu ISOcoated auch die Zuwächse geändert haben?).

Dann wäre das ein klassischer Faux Pas der Sorte: "Wir nehmen mal ISOcoated das ist neuer!"
Wenn der Rest des Prozesses davon nichts mitbekommt (Drucker) geht das nach hinten los.

> wir sind hier in einer "was früher schon gut war kann heut doch
> nicht schlecht sein"-Region...

Des passt scho!

Jaja, so sind sie, die Südhessen ;-)


MfG

Thomas

--------------------------------------------
Und wenn dir geholfen wurde, hilf uns, das auch weiterhin zu können: http://www.hilfdirselbst.ch/info/
--------------------------------------------


als Antwort auf: [#172289]
X