hilfdirselbst.ch
Facebook Twitter gamper-media

Publishing-Events

Linzenkirchner S
Beiträge: 864
17. Okt 2013, 14:42
Beitrag #1 von 8
Bewertung:
(3729 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehler in Ausgabevorschau in Acrobat XI unter Windows 7


System: Acrobat XI, Windows 7, 14 Rechner mit gleicher Ausstattung.
Farbmanagement-Einstellungen in allen Acrobats auf allen Rechnern:
RGB: AdobeRGB
CMYK: IsoCoatedV2
Adobe ACE

Problem:
PDF aus Word/Macintosh, alle Farben in Device-RGB, auch Text, kein PDF/X.
Werkzeug "Farben konvertieren" in Zielfarbraum IsoCoated_V2 mit Option "Schwarz erhalten".

Ergebnis:
Die Ausgabevorschau zeigt Simulationsprofil "IsoCoated_v2" wie zu erwarten.
Text und schwarze Vektorflächen werden auf allen Rechnern optisch dunkelgrau angezeigt im Vergleich zu einem vierfarbig schwarzen Bild, also exakt wie erwartet.
Die Kanäle und Pipette zeigen aber auf etwa der Hälfte der Rechner vierfarbigen schwarzen Text und vierfarbig schwarze Vektorflächen, auf den anderen Rechnern einfarbig: 0 0 0 100.
Die Objektauswahl zeigt auf allen Rechnern eine Textfarbe von 0 0 0 1.

Acrobat unter Mac (auch Version XI) zeigt in den Kanälen bzw. mit der Pipette 0 0 0 100, also so wie ich es erwarten würde. Pitstop zeigt 0 0 0 100. Also ist der Text einfarbig schwarz und die Ausgabevorschau zeigt auf ca. der Hälfte der Rechner objektiv falsch an.

Speichern, schließen und erneutes Öffnen der Datei ändert die Darstellung nicht. Bei einigen Rechnern kann durch mehrmaliges Hin- und Herschalten der Farbmanagement-Grundeinstellungen erreicht werden, dass die Ausgabevorschau wieder 0 0 0 100 anzeigt, aber nicht bei allen. Und beim nächsten Konvertieren klappt es wieder nicht (In jedem Fall natürlich immer gleiches CMYK-Profil in Voreinstellung und Ausgabevorschau: die prinzipielle Verhaltensänderung in Acrobat XI bei abweichenden Profilen in Voreinstellung und Simulationsprofil ist mir bekannt).

Was geht hier ab? Ich konnte trotz gut einer Stunde suchen und vergleichen keinen Unterschied zwischen den Rechnern finden (alle zur gleichen Zeit aufgesetzt, da ein Schulungsraum). Auf meinem Vorführ-Rechner hatte ich das Problem zunächst nicht, nach einiger Zeit trat es aber auch auf, und ist dann auch nicht mehr verschwunden.

Weiß jemand, was hier los ist, bzw. wo ich suchen könnte? So ist die Ausgabevorschau leider unbrauchbar.

Vielen Dank
-----
Peter Linzenkirchner
http://www.lisardo.de Top
 
X
rohrfrei S
Beiträge: 4322
17. Okt 2013, 16:45
Beitrag #2 von 8
Beitrag ID: #518562
Bewertung:
(3695 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehler in Ausgabevorschau in Acrobat XI unter Windows 7


Hallo,

Zitat So ist die Ausgabevorschau leider unbrauchbar.

Stimmt, guckst du hier:
http://www.hilfdirselbst.ch/...i?post=508762#508762

gehe zurück zu 10 oder 9

Gruß
als Antwort auf: [#518557] Top
 
Linzenkirchner S
Beiträge: 864
17. Okt 2013, 17:39
Beitrag #3 von 8
Beitrag ID: #518566
Bewertung: ||
(3680 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehler in Ausgabevorschau in Acrobat XI unter Windows 7


Hallo rohrfrei

jein, nicht ganz. In dem Thread geht es um das Problem, dass auch unprofilierte CMYK-Objekte konvertiert dargestellt werden, wenn Arbeitsfarbraum-Profil und Simulationsprofil voneinander abweichen. Das finde ich auch ziemlich übel (oder zumindest unpraktikabel), aber das ist mir soweit bekannt, und vor allem existiert dieses Problem (oder Feature ...) auf allen Rechnerplattformen, also mit Acrobat XI unter Mac und Windows.

Mein Problem ist aber scheint es noch schlimmer: die Darstellung ist auf einigen Rechnern sogar dann konvertiert, wenn Arbeitsfarbraum und Simulationsprofil identisch (!) sind. Allerdings nur unter Windows 7, unter Mac OS X (auch Mountain Lion) konnte ich es nicht reproduzieren.

Das erste Problem kann man ja noch als "Feature" auffassen (wenn auch ein ziemlich schräges) aber mit meinem Problem wird die Darstellung der Ausgabevorschau restlos zufällig. Ich erhalte auf den "befallenen" Rechnern überhaupt keine korrekte Darstellung mehr, ganz egal, welche Kombinationen ich für CMYK-Arbeitsfarbraum und Simulationsprofil einstelle.

--

Anscheinend bleibt tatsächlich nichts anders übrig, als wieder zu Acrobat X zu wechseln.

Gruß
-----
Peter Linzenkirchner
http://www.lisardo.de
als Antwort auf: [#518562] Top
 
Polylux
Beiträge: 1606
18. Okt 2013, 09:14
Beitrag #4 von 8
Beitrag ID: #518584
Bewertung:
(3608 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehler in Ausgabevorschau in Acrobat XI unter Windows 7


Moin,

gab es nicht mal so ein kleines stilles Update von Profilen?
Vielleicht sind also die installierten Profile in unterschiedlichen Versionen vorhanden?

Unwahrscheinlich, aber irgendwo muss doch die Ursache liegen...

Thomas Nagel
als Antwort auf: [#518566] Top
 
Linzenkirchner S
Beiträge: 864
18. Okt 2013, 11:20
Beitrag #5 von 8
Beitrag ID: #518591
Bewertung:
(3580 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehler in Ausgabevorschau in Acrobat XI unter Windows 7


Antwort auf [ Polylux ] gab es nicht mal so ein kleines stilles Update von Profilen?
Vielleicht sind also die installierten Profile in unterschiedlichen Versionen vorhanden?


Hallo Thomas,
die Rechner wurden für das Seminar frisch aufgesetzt und wir haben zusammen die Profile installiert - als Übung sozusagen. Also kann ich mir nicht vorstellen, dass es da Probleme mit den Profilen an sich gibt.

Ich hatte gestern die Gelegenheit das ganze noch unter Mac OS X Mountain Lion auszuprobieren, und zwar mit einem Acrobat 11.0.0 (meins ist bereits 11.0.1). Da war das Problem auch vorhanden. Möglicherweise wurde es am Mac mit der 11.0.1 gefixt, was wiederum bedeuten kann, dass es unter Windows auch mit dem nächsten Update gefixt werden wird.

Gruß
-----
Peter Linzenkirchner
http://www.lisardo.de
als Antwort auf: [#518584] Top
 
Linzenkirchner S
Beiträge: 864
27. Okt 2013, 10:24
Beitrag #6 von 8
Beitrag ID: #518992
Bewertung:
(3463 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehler in Ausgabevorschau in Acrobat XI unter Windows 7


Ich habe eben das Update 11.0.5 eingespielt und das Problem existiert immer noch, nach wie vor nur unter Windows, nicht am Mac.

Ich konnte es noch ein bisschen eingrenzen: offenbar hängt es mit dem Seitencache zusammen. Durch häufiges Hin- und Herschalten der Farbmangement-Grundeinstellungen, der Überdruckenvorschau und anderen Einstellungen, wird der Cache offenbar irgendwann gelöscht (zu sehen an einem Flackern der Bildschirmdarstellung). Plötzlich funktioniert es wieder und der einfarbig schwarze Text wird wieder mit 0,0,0,100 angezeigt. Datei schließen, öffnen und das Problem ist wieder da.

Aber: Wenn ich vorher ein anderes PDF öffne und das ausblende, ist der Effekt weg und die Ausgabevorschau funktioniert korrekt (bzw. so wie sie auch am Mac funktioniert) Deshalb war das Problem so inkonsistent auf allen Schulungsrechnern, ein Teil der Leute hatte einfach mehrere Dokumente auf.

Um unter Windows die Vorschau so benutzen zu können wie unter Acrobat X muss ich also:

1. in den Farbvoreinstellungen den gleichen Farbraum einstellen wie in der Simulationsvorschau und

2. vorher ein anderes Dokument öffnen (und gff. ausblenden).

Schräger gehts nicht mehr, arbeiten kann man so nicht. Aber ich kann verstehen, dass Adobe ein Problem hat, den Fehler zu fixen. Vielleicht können sie ihn nicht mal reproduzieren, wobei ich ihn hier auf 14 Rechnern und in einer VM habe.

Gruß
-----
Peter Linzenkirchner
http://www.lisardo.de
als Antwort auf: [#518591] Top
 
olaflist S
Beiträge: 1279
27. Okt 2013, 11:03
Beitrag #7 von 8
Beitrag ID: #518993
Bewertung:
(3449 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehler in Ausgabevorschau in Acrobat XI unter Windows 7


Seitencache deaktivieren (unter Voreinstellungen -> Seitenanzeige -> Rendern -> Checkbox "Seitencache verwenden") hilft nicht?

Olaf
--
Olaf Druemmer | Geschäftsführer
callas software gmbh | www.callassoftware.com
axaio software GmbH | www.axaio.com
als Antwort auf: [#518992] Top
 
Linzenkirchner S
Beiträge: 864
27. Okt 2013, 12:38
Beitrag #8 von 8
Beitrag ID: #518995
Bewertung: |||
(3422 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehler in Ausgabevorschau in Acrobat XI unter Windows 7


Hallo Olaf,

dann geht die Ausgabevorschau unter Windows gar nicht mehr, bzw. es werden keine Farbwerte mehr angezeigt. Der Bug ist schon länger bekannt, soweit ich weiß.

http://www.prepress.ch/..._084055.html#Story02
-----
Peter Linzenkirchner
http://www.lisardo.de
als Antwort auf: [#518993] Top
 
X