[GastForen Betriebsysteme und Dienste Microsoft (Hard- und Software) Fehlermeldung "Der TCP/IP Netzwerktransport ist nicht installiert"

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Themen
Beiträge
Moderatoren
Letzter Beitrag

Fehlermeldung "Der TCP/IP Netzwerktransport ist nicht installiert"

optimfish
Beiträge gesamt: 144

29. Mai 2006, 21:59
Beitrag # 1 von 8
Bewertung:
(29211 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
hallo zusammen

Ich hatte Probleme mit der Kerio Firewall! So habe ich diese deinstalliert! Daraufhin war die Internetverbindung futsch und es kam die Fehlermeldung: "Der TCP/IP Netzwerktransport ist nicht installiert."

Ich habe Windows XP mit allen Updates und einen Dell Dimension 3000. Ich habe alle Treiber von Dell neu installiert, die Fehlermeldung bleibt aber beharrlich. Bei der Hardware habe ich nachgeschaut, alles bereit ohne Fragezeichen. Was hat da die Deinstallation von Kerio kaputt gemacht? Kennt jemand dieses Problem?
X

Fehlermeldung "Der TCP/IP Netzwerktransport ist nicht installiert"

Freeday
Beiträge gesamt: 5712

30. Mai 2006, 13:44
Beitrag # 2 von 8
Beitrag ID: #231848
Bewertung:
(29168 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
 
ist bei den eigenschaften deiner netzwerkverbindungen "TCP / IP" markiert? Siehe Anhang... (miese Qualität, der blau markierte Punkt...)

Gruss
Stefan


als Antwort auf: [#231723]
Anhang:
TCP_IP.GIF (11.9 KB)

Fehlermeldung "Der TCP/IP Netzwerktransport ist nicht installiert"

derfnam
Beiträge gesamt: 1

5. Jun 2006, 10:19
Beitrag # 3 von 8
Beitrag ID: #232926
Bewertung: |||
(29109 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo
Versuche es mal mit winsockxpfix.
Ich hatte dasselbe Problem nach dem Update von Norton Antivirus 2006.
Dowonloaden und installieren, ausführen fertig.

http://www.snapfiles.com/get/winsockxpfix.html

Bei mir wars das einzige was geholfen hat und zwar tadellos


als Antwort auf: [#231723]

Fehlermeldung "Der TCP/IP Netzwerktransport ist nicht installiert"

Master001
Beiträge gesamt: 1

16. Jun 2006, 09:33
Beitrag # 4 von 8
Beitrag ID: #234746
Bewertung:
(28959 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
THX THX THX dank euch fuzt es wieder bei mir. Also das winsockxpfix funzt am besten



MfG Felix


als Antwort auf: [#231723]

Fehlermeldung "Der TCP/IP Netzwerktransport ist nicht installiert"

koder
Beiträge gesamt: 1743

16. Jun 2006, 09:44
Beitrag # 5 von 8
Beitrag ID: #234751
Bewertung:
(28958 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Das eine PFW nach Deinstallation eine zerschossene WinSock.dll zurücklässt ist echt kriminell, auch wenn es mich nicht wundert.
Ich würde sofort eine gepfefferte Beschwerdemail an Kerio schreiben. Ansonsten kann ich Dir nur raten, in Zukunft auf jegliche Personal Firewalls zu verzichten, denn der Nutzen ist sehr fraglich.


als Antwort auf: [#234746]

Fehlermeldung "Der TCP/IP Netzwerktransport ist nicht installiert"

maxxda
Beiträge gesamt: 1

21. Apr 2008, 11:02
Beitrag # 6 von 8
Beitrag ID: #347115
Bewertung:
(23132 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo,
Klasse Tipp!!!!!! Danke, danke, danke vielmals! 14 Tage Stillstand sind wie weggeblasen, es hat sofort und problemlos funktioniert!
Vergesst die Hotline-Fuzzies, habe immenses Geld und Zeit dort gelassen (lenovo, Microsoft, t-mobile- Letzterer war bei mir Verursacher bei einme Update! ) und bis hin zu "mach die Platte platt" alles an Ratschlägen bekommen, nur keine Lösung. Bin froh, dass ich mich bei Letzterem weigerte, wartete und heute morgen die "Erleuchtung" bekam.


als Antwort auf: [#232926]

Fehlermeldung "Der TCP/IP Netzwerktransport ist nicht installiert"

30erbk
Beiträge gesamt: 2

2. Nov 2008, 16:35
Beitrag # 7 von 8
Beitrag ID: #372770
Bewertung:
(20401 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo,

weiß jemand, ob das Tool auch unter Win2k funktioniert?
Ich habe dort nach vergrößern der Bootpartition mit Partition magic die gleiche Fehlermeldung und komme auch nicht mehr ins Internet.

Danke für die Tip´s

C.


als Antwort auf: [#232926]

Fehlermeldung "Der TCP/IP Netzwerktransport ist nicht installiert"

30erbk
Beiträge gesamt: 2

2. Nov 2008, 17:33
Beitrag # 8 von 8
Beitrag ID: #372776
Bewertung:
(20391 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Funktioniert!

Eben das Tool installiert, neu gestartet, läuft wieder!

C.


als Antwort auf: [#372770]
X