[GastForen Programme Print/Bildbearbeitung QuarkXPress Font Agent Problem mit XPress

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Print/Bildbearbeitung - Photos, Layout, Design
Themen
Beiträge
Moderatoren
Letzter Beitrag

Font Agent Problem mit XPress

eye4eye
Beiträge gesamt: 375

13. Apr 2005, 09:51
Beitrag # 1 von 11
Bewertung:
(2399 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo zusammen

Kennt jemand dieses Probelm? Bei mir ist folgendes aufgetreten:

OSX 10.3.8, XPress 6.5, Font Agent 2.1.2


In einem XPress-Dokument war eine Eurostile ernthalten. Bold und Demi. Font Agent aktiviert mir nur die beiden Schriftschnitte, die anderen der Familie werden nicht aktiviert.

Jetzt kommts: Im XPress ist ist der Demi-Text auf Kursiv gestellt (manuell im XPress) und falsche Trennungen verhauen den ganzen Umbruch. Wenn ich aber im Font Agent von Hand die ganze Schriftfamilie aktiviere, ist der Text wieder in Ordnung. Also nix mehr kursiv und der Umbruch stimmt auch wieder. KANN DOCH NICHT ANGHEHEN, DASS MIR EIN SCHRIFTENVERWALTUNGSPROGRAMM MANUELL EINE SCHRIFT KURSIV STELLT, ODER? Nur weil nicht die ganze Familie aktiviert ist?!?!?!?

Hat das auch schon jemand beobachtet?


Gruss Dave Kirchhof

[:: http://www.eye4eye.ch ::]
X

Font Agent Problem mit XPress

thomasn
Beiträge gesamt: 168

13. Apr 2005, 09:57
Beitrag # 2 von 11
Beitrag ID: #159196
Bewertung:
(2399 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo,

das ist ein bekanntes Problem in QuarkXPress und lässt sich auch ohne Schriftenverwaltung reproduzieren.

Gruss,
Thomas


als Antwort auf: [#159193]

Font Agent Problem mit XPress

eye4eye
Beiträge gesamt: 375

13. Apr 2005, 10:24
Beitrag # 3 von 11
Beitrag ID: #159212
Bewertung:
(2399 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Durch was entsteht denn das ganze? Wie kann ich vorbeugen?

Bei dem heutigen Fremddatenschrott, ist es manchmal nicht ersichtlich, ob der Hersteller die Schrift verbotnigerweise kursiv gestellt hat oder das XPress mit seinen Fehler.



Gruss Dave Kirchhof

[:: http://www.eye4eye.ch ::]


als Antwort auf: [#159193]

Font Agent Problem mit XPress

thomasn
Beiträge gesamt: 168

13. Apr 2005, 10:49
Beitrag # 4 von 11
Beitrag ID: #159223
Bewertung:
(2399 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo,

QuarkXPress verhält sich unseres Wissens so, wenn beim Öffnen eines Dokumentes nur einzelne Schnitte einer verwendeten Schriftfamilie fehlen bzw. nicht aktiv sind.

Also angenommen, du erstellst eine Seite und verwendest aus der Frutiger LT nur den fetten Schnitt. Nach dem Sichern und Schließen des Dokumentes entfernst du nur den fetten Schnitt, den Rest der Familie behältst du. Beim nächsten Öffnen ersetzt QuarkXPress fett durch technische Fettung (eventuell + kursiv) in der Maßpalette.

Dies passiert nicht, wenn die ganze Familie entfernt bzw. deaktiviert wird, obwohl nur ein Schnitt daraus verwendet wurde. Dann meldet QuarkXPress beim Öffnen, dass im Dokument verwendete Schriften fehlen.

Thomas


als Antwort auf: [#159193]

Font Agent Problem mit XPress

Conny
Beiträge gesamt: 2914

13. Apr 2005, 12:34
Beitrag # 5 von 11
Beitrag ID: #159280
Bewertung:
(2399 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Thomas, hallo Dave,

ist es denn sicher, dass die Schriftschnitte und der Schriftkoffer überein stimmen? Oft ist es so, dass Schriften quasi zusammenkopiert werden und die Information des Koffers nicht mehr mit den Schnitten übereinstimmen. Ich habe es auch schon erlebt, dass ein Schriftschnitt als z.B. Roman benannt war und wenn ich dann selbigen geöffnet hatte waren die Glyphen kursiv und umgekehrt.
Meine Erfahrung ist, dass meistens die Schriftbasis die Schuld trägt und nicht die Schriftverwaltung oder die Anwendung. Wobei das egal ist ob Quark oder andere Anwendungen.
Eines fällt mir da gerade noch ein, ist der Schrift-Cache schon mal gelöscht worden? Manchmal sind es die einfachsten Dinge...
Wenn Ihr mir die Schrift schickt sehe ich mir das gerne mal an.
Nebenbei – in der Zwischenzeit Hat Insider Software eine neue Version auf den Markt geworfen. Die neue Version hat mir Probleme geplättet, welche die Vorgängersoftware nicht in den Griff bekommen hat. Ich würde es zumindest mal mit der Demo ausprobieren und wenn es besser tut, dann lohnt ein Update sich sicherlich.
Hoffe das hilft ein wenig weiter.

Gruß
Conny
--
mailto
[email protected]
web
http://www.cicero-point.net
http://www.human-e.org
--
Helfen Sie mit, damit HilfDirSelbst.ch weiterhin helfen kann.
http://www.hilfdirselbst.ch/info


als Antwort auf: [#159193]

Font Agent Problem mit XPress

eye4eye
Beiträge gesamt: 375

13. Apr 2005, 13:51
Beitrag # 6 von 11
Beitrag ID: #159332
Bewertung:
(2399 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hai Conny

> Ich habe es auch schon erlebt, dass ein Schriftschnitt
> als z.B. Roman benannt war und wenn ich dann selbigen geöffnet hatte waren die
> Glyphen kursiv und umgekehrt.

ja aber das hätte ja keinen Einfluss auf die technische veränderung einer Schrift, sprich, dass XPress gleich selber auf Kursiv oder Bold stellt.

Habe das Problem auf 3 Kisten, und bei einer wurde der Schrift-Cache erst kürzlich gelehrt.

*grübel



Gruss Dave Kirchhof

[:: http://www.eye4eye.ch ::]


als Antwort auf: [#159193]

Font Agent Problem mit XPress

Conny
Beiträge gesamt: 2914

13. Apr 2005, 14:43
Beitrag # 7 von 11
Beitrag ID: #159369
Bewertung:
(2399 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hi Dave,

klar, das sollte die Aussage von Thomas auch nicht negieren, sondern um weitere Verdachtsmomente erweitern.
In dem damaligen Fall kamen die Schnitte nach Belieben auch richtig oder falsch, also hätte es schon auch passen können.
Wie sieht es denn mit dem Schriftenkoffer und den Schnitten aus? Passen die wirklich zusammen? Ich hatte das schon öfter bei älteren Schriften, dass irgendwann jemand die Schriften "aufgeräumt" hatte und so funktionierende Verbindungen abgeschnitten hat oder zu Schriftenkoffer andere Schnitte kopiert hat. Ergebnis war danneine fast geplatzte Produktion, da die Agentur die Seiten nicht drucken konnte. Nachdem ich interimsweise den Schriftkoffer neu generiert hatte war zwar die Anzeige vogelwild aber die Ausgabe war korrekt möglich. Vielleicht liegt bei Dir ja auch ein ähnliches Problem zugrunde.
Hoffe das bringt uns ein wenig weiter.

Gruß
Conny
--
mailto
c[email protected]
web
http://www.cicero-point.net
http://www.human-e.org
--
Helfen Sie mit, damit HilfDirSelbst.ch weiterhin helfen kann.
http://www.hilfdirselbst.ch/info


als Antwort auf: [#159193]

Font Agent Problem mit XPress

eye4eye
Beiträge gesamt: 375

13. Apr 2005, 16:12
Beitrag # 8 von 11
Beitrag ID: #159403
Bewertung:
(2399 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Ich schau das mal an mit den Schriftenkoffer. Wobei, an denen hat niemand rumgepfuscht, aber wer weiss.

Ich habe auch meine Schrift komplett deaktiviert und die Schrift des Kunden genommen (waren gelieferte Fremddaten) ---> beide male das selbe Problem.

Aber danke für den Tipp.


Gruss Dave Kirchhof

[:: http://www.eye4eye.ch ::]


als Antwort auf: [#159193]

Font Agent Problem mit XPress

sami
Beiträge gesamt: 19

16. Apr 2005, 16:58
Beitrag # 9 von 11
Beitrag ID: #160092
Bewertung:
(2399 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
hallo

ein problem taucht auf wenn man das xpress-dokument öffnet und fontagentpro eine oder alle schriften nicht hat. dann nämlich dauert es ca. 10 sec bis die xpressmeldung über die fehlende schriften kommt.

Dank für speis und trank
SAMI


als Antwort auf: [#159193]

Font Agent Problem mit XPress

sami
Beiträge gesamt: 19

25. Apr 2005, 18:47
Beitrag # 10 von 11
Beitrag ID: #162044
Bewertung:
(2399 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
hallo

ein neues Problem ist aufgetaucht:

wenn man ein xpress 6.5 öffnet und die schrift im fontagent nicht "installiert" hat dann benötigt xpress ca. 10-15 sekunden bis überhauptmal die meldung der fehlenden schrift kommt.

nervt ziemlich wenn man für 5 dokumente dessen schriften nicht installiert sind ne minute warten muss bis der dialog kommt. kennt das noch jemand?

sami


als Antwort auf: [#159193]

Font Agent Problem mit XPress

eye4eye
Beiträge gesamt: 375

25. Apr 2005, 20:57
Beitrag # 11 von 11
Beitrag ID: #162068
Bewertung:
(2399 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Ja, ist bei mir das selbe. FontAgent ist extrem langsam. Aber macht halt sonst fast keine Probleme.

Aber es nervt gewaltig :)

Gruss Dave Kirchhof

[:: http://www.eye4eye.ch ::]


als Antwort auf: [#159193]
X

Veranstaltungskalender

Hier können Sie Ihre Anlässe eintragen, welche einen Zusammenhang mit den Angeboten von HilfDirSelbst.ch wie z.B. Adobe InDesign, Photoshop, Illustrator, PDF, Pitstop, Affinity, Marketing, SEO, Büro- und Rechtsthemen etc. haben. Die Einträge werden moderiert freigeschaltet. Dies wird werktags üblicherweise innert 24 Stunden erfolgen.

pdf-icon Hier eine kleine Anleitung hinsichtlich Bedeutung der auszufüllenden Formularfelder.

Veranstaltungen
01.12.2022

Online
Donnerstag, 01. Dez. 2022, 10.00 - 10.45 Uhr

Webinar

Die drei ColorLogic-Programme ZePrA, CoPrA und ColorAnt sind in neuen Versionen mit vielen neuen Funktionen im Jahr 2022 veröffentlich worden oder werden in Kürze veröffentlicht (ColorAnt 9). In unserem ca. 45 minütigen kostenlosen Webinar zeigen wir Ihnen einige dieser neuen Funktionen mit dem Schwerpunkt auf Automatisierung und Produktivitätssteigerungen.

Ja

Organisator: Impressed GmbH

Kontaktinformation: Silvia Noack, E-Mailsnoack AT impressed DOT de

https://www.impressed.de/schulung.php?c=sDetail&sid=311

ColorLogic Update-Webinar ZePrA 10, CoPrA 9 und ColorAnt 9
Veranstaltungen
02.02.2023

Prozesse optimieren und effizient gestalten

Zürich
Donnerstag, 02. Feb. 2023, 08.00 - 10.00 Uhr

Digitalisierung, Webauftritt

Digitalisierung mitgestalten - Worauf kommt es an? Wie wichtig ist die Webseite? Webseite mit Word Press? Interne Prozesse optimieren

Ja

Organisator: B. Isik - SNF Academy

Kontaktinformation: Birol Isik, E-Mailinfo AT bkcc DOT ch

https://digitalisierung-heute.ch/digitalisierung-informationstag-schweiz/