[GastForen Betriebsysteme und Dienste Apple (Hard- und Software) Formularblöcke werden erstellt

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Themen
Beiträge
Moderatoren
Letzter Beitrag

Formularblöcke werden erstellt

toxicfuel
Beiträge gesamt: 119

6. Apr 2009, 11:19
Beitrag # 1 von 3
Bewertung:
(1423 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Zusammen
Wir arbeiten unter anderem mit QuarkXpress 6 unter OS 15.5.4 und es läuft eigentlich alles problemlos. bis auf eines. wenn wir quarxpress 6 files auf den server sichern (windowsserver mit xtreme zip afp) generiert es uns häufige (aber nicht immer) aus dem file einen formularblock (d.h. es wird bei doppelklick dadrauf eine kopie erstellt). unter datei-info kann ich das häcken "formularblock" wieder wegnehmen.
weiss jemand an was das liegen könnte?

lieben gruss
toxic
X

Formularblöcke werden erstellt

X-File
Beiträge gesamt: 157

6. Apr 2009, 15:35
Beitrag # 2 von 3
Beitrag ID: #392184
Bewertung:
(1386 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo,

schau mal hier nach - da hatten wir das Thema schon mal.

http://www.hilfdirselbst.ch/...lock%29_P329583.html

Hier nochmal die Kurzfassung:
Zitat Beschreibung:
Wird ein Dokument in QX 6.52 von einem Netzwerkvolume (HeliosUB/UB+, Xsan, Xraid) geöffnet, wird beim sichern das Finderflag Formularblock gesetzt. Dies führt dazu, dass beim nächsten öffnen aus dem Finder (Doppelklick) eine Kopie des Dokuments generiert wird, das Dokument aber nicht geöffnet wird.

Mögliche Konstellationen:
Öffnen über den "Ablage öffnen" Dialog -> OK (kein Formularblock wird gesetzt)
Das Dokument auf das Programmsymbol ziehen -> OK
Doppelklick im Finder -> Kopie wird erstellt
Einige XTs mit öffnen/sichern Dialog funktionieren ebenfalls fehlerfrei.


Bye... X-File


als Antwort auf: [#392168]
(Dieser Beitrag wurde von X-File am 6. Apr 2009, 15:38 geändert)

Formularblöcke werden erstellt

toxicfuel
Beiträge gesamt: 119

6. Apr 2009, 21:23
Beitrag # 3 von 3
Beitrag ID: #392222
Bewertung:
(1358 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo X-File
Thanks. Die Turnarounds waren mir zwar schon bekannt. Wenn man aber nichts anderes weiss... dann lassen wirs dabei. Man kann bestenfalls noch hinzufügen, dass es nicht nur bei HeliosUB/UB+, Xsan, Xraid sondern auch bei Windows 2003 Server mit Xtreme Zip auftritt.


als Antwort auf: [#392184]