[GastForen Archiv Adobe Freehand Freehand öffnet Dateien sehr langsam

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Archiv - Archivierte Foren
Themen
Beiträge
Moderatoren
Letzter Beitrag

Freehand öffnet Dateien sehr langsam

de_mario
Beiträge gesamt: 8

12. Okt 2006, 11:28
Beitrag # 1 von 4
Bewertung:
(1415 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo,
seit neustem habe ich in Freehand immer das Problem,
das es eine Ewigkeit dauert Dateien zu öffnen.
Es liegt nicht an der Komplexität/Größe der Dateien.
Die sind oftmals sehr klein.

Wärend Freehand eine Datei öffnet erscheint teileweise sogar "(keine Rückmeldung)" in seinem Fenster. Nach einiger Zeit, also ca. 5 Minuten, öffnet sich die Datei aber dann doch. So kann man nicht arbeiten...

Kennt Jemand das Phänomen? Lösung?

Danke
X

Freehand öffnet Dateien sehr langsam

klimbim
Beiträge gesamt: 1016

12. Okt 2006, 15:29
Beitrag # 2 von 4
Beitrag ID: #256158
Bewertung:
(1402 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Möglichkeiten gibt es einige, aber hier rumzuhirnen, ohne Angaben über Rechner, Prozessor, RAM, Programmversion etc. zu haben, macht einfach keinen Sinn.
Also bitte ...


als Antwort auf: [#256052]

Freehand öffnet Dateien sehr langsam

de_mario
Beiträge gesamt: 8

13. Okt 2006, 09:03
Beitrag # 3 von 4
Beitrag ID: #256307
Bewertung:
(1393 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Ok, verstehe.
PC,windows XP SP2, Athlon xp2000+ (1,67gHz), 1gig Ram, Freehand Mx

Das merkwürdige ist, dass es nicht immer so war, das Freehand so lange gebraucht hat um Dateien zu öffnen. Leider kann ich nur nicht mehr festmachen seit wann dies der Fall ist.


als Antwort auf: [#256158]

Freehand öffnet Dateien sehr langsam

de_mario
Beiträge gesamt: 8

16. Okt 2006, 22:33
Beitrag # 4 von 4
Beitrag ID: #256838
Bewertung:
(1370 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Noch ein Nachtrag. In der Zwischenzeit, also wärend Freehand die Datei öffnet braucht der Prozess "csrss.exe" praktisch meine gesamte cpu(~98%). Eigentlich deutet das meiner Ansicht nach auf einen Virus hin, aber sämtliche Scanner versichern mir, nicht betroffen zu sein. Sobald die Datei geöffnet ist, hat der Prozess wieder die ursprünglichen 0% cpu-auslastung.
Vielleicht hilft das irgendwem weiter?
Hat irgendwer ähnliche Probleme?


als Antwort auf: [#256307]
X