[GastForen Betriebsysteme und Dienste HELIOS Helios-Installation -> keine machid

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Themen
Beiträge
Moderatoren
Letzter Beitrag

Helios-Installation -> keine machid

foxpalace
Beiträge gesamt: 77

8. Mai 2006, 11:21
Beitrag # 1 von 2
Bewertung:
(1873 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo,

ich habe gerade ein frisches Debian aufgesetzt und wollte jetzt HELIOS installieren.
Allerdings wird der Dongle wohl nicht erkannt, da die machid 000000-bb lautet.

lsmod:
usbkbd 2848 0 (unused)
input 3072 0 [keybdev usbkbd]
usb-uhci 20708 0 (unused)
usbcore 48032 0 [usbkbd usb-uhci]

dmesg:

usb.c: registered new driver usbdevfs
usb.c: registered new driver hub
usb-uhci.c: $Revision: 1.275 $ time 10:29:43 Apr 14 2002
usb-uhci.c: High bandwidth mode enabled
usb-uhci.c: USB UHCI at I/O 0x9080, IRQ 11
usb-uhci.c: Detected 2 ports
usb.c: new USB bus registered, assigned bus number 1
hub.c: USB hub found
hub.c: 2 ports detected
usb-uhci.c: v1.275:USB Universal Host Controller Interface driver
usb.c: registered new driver keyboard
usbkbd.c: :USB HID Boot Protocol keyboard driver

....

hub.c: USB new device connect on bus1/1, assigned device number 2
usb.c: USB device 2 (vend/prod 0x7c0/0x1001) is not claimed by any active driver.


Habe ich was vergessen? Was fehlt denn da?

Gruß
Michael Grundmann
X

Helios-Installation -> keine machid

axelrose
Beiträge gesamt: 144

8. Mai 2006, 11:41
Beitrag # 2 von 2
Beitrag ID: #227654
Bewertung:
(1872 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Prüfe mal mit "dmesg | grep -i usb", was für Hardware Du hast.
Je nach Hersteller muß manchmal "usb-ohci" statt "usb-uhci"
genommen werden.

Laut Deiner "lsmod" Ausgabe, dürfte ja das USB Keyboard auch
nicht funktionieren.


Gruß,
Axel


als Antwort auf: [#227646]