[GastForen Betriebsysteme und Dienste Microsoft (Hard- und Software) Hilfe! WinNT startet nicht mehr

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Themen
Beiträge
Moderatoren
Letzter Beitrag

Hilfe! WinNT startet nicht mehr

der-markus
Beiträge gesamt:

31. Okt 2006, 10:46
Beitrag # 1 von 17
Bewertung:
(6388 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo,

habe ein großes Problem: PC mit WinNT startet nach Abmeldung nicht mehr. Habe mittlerweile einen Neustart gemacht, aber er findet keinen Systemordner bzw. Laufwerk C mehr. Es erscheint lediglich ein blauer Bildschirm.

Kann jemand helfen?
X

Hilfe! WinNT startet nicht mehr

duplo
Beiträge gesamt:

31. Okt 2006, 11:49
Beitrag # 2 von 17
Beitrag ID: #259464
Bewertung:
(6376 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Was steht denn auf diesem "Blue Screen" drauf?

Grüße
duplo


als Antwort auf: [#259448]

Hilfe! WinNT startet nicht mehr

der-markus
Beiträge gesamt:

31. Okt 2006, 11:55
Beitrag # 3 von 17
Beitrag ID: #259465
Bewertung:
(6375 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo duplo,

es kommt folgende meldugn:

disk boot failure, insert system disk and press enter


als Antwort auf: [#259464]

Hilfe! WinNT startet nicht mehr

Bitfilme
Beiträge gesamt: 264

31. Okt 2006, 12:13
Beitrag # 4 von 17
Beitrag ID: #259468
Bewertung:
(6371 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Das heisst kann keine Hardware finden um zu starten. Das liegt in der Regel daran:
Harddisk wird nicht erkannt oder gewisse Startdateien fehlen.


als Antwort auf: [#259465]

Hilfe! WinNT startet nicht mehr

der-markus
Beiträge gesamt:

31. Okt 2006, 12:34
Beitrag # 5 von 17
Beitrag ID: #259474
Bewertung:
(6358 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
und was kann ich dagegen machen? der pc wurde vorher nicht ausgeschaltet, sondern nur abgemeldet! nützt es evtl., wenn ich versuche mit system-cd zu booten, oder kann ich da noch mehr schaden anrichten?


als Antwort auf: [#259468]

Hilfe! WinNT startet nicht mehr

Freeday
Beiträge gesamt: 5712

31. Okt 2006, 12:41
Beitrag # 6 von 17
Beitrag ID: #259475
Bewertung:
(6357 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
also hier ein paar tips aus den tiefen des internets:

- prüfe ob usb-laufwerke, disketten, cd's etc drin sind --> raus damit
- kontrolliere im BIOS ob die boot-reihenfolge stimmt
- prüfe, ob die festplatte richtig angehängt & definiert wurde (master / slave)

ich habe bei einem ähnlichen problem den MBR neu
schreiben lassen (Master Boot Record). hat zwar
geholfen, hab dann aber doch backups gemacht und
neu aufgesetzt... verjüngungskur halt ;-)

wikipedia.de meint dazu:
Zitat von www.wikipedia.de ...Wenn ein Computer nicht mehr hochfährt kann das an diversen Komponenten liegen. Eine Fehlerkategorie ist neben dem Betriebssystem die Hardware. Wenn der Computer neu zusammengebaut wurde, sollte geprüft werden, ob fehlende Kabelanschlüsse, nicht ganz eingesteckter Arbeitsspeicher (RAM), fehlerhaft gejumperte IDE- oder SCSI-Festplatten vorliegen. Echte Hardwaredefekte, zum Beispiel beim Mainboard oder ein Kabelbruch, sind schwieriger zu finden und nicht kostenfrei zu beheben... ...Eine BIOS-Meldung ist: „DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER“, dann sind häufig die Daten der Festplatte fehlerhaft. Zur weiteren Diagnose kann eine Live-CD (siehe auch Boot-CD) wie Knoppix oder UBCD eingesetzt werden....


zum thema MBR: ist relativ heikel, halte dich genau an
die anweisungen. infos zu all meinen vorschlägen liefert
dir google (suchbegriffe zb "MBR neu anlegen" oder
"BIOS master slave settings" "Bootreihenfolge Bios"...)

hier noch eine seite wo die ganze MBR geschichte über-
sichtlich und verständlich aufgelistet ist:
http://de.wikipedia.org/wiki/Master_Boot_Record

gruss
stefan


als Antwort auf: [#259468]

Hilfe! WinNT startet nicht mehr

der-markus
Beiträge gesamt:

31. Okt 2006, 13:18
Beitrag # 7 von 17
Beitrag ID: #259487
Bewertung:
(6353 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
- kein usb-lw angeschlossen, disk +cds auch nicht im laufwerk
- boot reihenfolge stimmt
- master/slave gehe mal davon aus, da hier niemand was geändert hat und der pc so schon ca. 5 jahre läuft


als Antwort auf: [#259475]

Hilfe! WinNT startet nicht mehr

gpo
Beiträge gesamt: 5520

31. Okt 2006, 14:19
Beitrag # 8 von 17
Beitrag ID: #259494
Bewertung:
(6342 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Moin,

wenn also die Bootreihenfolge stimmt...
dann nimm doch mal die Windows CD und starte damit...???

aber...muss auch gesagt werden...
Festplatten können sich ohne Vorwarnung...
auch schon mal komplett verabschieden...

das wars dann!
Mfg gpo


als Antwort auf: [#259487]

Hilfe! WinNT startet nicht mehr

willy48
Beiträge gesamt: 319

31. Okt 2006, 14:30
Beitrag # 9 von 17
Beitrag ID: #259500
Bewertung:
(6338 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Markus,
wenn Du noch bootfähige Datenträger hast (Disketten, CD's) probiere mit diesen zu booten. Wenn das noch geht, würde das die Fehlersuche schon ein wenig einschränken. Aber vorher alle externen Geräte (Drucker) und auf der RS/323 angeschlossenen abhängen. Auch Tastatur und Maus. Nur Bildschirm dranlassen.


als Antwort auf: [#259487]

Hilfe! WinNT startet nicht mehr

der-markus
Beiträge gesamt:

31. Okt 2006, 15:13
Beitrag # 10 von 17
Beitrag ID: #259515
Bewertung:
(6329 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Willy,
habe NT-CD ins Laufwerk und alle externen Teile (bis auf Tastatur) abgeklemmt. Bootet immer noch nicht. Im Bios steht bei Primary, Master... überall der Wert "Auto". Habe mit diesen Werten schon mal "gespielt", hat aber auch ncihts gebracht.


als Antwort auf: [#259500]

Hilfe! WinNT startet nicht mehr

Freeday
Beiträge gesamt: 5712

31. Okt 2006, 15:21
Beitrag # 11 von 17
Beitrag ID: #259517
Bewertung:
(6328 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
versuch mal den master boot record neu anlegen zu lassen
wie gesagt bei mir hats geholfen, aber recht heikle sache...

gruss
stefan


als Antwort auf: [#259515]

Hilfe! WinNT startet nicht mehr

willy48
Beiträge gesamt: 319

31. Okt 2006, 15:38
Beitrag # 12 von 17
Beitrag ID: #259524
Bewertung:
(6326 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Markus,
dann hilft nur mehr der PC-Doktor. Ich habe schon mehrmals einen solchen Fehler gehabt, wenn überhaupt keine Bootdevice geht, ist es meistens das Systemboard oder eine Komponente darauf.
Am Bootrecord herumzudoktern ist gefährlich, davon würde ich abraten, da ja die Daten auf der HDD noch in Ordnung sein könnten.


als Antwort auf: [#259515]

Hilfe! WinNT startet nicht mehr

Bitfilme
Beiträge gesamt: 264

31. Okt 2006, 16:19
Beitrag # 13 von 17
Beitrag ID: #259539
Bewertung:
(6318 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Ich würde versuchen die Win-CD einlegen, Booten mit CD, auf Reparatur Drücken ohne ....., chkdsk r oder p eingeben und entern, laufen lassen bis fertig, exit
Was meint Ihr dazu?


als Antwort auf: [#259524]

Hilfe! WinNT startet nicht mehr

koder
Beiträge gesamt: 1743

31. Okt 2006, 17:11
Beitrag # 14 von 17
Beitrag ID: #259552
Bewertung:
(6312 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Antwort auf [ willy48 ] Am Bootrecord herumzudoktern ist gefährlich, davon würde ich abraten, da ja die Daten auf der HDD noch in Ordnung sein könnten.


Die Daten auf der HDD bleiben auch in Ordnung. Ein FixMBR ist keine große Sache und würde ich in diesem Fall auch definitiv mal versuchen. Wenn er allerdings überhaupt keine HDD findet, dann nützt das natürlich nix.


als Antwort auf: [#259524]

Hilfe! WinNT startet nicht mehr

rohrfrei
Beiträge gesamt: 4492

31. Okt 2006, 18:27
Beitrag # 15 von 17
Beitrag ID: #259567
Bewertung:
(6302 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Leute,

es ist Windows-NT.

Ich weiß jetzt gar nicht mehr, ob bei NT auf der Installations-CD auch die Reparaturfunktion enthalten ist, oder ob das erst ab Win-2000 kam. Aber mit der Original-CD sollte man die Installation inkl. MBR fixen können.

Was man ja auch machen kann, ist das Update auf 2000. Das geht ja auch als Migration ohne die Daten zu verlieren. Bevor gar nix mehr geht und man das Ding nach 5 Jahren in die Tonne haut, wäre das evtl. noch ein Versuch wert. Wenn es klappt, hätte man nicht nur das Problem gefixt, sondern hätte auch ein modernes OS - zumindest im Gegensatz zum ollen NT.

Gruß


als Antwort auf: [#259552]
X