[GastForen Programme Print/Bildbearbeitung QuarkXPress Homepage mit QuarkXpress 6.5

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Print/Bildbearbeitung - Photos, Layout, Design
Themen
Beiträge
Moderatoren
Letzter Beitrag

Homepage mit QuarkXpress 6.5

Christian99
Beiträge gesamt: 23

7. Mai 2006, 18:13
Beitrag # 1 von 12
Bewertung:
(3329 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo,
ich habe folgende Frage:
bei meiner Homepage, die ich mit Quark 6.5 auf OS X erstellt habe, werden alle Sonderzeichen beim Quelltext z.B. statt Umlaut "ö" mit "ö" angezeigt. Das ist für die Such-Roboter natürlich nicht gut ! Wie kann ich dieses Problem lösen?
Liebe Grüße
Christian
X

Homepage mit QuarkXpress 6.5

snafroth
Beiträge gesamt: 738

7. Mai 2006, 18:28
Beitrag # 2 von 12
Beitrag ID: #227581
Bewertung:
(3320 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
der neugierde halber - darf ich die seite mal sehen?

sorry, vorhin ganz vergessen: das ist natürlich richtig so, schau mal hier:
http://www.dbg.rt.bw.schule.de/...nfo/htmlkurs/uml.htm


als Antwort auf: [#227579]
(Dieser Beitrag wurde von snafroth am 7. Mai 2006, 18:38 geändert)

Homepage mit QuarkXpress 6.5

Bernhard Werner
Beiträge gesamt: 5130

7. Mai 2006, 18:33
Beitrag # 3 von 12
Beitrag ID: #227582
Bewertung:
(3320 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Christian,

das ist völlig OK und sogar richtig so. Den Robots ist das sicherlich auch sehr willkommen.

Freu' dich, dass dein Quellcode jetzt ein bisschen 'richtiger' ist (wenn das mit QXP 6.5 überhaupt schon möglich ist...). ;-)

Gruß
Bernhard


als Antwort auf: [#227579]
(Dieser Beitrag wurde von Bernhard Werner am 7. Mai 2006, 18:35 geändert)

Homepage mit QuarkXpress 6.5

Christian99
Beiträge gesamt: 23

7. Mai 2006, 20:25
Beitrag # 4 von 12
Beitrag ID: #227591
Bewertung:
(3298 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Sebastian,

die Seite befindet sich auf:
http://members.chello.at/dienesch

Die Seite wird bei google.at z.B. mit dem Suchbegriff "aloe vera" an zweiter Stelle von ca.13.000.000 Seiten gelistet ;-)
Jedoch bei Suchbegriffen mit Umlauten wird die Seite überhaupt nicht gefunden :-(

LG
Christian


als Antwort auf: [#227581]

Homepage mit QuarkXpress 6.5

snafroth
Beiträge gesamt: 738

7. Mai 2006, 20:34
Beitrag # 5 von 12
Beitrag ID: #227592
Bewertung:
(3294 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
hut ab!


als Antwort auf: [#227591]

Homepage mit QuarkXpress 6.5

Bernhard Werner
Beiträge gesamt: 5130

7. Mai 2006, 20:41
Beitrag # 6 von 12
Beitrag ID: #227593
Bewertung:
(3289 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen


als Antwort auf: [#227591]

Homepage mit QuarkXpress 6.5

Christian99
Beiträge gesamt: 23

7. Mai 2006, 20:48
Beitrag # 7 von 12
Beitrag ID: #227594
Bewertung:
(3282 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Bernhard,

wenn ich jetzt deinen Link anklicke findet Google nichts.
Weil im Suchfeld folgendes steht:

"Tauchen Sie ein, spÃ1/4ren Sie die vollkommene Reinheit unberÃ1/4hrter Natur, in der"

Ist das ein nur bei OS X so? Kann das leider nicht vom PC testen. Oder habe ich etwas bei meinem System verstellt?

LG
Christian


als Antwort auf: [#227593]

Homepage mit QuarkXpress 6.5

Bernhard Werner
Beiträge gesamt: 5130

7. Mai 2006, 20:59
Beitrag # 8 von 12
Beitrag ID: #227595
Bewertung:
(3276 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Christian,

mein Posting mit dem Link kam vom Windows-PC. Klicke ich den Link am Mac in Safari an gibt's (bei mir) keine Probleme.

Hier noch einmal der Link (vom Mac aus): http://www.google.at/...btnG=Suche&meta=

Gruß
Bernhard


als Antwort auf: [#227594]
(Dieser Beitrag wurde von Bernhard Werner am 7. Mai 2006, 21:00 geändert)

Homepage mit QuarkXpress 6.5

Christian99
Beiträge gesamt: 23

7. Mai 2006, 21:05
Beitrag # 9 von 12
Beitrag ID: #227596
Bewertung:
(3271 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Bernhard,

jetzt funktionierts mit dem Explorer 5.2.3 unter OS X 10.4.6 auch.

Ich vermute, dass jetzt dieser neue Link bei einem PC nicht funktionieren wird und das wäre mein Problem. Könntest Du das bitte eventuell testen?

LG
Christian


als Antwort auf: [#227595]

Homepage mit QuarkXpress 6.5

Bernhard Werner
Beiträge gesamt: 5130

7. Mai 2006, 21:24
Beitrag # 10 von 12
Beitrag ID: #227598
Bewertung:
(3265 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Christian,

oh Gott - du gibst dir den IE auf'm Mac... :-(

Am PC funktioniert der Link bestens.

Schau mal (in Safari) unter 'Einstellungen...' -> Reiter 'Erscheinungsbild' -> 'Standard-Codierung': Diese steht bei mir auf 'Westeuropäisch (ISO Latin 1)'.

Gruß
Bernhard


als Antwort auf: [#227596]

Homepage mit QuarkXpress 6.5

Drienko
Beiträge gesamt: 4816

8. Mai 2006, 09:29
Beitrag # 11 von 12
Beitrag ID: #227623
Bewertung:
(3207 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Christian

Hast du die Webseite komplett mit QuarkXpress erstellt oder nur das Layout?


als Antwort auf: [#227579]

Homepage mit QuarkXpress 6.5

Christian99
Beiträge gesamt: 23

8. Mai 2006, 17:02
Beitrag # 12 von 12
Beitrag ID: #227757
Bewertung:
(3178 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Bernd,

die kompletten Seiten wurden mit Quark 6.5 erstellt und als HTML exportiert.
Da ich beruflich auch QuarkXpress nutze ist es für mich am einfachsten.

Gefallen dir die Seiten?

Gruss
Christian


als Antwort auf: [#227623]
X