[GastForen Betriebsysteme und Dienste Apple (Hard- und Software) IMac OSX 10.4.8 erkennt EOS 350D nicht!

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Themen
Beiträge
Moderatoren
Letzter Beitrag

IMac OSX 10.4.8 erkennt EOS 350D nicht!

revo-team
Beiträge gesamt: 21

27. Okt 2006, 10:25
Beitrag # 1 von 3
Bewertung:
(1373 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo zusammen,

kann mir jemand weiterhelfen? Unser neuer IMAC erkennt die Digicam nicht mehr...woran kann das liegen? Gibts spezielle treiber dich erst drauf müssen?

Grüße
X

IMac OSX 10.4.8 erkennt EOS 350D nicht!

maro
Beiträge gesamt: 1312

27. Okt 2006, 13:15
Beitrag # 2 von 3
Beitrag ID: #258965
Bewertung:
(1359 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo

Diese Informationen sind etwas dürftig. Gib noch bitte noch mehr Infos zu folgenden Punkten:
• iMac, welches Modell?
• RAM
• Verbindung von Digicam zu iMac
• Software, welche gebraucht wird?

Was habt ihr gemacht, dass die Kamera nicht mehr erkannt wird? Da sie laut Text erkannt, wurde und das jetzt nicht mehr geht, muss irgend etwas verändert worden sein.

Wird die Kamera vom System gar nicht mehr erkannt oder funktioniert etwa nur der Import nach iPhoto nicht mehr?


als Antwort auf: [#258907]

IMac OSX 10.4.8 erkennt EOS 350D nicht!

Laracroftone
Beiträge gesamt: 1

1. Nov 2006, 22:37
Beitrag # 3 von 3
Beitrag ID: #259705
Bewertung:
(1328 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hi
es gibt update`s doch die taugen nichts!
Canon Software löschen! Orig. Software neu laden, Camera anstecken Iphoto startet! iPhoto beenden. Programm (Professional) starten unter Extras capture starten, weiter arbeiten!
Hatte heute gleiche Probleme! Wurde dadurch behoben! Umständlich wirkungsvoll wieder typisch Canon!
Gruss Lara
Antwort auf:


als Antwort auf: [#258907]