[GastForen Archiv Adobe GoLive Imagemap wird im Browser nicht angezeigt

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Archiv - Archivierte Foren
Themen
Beiträge
Moderatoren
Letzter Beitrag

Imagemap wird im Browser nicht angezeigt

Edison
Beiträge gesamt: 23

18. Okt 2006, 03:04
Beitrag # 1 von 4
Bewertung:
(1768 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Ich habe eine Frameseite erstellt und im mittleren Frame auf einem Bild eine imagemap erstellt. Es soll sich beim Mausklick der untere Frame verändern.

Funktioniert leider nicht. Wo ist der Fehlerß

hier der Code:
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">

<html>

<head>
<meta http-equiv="content-type" content="text/html;charset=iso-8859-1">
<meta name="generator" content="Adobe GoLive">
<title>joana claro</title>
<link href="../css_extern/mymain.css" rel="stylesheet" type="text/css" media="all">
</head>

<body bgcolor="#cccccc">
<table border="0" cellspacing="0" cellpadding="0" align="center" height="390">
<tr align="center" valign="middle" height="390">
<td align="center" valign="middle" height="390">
<table width="1000" border="0" cellspacing="0" cellpadding="0" align="center" bgcolor="#cccccc" cool gridx="10" gridy="10" height="400" showgridx showgridy usegridx usegridy>
<tr height="10">
<td width="40" height="399" rowspan="3"><spacer type="block" width="40" height="399"></td>
<td width="959" height="10"><spacer type="block" width="959" height="10"></td>
<td width="1" height="10"><spacer type="block" width="1" height="10"></td>
</tr>
<tr height="360">
<td width="959" height="360" valign="top" align="left" xpos="40"><img src="../img_div/main_pic.jpg" alt="" height="350" width="743" usemap="#phono" border="0"></td>
<td width="1" height="360"><spacer type="block" width="1" height="360"></td>
</tr>
<tr height="29">
<td width="959" height="29" valign="top" align="left" xpos="40"><img src="../img_button_photo/button_philipglaser.jpg" alt="" height="20" width="180" border="0"></td>
<td width="1" height="29"><spacer type="block" width="1" height="29"></td>
</tr>
<tr height="1" cntrlrow>
<td width="40" height="1"><spacer type="block" width="40" height="1"></td>
<td width="959" height="1"><spacer type="block" width="959" height="1"></td>
<td width="1" height="1"><spacer type="block" width="1" height="1"></td>
</tr>
</table>
</td>
</tr>
</table>
<map name="phono"><area shape="rect" coords="220,31,299,47" href="../html_bottom/enterbottomphone.html" alt="" target="_bottom"></map>
<p></p>
</body>

</html>
X

Imagemap wird im Browser nicht angezeigt

SabineP
Beiträge gesamt: 7586

18. Okt 2006, 09:11
Beitrag # 2 von 4
Beitrag ID: #257104
Bewertung:
(1748 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Edison,

>> Funktioniert leider nicht. Wo ist der Fehler

Keine Ahnung, entweder die Ziel-URL oder der Name des Ziels-Frames stimmen nicht.
Da brauchen wir noch eine URL zum Frameset


als Antwort auf: [#257080]

Imagemap wird im Browser nicht angezeigt

Edison
Beiträge gesamt: 23

18. Okt 2006, 12:54
Beitrag # 3 von 4
Beitrag ID: #257189
Bewertung:
(1739 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Jetzt habe ich es hochgeladen... und es funktioniert....

Browservoransicht

file:///Users/user/Desktop/Web2006_JoanaClaro/JCneu/web-content/html_main/Temp$$$.html

file:///Users/user/Desktop/Web2006_JoanaClaro/JCneu/web-content/Temp$$$.html

Browseransicht online

http://www.joanaclaro.com/start.html

Ich bin verwirrt.


als Antwort auf: [#257104]

Imagemap wird im Browser nicht angezeigt

Dirk Levy
  
Beiträge gesamt: 9460

18. Okt 2006, 17:21
Beitrag # 4 von 4
Beitrag ID: #257292
Bewertung:
(1732 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Warum bist Du verwirrt? Für die Darstellung auf
Deinem lokalen System wird immer eine Tempdatei
erzeugt, das hat aber mit dem Namen nichts zu tun...


als Antwort auf: [#257189]
X