[GastForen Programme Print/Bildbearbeitung QuarkXPress Indexieren + Volltextsuche von Quark3.xx und 4.xx Dateien unter OSX

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Print/Bildbearbeitung - Photos, Layout, Design
Themen
Beiträge
Moderatoren
Letzter Beitrag

Indexieren + Volltextsuche von Quark3.xx und 4.xx Dateien unter OSX

stephan1
Beiträge gesamt: 14

17. Okt 2006, 12:41
Beitrag # 1 von 3
Bewertung:
(926 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Unter MacOS 10.4.xx werden alte Quark-Dateien (OS 9 Versionen 3.xx, 4.xx, 5.xx) nicht mehr von Spotlight indiziert, so dass nicht mehr nach Stichwörtern bzw. Textteilen gesucht werden kann.
Da hier im Verlag aber weit mehr als 5000 Dateien nach Stichworten durchsucht werden müssen, um Texte bzw. Textteile wiederzufinden. suche ich nach einer Software, die unter Mac OS 10.4.xx läuft und/oder folgende Aufgaben ausführt:
Vollindexierung alter XPress-Dateien und/oder
Volltextsuche innerhalb alter XPress-Dateien.

Wer kann helfen? Besten Dank im Vorwege.
X

Indexieren + Volltextsuche von Quark3.xx und 4.xx Dateien unter OSX

xpressio
Beiträge gesamt: 1584

17. Okt 2006, 22:40
Beitrag # 2 von 3
Beitrag ID: #257067
Bewertung:
(894 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
hallo Stephan,

das kann ich nicht bestätigen. Ich habe einen Test mit Dateien von 3.3 aufwärts gemacht (stammen z.T. aus 1997), die sich auf einer meiner Festplatten befinden, und es war alles einwandfrei indexiert. Auch nach einer Neuerstellung heute in QXP 3.3 wurde der Datei-Inhalt wie auch der Dateiname sofort indexiert. Ich würde meinen, da hat’s etwas anderes …


als Antwort auf: [#256946]

Indexieren + Volltextsuche von Quark3.xx und 4.xx Dateien unter OSX

xpressio
Beiträge gesamt: 1584

19. Okt 2006, 20:44
Beitrag # 3 von 3
Beitrag ID: #257588
Bewertung:
(861 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
… und hier noch eine XTension, die das Indexieren für QXP unter Spotlight generell komfortabler macht:

http://www.quark.com/.../details.jsp?idx=604. Gilt für alle Versionen bis 6.5.


als Antwort auf: [#257067]