hilfdirselbst.ch
Facebook Twitter gamper-media

Beratung und Hilfe bei Startschwierigkeiten.
Lernhilfen und Wegweiser für angehende Kreativ- und EDV-Experten.

Justus_tini
Beiträge: 56
10. Feb 2012, 10:47
Beitrag #1 von 3
Bewertung:
(5070 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Inhaltsverzeichnis aktualisiert und Fließtext ist weg?


Hallo,

ich habe gerade ein Dokument angelegt, Formate angelegt etc. und Text platziert. Nun wollte ich das Inhaltsverzeichis erstellen, habe es auch formatiert. Gehe ich auf aktualisieren, ist plötzlich der gesamte Text weg und nur das Wort "Inhalt" (Titel des Inhaltsverzeichnisses) steht da. Das Inhaltsverzeichnis ist demnach auch nicht da. Nichts. Hab die Formate fürs Inhaltsverzeichnis neu gemacht, trotzdem nichts. Was kann das sein? Curser steht auch immer im entsprechenden und verknüpften Textfeld, also auch da kein Fehler, denke ich.

Kann mir jemand helfen?

Vielen Dank!

Justus

Ach ja, ich arbeite noch mit CS.
(Dieser Beitrag wurde von Justus_tini am 10. Feb 2012, 10:48 geändert)
Top
 
X
Justus_tini
Beiträge: 56
10. Feb 2012, 13:56
Beitrag #2 von 3
Beitrag ID: #489600
Bewertung:
(5030 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Inhaltsverzeichnis aktualisiert und Fließtext ist weg?


Hallo,

gemäß dem Forum-Namen "Hilf dir selbst", habe ich die Ursache herausgefunden und sogleich behoben. Jetzt geht es. Ich habe übersehen, dass das Inhaltsverzeichnis als eigener Textrahmen angelegt ist und habe irgendwie den Inhaltsverzeichnisrahmen mit dem Dokumentenrahmen verknüpft und so ist es dann wohl passiert. Nachdem ich das gesamte Dokument mit seinen ganzen Formaten und Einstellungen neu angelegt und dann das Inhaltsverzeichnis erneut formatiert und dann aktualisiert hatte, habe ich das Problem erkannt. Naja, Arbeit hat es mir nicht gespart, dafür habe ich wieder was gelernt ... ist doch auch was ;-)

Viele Grüße!
als Antwort auf: [#489585] Top
 
Tonnymonti
Beiträge: 35
30. Sep 2013, 13:41
Beitrag #3 von 3
Beitrag ID: #517901
Bewertung:
(4031 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Inhaltsverzeichnis aktualisiert und Fließtext ist weg?


Antwort auf [ Justus_tini ] Hallo,

gemäß dem Forum-Namen "Hilf dir selbst", habe ich die Ursache herausgefunden und sogleich behoben. Jetzt geht es. Ich habe übersehen, dass das Inhaltsverzeichnis als eigener Textrahmen angelegt ist und habe irgendwie den Inhaltsverzeichnisrahmen mit dem Dokumentenrahmen verknüpft und so ist es dann wohl passiert. Nachdem ich das gesamte Dokument mit seinen ganzen Formaten und Einstellungen neu angelegt und dann das Inhaltsverzeichnis erneut formatiert und dann aktualisiert hatte, habe ich das Problem erkannt. Naja, Arbeit hat es mir nicht gespart, dafür habe ich wieder was gelernt ... ist doch auch was ;-)

Viele Grüße!


isch hab di gleiche probleme! bitte um lösung
als Antwort auf: [#489600] Top