[GastForen Programme Web/Internet Adobe Dreamweaver Lädt Frames nicht auf Mac

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Web/Internet - Webdesign, eForms
Themen
Beiträge
Moderatoren
Letzter Beitrag

Lädt Frames nicht auf Mac

fragbar
Beiträge gesamt: 20

29. Okt 2004, 10:56
Beitrag # 1 von 17
Bewertung:
(5223 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo

Wenn ich unsere Seite auf verschiedenen Browsern auf diversen PCs betrachte funktioniert diese gut, doch auf Mac (Netscape 4.7, MS Internet Exp.5.1 + 5.2) zeigt die Seite in etwa die folgenden Fehler:

1.Meist wird einer der unteren Frames nicht geladen, bei der ersten Anwahl der entsprechenden Seite. Sobald ich das zweite mal auf dieselbe Seite gehe, kommt meist alles so wie es soll.
2. Es bleiben Rollovers hängen. D. h. auch nach verlassen des Rollovers bleibt der untere Text bestehen.

Auf der Netscape Version, Mac, ist alles noch schlimmer und kriege ich für einzelne Seiten keine Besuchererlaubnis, Bilder und Texte werden nicht geladen. Bei neueren Browsern ist es so in etwa das obenbeschriebene Problem, je nach Computer mehr oder weniger schlimm.

Die Webseite besteht aus 4 Frames. URL:http://www.baubar.ch, Verwendetes Programm: Dreamweaver MX

Vielleicht weiss jemand von euch, was das sein könnte? Ist alles etwas vage, kann es aber nicht besser beschreiben.

Danke schon mal im Voraus für euren Rat, falls es dafür Hilfe gibt...

Gruss,
fragbar
X

Lädt Frames nicht auf Mac

bline
Beiträge gesamt: 169

30. Okt 2004, 10:49
Beitrag # 2 von 17
Beitrag ID: #119913
Bewertung:
(5223 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Problem gelöst? Und wenn nicht, kannst Du mal eine sep. Framesetseite anlegen, bzw. die alte duplizieren und die Frameborders einstellen? Ist mühsam und zeitraubend zum Analysieren, wenn man nicht sieht, wie die Frames angebracht sind.
Schick dann das URL fuer das Test-Frameset.
Gruss aus Zürich
---------------------------
soehne.ch / toechter.ch
http://www.soehne.ch
---------------------------


als Antwort auf: [#119647]

Lädt Frames nicht auf Mac

fragbar
Beiträge gesamt: 20

1. Nov 2004, 18:45
Beitrag # 3 von 17
Beitrag ID: #120405
Bewertung:
(5223 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Bin noch nicht weiter zum Pröbeln gekommen, probiere noch was mit Gross-Kleinschreibung in Files, sonst komme ich auf deinen Tipp zurück, müsste noch eine genauere Erklährung haben. Melde mich sowieso obs klappt.

Merci,
fragbar


als Antwort auf: [#119647]

Lädt Frames nicht auf Mac

Kusi
Beiträge gesamt: 1398

1. Nov 2004, 21:12
Beitrag # 4 von 17
Beitrag ID: #120429
Bewertung:
(5223 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo
ist auch immer gut, wenn du den Url publizierst, damit wir im Quälcode rumwühlen können.

Gruss
Kusi

http://www.k-k.ch
Grafik, Layout, Webdesign


als Antwort auf: [#119647]

Lädt Frames nicht auf Mac

fragbar
Beiträge gesamt: 20

3. Nov 2004, 10:49
Beitrag # 5 von 17
Beitrag ID: #120828
Bewertung:
(5223 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
leider noch keine Probleme gelöst. Habe nun alle Files in Kleinschreibung abgeädert, doch leider sind die Probleme immer noch dieselben, nur funktionieren nun zwei Seiten auch auf PC nicht mehr richtig. (Bei zwei Seiten lädt es den Code, statt dem Frame mit Bild.)

Noch was, diese Probleme habe ich erst seit der zweiten grossen Überarbeitung mit Dreamweaver MX, kann es damit was zu tun haben? Vorher hatte die Seite überall problemlos funktioniert.

Da im Architekturbereich viele mit Mac arbeiten, ist es wichtig, dass die Seite auch auf Mac funktioniert.

Ich werde mal eine sep. Framesetseite anlegen, und die Frameborders einstellen und schicke das Url. Komme heute jedoch nicht mehr dazu.

Vielen Dank für Eure Hilfe,
fragbar


als Antwort auf: [#119647]

Lädt Frames nicht auf Mac

fragbar
Beiträge gesamt: 20

3. Nov 2004, 11:12
Beitrag # 6 von 17
Beitrag ID: #120842
Bewertung:
(5223 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
hab schnell probiert die Frames einzustellen, doch wenn ich beim Testframe die Frameborders einstelle ist dies nur in der Programmoberfläche. Sobald ich mein File schliesse ist die Einstellung weg (bei View, Visual Aids, Frameborder), wo kann ich die Frames bleibend einstellen?
Gruss,
fragbar


als Antwort auf: [#119647]

Lädt Frames nicht auf Mac

fragbar
Beiträge gesamt: 20

5. Nov 2004, 11:53
Beitrag # 7 von 17
Beitrag ID: #121610
Bewertung:
(5223 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hoi Kusi

Die Seite: http://www.baubar.ch

Gruss,
fragbar


als Antwort auf: [#119647]

Lädt Frames nicht auf Mac

SabineP
Beiträge gesamt: 7586

5. Nov 2004, 12:07
Beitrag # 8 von 17
Beitrag ID: #121617
Bewertung:
(5223 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo fragbar

http://www.baubar.ch
Diese Seite hat keine Frames.

Kannst Du uns mal den Link geben zu einer Frame-Seite, die nicht richtig geladen werden kann?

Gruß Sabine


als Antwort auf: [#119647]

Lädt Frames nicht auf Mac

bline
Beiträge gesamt: 169

6. Nov 2004, 11:16
Beitrag # 9 von 17
Beitrag ID: #121861
Bewertung:
(5223 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Sabine, die Seite, die Du meinst, hat wirklich keine Frames, aber die nachfolgenden.
http://www.baubar.ch/.../p_binig/b_frame.htm

@fragbar
kannst Du nicht mal z.b. unter einem provisorischen Frameset mit der möglichen URL
http://www.baubar.ch/..._binig/testframe.htm
(ACHTUNG: NUR BEISPIEL-URL, NICHT ANKLICKEN)
die frameborders einschalten, damit wir sehen, wo Dein Problem ist? Du brauchst das bestehende Frameset nur kopieren, die frameborders einschalten und uns das neue URL durchgeben.
Gruss aus Zürich
---------------------------
soehne.ch / toechter.ch
http://www.soehne.ch
---------------------------


als Antwort auf: [#119647]

Lädt Frames nicht auf Mac

fragbar
Beiträge gesamt: 20

8. Nov 2004, 12:44
Beitrag # 10 von 17
Beitrag ID: #122264
Bewertung:
(5223 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo bline

Hier die Testseite:
http://www.baubar.ch/t_test/t_frame.htm

Vielen Dank fürs Anschauen.

Gruss,
fragbar


als Antwort auf: [#119647]

Lädt Frames nicht auf Mac

fragbar
Beiträge gesamt: 20

8. Nov 2004, 12:55
Beitrag # 11 von 17
Beitrag ID: #122267
Bewertung:
(5223 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Sabine

Einige Problemseiten:

http://www.baubar.ch/.../l_muli2/m_frame.htm

http://www.baubar.ch/.../d_sidbd/d_frame.htm

http://www.baubar.ch/html/w_dan/d_frame.htm

http://www.baubar.ch/.../p_binig/b_frame.htm

Nun ja, eigentlich machen fast alle Seiten Probleme...doch diese sehr beständig. Die Projektseiten (Rote Balken, mit URL: http://www.baubar.ch/html/p_.... am wenigsten. Ich denke das es ein grundsätzliches Problem der ganzen Webseite ist und nicht nur einzelne Seiten betrifft, doch bin ich mir nicht sicher.

Merci!

Gruss,
fragbar



als Antwort auf: [#119647]

Lädt Frames nicht auf Mac

SabineP
Beiträge gesamt: 7586

8. Nov 2004, 13:01
Beitrag # 12 von 17
Beitrag ID: #122270
Bewertung:
(5223 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo fragbar,

ich kann den linken Frame nicht sehen, also diesen:

http://www.baubar.ch/t_test/t_foto1.htm

Überprüfe die Links zu den Styles im Head-Bereich:

<link rel="stylesheet" href="t_foto1.htm" type="text/css">
<link rel="stylesheet" href="../../text.css" type="text/css">
<link href="../text.css" rel="stylesheet" type="text/css">

Der erste Link zeigt auf eine HTML-Seite.
Das könnte so manchen Browser in den Wahnsinn treiben. :-)

Nur dieser Verweis von allen drei ist richtig:
<link href="../text.css" rel="stylesheet" type="text/css">

Gruß Sabine


als Antwort auf: [#119647]

Lädt Frames nicht auf Mac

SabineP
Beiträge gesamt: 7586

8. Nov 2004, 13:09
Beitrag # 13 von 17
Beitrag ID: #122276
Bewertung:
(5223 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
fragbar,

alle Links, die Du im letzten Beitrag gepostet hast enthalten falsche Verweise zu den CSS-Dateien.

Gruß Sabine


als Antwort auf: [#119647]

Lädt Frames nicht auf Mac

fragbar
Beiträge gesamt: 20

8. Nov 2004, 13:54
Beitrag # 14 von 17
Beitrag ID: #122302
Bewertung:
(5223 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Sabine

Vielleicht liegt ja da der Hase im Pfeffer. Ich kontrolliere alles mal durch.

Ich habe nun mal im Testfile alle Verweise geändert und die falschen weggeworfen. Ist es so korrekt? In der Code-Ansicht habe ich keine Ahnung wie was funktioniert... kann ich da einfach ungestraft was wegwerfen? Neu reingeladen habe ich es in der Programmoberfläche in CCS Bearbeitungsprogramm (link external Stylesheet).

Der link ist derselbe: http://www.baubar.ch/t_test/t_frame.htm

Gruss,
fragbar


als Antwort auf: [#119647]

Lädt Frames nicht auf Mac

SabineP
Beiträge gesamt: 7586

8. Nov 2004, 14:03
Beitrag # 15 von 17
Beitrag ID: #122303
Bewertung:
(5223 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Ja fragbar, ich kann das gesamte Frameset jetzt anstandslos im Browser sehen.
Jetzt befindet sich auch der richtige Link zur CSS-Datei im linken Frame:
http://www.baubar.ch/t_test/t_foto1.htm

Gruß Sabine


als Antwort auf: [#119647]
X

Aktuell

PDF / Print
Wolken_300

Veranstaltungskalender

Hier können Sie Ihre Anlässe eintragen, welche einen Zusammenhang mit den Angeboten von HilfDirSelbst.ch wie z.B. Adobe InDesign, Photoshop, Illustrator, PDF, Pitstop, Affinity, Marketing, SEO, Büro- und Rechtsthemen etc. haben. Die Einträge werden moderiert freigeschaltet. Dies wird werktags üblicherweise innert 24 Stunden erfolgen.

pdf-icon Hier eine kleine Anleitung hinsichtlich Bedeutung der auszufüllenden Formularfelder.

Veranstaltungen
01.12.2022

Online
Donnerstag, 01. Dez. 2022, 10.00 - 10.45 Uhr

Webinar

Die drei ColorLogic-Programme ZePrA, CoPrA und ColorAnt sind in neuen Versionen mit vielen neuen Funktionen im Jahr 2022 veröffentlich worden oder werden in Kürze veröffentlicht (ColorAnt 9). In unserem ca. 45 minütigen kostenlosen Webinar zeigen wir Ihnen einige dieser neuen Funktionen mit dem Schwerpunkt auf Automatisierung und Produktivitätssteigerungen.

Ja

Organisator: Impressed GmbH

Kontaktinformation: Silvia Noack, E-Mailsnoack AT impressed DOT de

https://www.impressed.de/schulung.php?c=sDetail&sid=311

ColorLogic Update-Webinar ZePrA 10, CoPrA 9 und ColorAnt 9
Veranstaltungen
02.02.2023

Prozesse optimieren und effizient gestalten

Zürich
Donnerstag, 02. Feb. 2023, 08.00 - 10.00 Uhr

Digitalisierung, Webauftritt

Digitalisierung mitgestalten - Worauf kommt es an? Wie wichtig ist die Webseite? Webseite mit Word Press? Interne Prozesse optimieren

Ja

Organisator: B. Isik - SNF Academy

Kontaktinformation: Birol Isik, E-Mailinfo AT bkcc DOT ch

https://digitalisierung-heute.ch/digitalisierung-informationstag-schweiz/