[GastForen Programme Print/Bildbearbeitung QuarkXPress Ladefehler beim PDF-Import

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Print/Bildbearbeitung - Photos, Layout, Design
Themen
Beiträge
Moderatoren
Letzter Beitrag

Ladefehler beim PDF-Import

ana
Beiträge gesamt: 204

13. Okt 2004, 10:57
Beitrag # 1 von 5
Bewertung:
(1497 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
liebe leute

wir arbeiten mit quark 6.1, os x 10.3.5.
wenn ich pdfs laden will kommt folgende fehlermeldung:
«lesen von TIFF-datei mit diesem format nicht möglich».

ich habe alle arten von pdfs ausprobiert, es liegt also nicht an den pdfs.
bei mir zuhause funktionierts komischerweise ohne probleme.

kennt jemand dieses problem und hat eventuell sogar eine lösung dazu?
das wäre u superschwett!!
hier im forum gab es auch einmal ein thema darüber aber leider ohne lösung.

jedenfalls herzlichen dank für allfällige mitteilungen.
:: ana e. ::
X

Ladefehler beim PDF-Import

Conny
Beiträge gesamt: 2914

13. Okt 2004, 12:15
Beitrag # 2 von 5
Beitrag ID: #115332
Bewertung:
(1497 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hi Ana,

der Kommentar mit dem Bezug auf eine Tiff-Datei macht mich ein wenig wuschig. Vielleicht hat der PDF Filter (ist eine XT in XPress und kommt bei der Installation mit) einen Knacks. Vielleicht versuchst Du mal diesen zu ersetzen.
Wichtig ist eigentlich nur, dass das PDF nach Möglichkeit nicht mehr als PDF 1.3 sein sollte um grundsätzlich alle Probleme auszuklammern. Probiere das doch bitte kurz durch und teile uns hier mit was passiert ist.

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
http://www.human-e.org


als Antwort auf: [#115288]

Ladefehler beim PDF-Import

ana
Beiträge gesamt: 204

13. Okt 2004, 13:45
Beitrag # 3 von 5
Beitrag ID: #115378
Bewertung:
(1497 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
hy conny

also, ich hab mal das update von quark 6.1 neu aktualisiert, neustart..und, es funktioniert. yeah ,->>
vermutlich war eine xtensions fehlerhaft, wie du auch vermutet hast.

jedenfalls, bin ich wieder happy...ein problemchen mehr gelöst.

vielen dank und dir än schönä tag!!
:: ana e. ::


als Antwort auf: [#115288]

Ladefehler beim PDF-Import

Conny
Beiträge gesamt: 2914

13. Okt 2004, 14:25
Beitrag # 4 von 5
Beitrag ID: #115392
Bewertung:
(1497 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hi Ana,

super das es geklappt hat - freut mich für Dich, jederzeit gerne wieder...

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
http://www.human-e.org


als Antwort auf: [#115288]

Ladefehler beim PDF-Import

ana
Beiträge gesamt: 204

13. Okt 2004, 17:09
Beitrag # 5 von 5
Beitrag ID: #115463
Bewertung:
(1497 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
oky, gerne auch :-))
:: ana e. ::


als Antwort auf: [#115288]
X